Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak komunikacji z AURORA pvi-2000

09 Sty 2019 19:13 636 22
  • Poziom 11  
    Witam mam pytanie o inwerter Aurora model PVI-2000-OUTD-IT chce zmienić krzywą mocy i nie mogę się z nim połączyć zakupiłem konwerter usb / rs485 sterowniki zainstalowałem program do komunikacji zainstalowałem terminal ustawiłem na ON i nie wiem czy może to ma być jakiś dedykowany konwerter dla aurory ?
  • Poziom 10  
    Witam kupiłem taki i działa stm485s, ale na rs232.
  • Poziom 9  
    Nie ma to znaczenia czy to jest na rs485 czy rs232, wazne zeby przy nazwie byla literka 's' (smart) tak jak w urzadzeniu powyzej stm485s. Jest to wtedy system dedykowany specjalnie pod tego typu urzadzenia
  • Poziom 11  
    Witam gdzie kolego kupiłeś ten stm485s bo jakoś nie bardzo mogę znaleźć ?
  • Poziom 10  
    Witam, kupiłem na Ale.....ro wpisz konwerter rs232 na 485, jest za 17,69
  • Poziom 11  
    kupione wielkie dzięki pozdrawiam
  • Poziom 11  
    Więc tak konwerter przyszedł ale dalej się nie łączy konwerter ma na sobie tylko RS232 RS485 nie ma literki S już sam nie wiem czy sprzedają co innego niż piszą ?
  • Poziom 23  
    Wywal to i kup RS232-USB i będzie po problemie...
  • Poziom 11  
    ok ale komunikacja z inwerterem odbywa się przez rs485
  • Poziom 23  
    A bo Ty masz tą starą Aurorę całą czarną w metalowej obudowie??
  • Poziom 11  
    tak właśnie wygląda chociaż sprzęt nowy
  • Poziom 23  
    lukon1 napisał:
    tak właśnie wygląda chociaż sprzęt nowy

    Ok to się pomyliłem z tym RS232, myślałem że masz tą nowszą wersję z wyjściem RS232... Sorry.
    Modelowo ten sprzęt sięga początku lat 90tych...
  • Poziom 10  
    Witam sprawdź w inwerterze port oraz chyba prędkość transmisji i tak samo ma być w programie musi zadziałać nie ma bata. Jeszcze jedno nie sprawdzałem czy połączy się jak inwerter nie działa z braku słońca.

    Dodano po 8 [minuty]:

    Jeszcze jedno zarejestruj się na stronie ABB żeby dostać kod do ustawień zaawansowanych.
    Zarejestruj się na https://registration.abbsolarinverters.com/
    później zaloguj, tam masz zakładkę
    Request password inverter, wybierasz model, wpisujesz numery i hasło bez proszenia się wysyła automat.
  • Poziom 9  
    Energeton napisał:
    Nie ma to znaczenia czy to jest na rs485 czy rs232, wazne zeby przy nazwie byla literka 's' (smart) tak jak w urzadzeniu powyzej stm485s. Jest to wtedy system dedykowany specjalnie pod tego typu urzadzenia


    Mowilem zebys przy zakupie zwrocil uwage na nazwe o podtyp urządzenia...
  • Poziom 11  
    Więc tak ciężko powiedzieć co oni sprzedają na obrazku jest literka S lecz na tym urządzeniu nie ma tej literki więc nie bardzo wiem jak to sprawdzić czy się to nadaje czy nie w inwerterze ustawiona transmisja na 19200 i tak samo na porcie reszte samo przeszukuje program ale nie odnajduje nic , a może ktoś ma taki konwerter na sprzedaż chętnie odkupie bo już sam nie wiem który kupić ?
  • Poziom 10  
    Witam, a kable dobrze podłączyłeś ?
  • Poziom 11  
    W sumie to jest ich tylko trzy + - i masa wszystko podłączyłem mam nadzieje dobrze
  • Poziom 11  
    Właśnie myślałem nad tym jutro jak zrobi się jaśniej żeby ruszył z paneli to spróbuje .
  • Poziom 11  
    Klapa chyba już wszystkiego próbowałem szukam dalej konwertera z oznaczeniem S
  • Poziom 25  
    Ja mam podgląd po RS485 z inwertera mastrvolt, w kompie mam tylko USB więc użyłem konwertera USB<->Rs485 model AVTMOD014 z separacją galwaniczną i działa
  • Poziom 11  
    Na 19200 i 9600 ale na 1200 jeszcze nie