Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miganie obrazu - Obraz się zacina i mruga.

FREEZE13 11 Sty 2019 09:54 261 16
  • #1 11 Sty 2019 09:54
    FREEZE13
    Poziom 3  

    Witam od jakiś 3 miesięcy mam problem po aktualizacji sterowników od karty graficznej obraz na YouTube szczególnie na filmach na żywo stoi w miejscu mruga zielony kolor pól sekundy potem normalny ale nadal zacięty obraz dźwięk jest ok tyczy się to wszystkich transmisji na żywo.
    Po odinstalowaniu całkowicie sterowników nic nie pomaga nadal obraz się zacina nawet obrazki na reklamach wyskakujących na yt się zacinają niektóre filmiki na yt także oraz filmy na rożnych stronach cda itd.

    Moja specyfikacja pc.

    1-Płyta główna Msi z170a tomahowk
    2-Zasilacz SILENTIUMPC Supremo M2 Gold V2 550W
    3-Karta graficzna MSI rx 480 gaming x 4GB
    4-Procesor i5 6500
    5-Pamięć ram Corsair vengence lpx 2x4GB 3000MHz
    6-Chłodzenie Fortis 3
    7-Dysk ssd goodram iridm 256GB
    8-Dysk hdd segate 1TB

    0 16
  • #3 11 Sty 2019 10:11
    Xenon02
    Poziom 8  

    Włącz sobie menadżer zadań i sprawdź czy ci migocze. Jak nie to wina aplikacji/strony więc musisz wyczyścić przeglądarkę. Jak migocze to wina sterowników

    0
  • #4 11 Sty 2019 10:46
    FREEZE13
    Poziom 3  

    Nie wiem do końca oco z tym menadżerem chodziło ale załączam screen a co do czyszczenia przeglądarki nie pomaga nic robiłem to odinstalowanie sterowników od amd nic także nie daje gry działają ok bez zarzutu jeśli to w czymś pomoże Miganie obrazu - Obraz się zacina i mruga.

    0
  • #5 11 Sty 2019 10:50
    Xenon02
    Poziom 8  

    Zainstaluj starsze sterowniki

    0
  • #6 11 Sty 2019 13:12
    FREEZE13
    Poziom 3  

    Nie pomaga instalowałem bodajże nawet 7.1.1 z 19.1.1 nie pomogło a na datek na starszych sterownikach nie działa forza chorizon 4

    0
  • #8 12 Sty 2019 11:33
    FREEZE13
    Poziom 3  

    Ok dzięki potem zobaczę i dam odpowiedz czy pomogło

    Dodano po 24 [minuty]:

    Niestety ale praktycznie żadna z opisanych tam opcji mi nie pasuje do mojego problemu najbardziej prawdopodobna jest 3 lecz nie mogę uruchomić komputera w trybie awaryjnym mam Windowsa 10 pro 64bit gdy trzymam shift oraz uruchom ponownie to wyskakuje mi tylko 1 opcja wyłącz komputer i nic więcej co robić ?

    Dodano po 2 [godziny] 57 [minuty]:

    Dodam iż mój Windows to nie żaden krak ani tym podobne tylko legalnie kupiony wraz z kluczem.

    Dodano po 13 [godziny] 3 [minuty]:

    PITERRR napisał:
    Witam. Czy na zintegrowanie karcie graficznej jest ten sam problem?

    Nie nie ma problemu

    Dodano po 1 [godziny] 57 [minuty]:

    Pojawił się kolejny problem odinstalowałem sterowniki od amd usunąłem nawet te co są w c/windows amd seting lecz nie pomogło to na karcie graficznej nadal zacina na zintegrowanej nie ma problemu ale pojawił się problem iż nie mogłem zainstalować sterowników dopiero za 2 razem się zainstalowały i zaktualizowały do wersji 19.1.1

    Dodano po 27 [minuty]:

    Po instalacji tych sterowników nie mogę odpalić aplikacji amd miałem ja zawsze gdy klikałem prawym a teraz nie mam a gdy piszę w windowsie znajduje lecz wyskakuje taki oto błąd Miganie obrazu - Obraz się zacina i mruga.

    0
  • #9 12 Sty 2019 14:15
    Xenon02
    Poziom 8  

    Dobra.

    Odinstaluj jeszcze raz, i zainstaluj wersję 18.9.3 albo tylko te które masz na płytce.
    Zmień kabel HDMI. Na inny i sprawdź czy działa.
    Sprawdź też temperaturę karty graficznej możliwe że jest ona uszkodzona

    0
  • #10 12 Sty 2019 15:31
    FREEZE13
    Poziom 3  

    Kabel jest ok sprawdzałem temperatura karty na Windowsie to max 45 stopni w grach po kilku godzinach dochodzi max do 78 stopni na tym kabu hdmi podpinałem pod zintegrowana z płyty i było ok gdy tylko włożyłem i podpoiłem kartę znowu to samo.

    0
  • #12 12 Sty 2019 19:52
    FREEZE13
    Poziom 3  

    PITERRR napisał:
    Karta graficzna MSI rx 480 gaming x 4GB do wymiany lub sparwdzic u sąsiada lub znajomego czy ten sam objaw wytepuje na tej karcie.


    Sprawdzałem na komputerze identycznym brata i nie ma problemu ma najnowsze sterowniki karta śmiga aż miło moja płyta reszta podzespołów jestem pewien że jest ok ponieważ na jego dysku odpaliłem Windowsa i także śmiga na mojej karcie więc coś nie tak ze sterownikami jest ewentualnie Windowsem

    0
  • #14 16 Sty 2019 19:33
    FREEZE13
    Poziom 3  

    Zrobiłem na nowo Windowsa tylko straciłem swój czas gdy nie było sterowników od grafiki było dobrze a gdy tylko zainstalowałem to samo ale nie mogę być bez sterowników amd ponieważ nie działa mi Forza chorizon 3 oraz 4 i gta się zacina

    0
  • #16 18 Sty 2019 09:06
    FREEZE13
    Poziom 3  

    Mam 2 porty PCI-E na 2 jest to samo a po zatem to się dzieje tylko wtedy gdy zainstaluje sterowniki bez nich jest okej tylko nie działają niektóre gry teraz je odinstalowałem i nie pomogło więc jest to jakiś plik tylko jak go znaleźć a co do migania od razu to na samym Windowsie na stronach nie mruga jest okej tylko mruga jak odpalę YouTube np to sam filmik a reszta jest stabilna dźwięk jest ok tylko obraz mruga tak jak by blue screen z tyłu był i znikał pojawiał się i tak ciągle tak samo jest na 1 stronie Discorda tam gdzie jest ta reklama już nie mam pomysłu co zrobić z tym nie chce kolejnego razu przeinstalowywać Windowsa.

    0
  • #17 29 Sty 2019 08:44
    FREEZE13
    Poziom 3  

    Odkryłem w czym jest problem iż na wersji 8.7.1 wszystko dział tylko fh4 nie działa a zależy mi na tej grze na wersji 9.1.1 działa lecz zacina wyskakuje że aplikacja radeon wattmat została zatrzymana to przez tą aplikacje zacina obraz sprawdziłem co zrobić ?

    0