Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LCD Samsung LE32S62B - -brak dzwięku.

mos5 12 Jan 2019 03:53 810 12
  • #1
    mos5
    Level 24  
    Naprawiałem już 3-4 odbiorniki z tym zasilaczem (BN44-00155A lub podobnym) problem był zawsze związany ze stabilizatorem KIA278R12 i kondensatorach elektrolitycznych w jego obwodach. Tym razem stabilizator i jego okolice OK a fonii brak (KIA278R12 nawet podmieniłem). Jakieś inne standardowe rozwiązanie tego problemu koledzy znają w przypadku tego LCD. Dodam że płyta sygnałowa której nie mogę znaleźć schematu jest na BN94-01304A ( BN41-00811B).
  • #4
    mos5
    Level 24  
    badael wrote:
    If there is no audio menu, replace eeprom.
    Attachment SM.


    Which memory do we speak because there are three of them.
    I can put in a clean memory or the necessary record
  • #6
    mos5
    Level 24  
    badael
    I already know that it is about IC501 from the bottom of the tile.
    I can put in a clean memory or the necessary record.

    Dysponuje ktoś wsadem do pamięci IC501 24c32 tego odbiornika.
    Załączam wsad dla porównania i oceny czy poprawny:
  • #7
    mos5
    Level 24  
    Odświeżam temat. Wsad o który mówił kolega badael nie ma tu znaczenia po wstawieniu czystej pamięci nadal brak dźwięku.
    Skoncentrowałem się na cyfrowym wzmacniaczu mocy odbiornika YDA-138-E którego pdf-a załączam.
    Po pierwsze chyba na "biegu jałowym" zbyt mocno się grzeje. Po drugie na wejścia tego wzmacniacza które zidentyfikowałem na pinach 5 i 38 bez problemu dochodzi sygnał fonii sprawdzony oscyloskopem.
    Dziwne ale po włączeniu słuchawek ( również podejrzewałem uszkodzone gniazdo) TV normalnie przełącza się na prace z słuchawkami co sygnalizuje w OSD wyświetlając symbol słuchawek przy linijce wyświetlającej poziom głośności oraz zmienia się poziom napięcia na wejściu HP wzmacniacza YDA z o,1V na 3,5V. Zastanawia mnie jak procesor otrzymuje z YDA-183 informacje o podłączonych słuchawkach. Ze schematu to jasno nie wynika. Dla jasności załączam również schemat TV. Część schematu ze wzmacniaczem na stronie 178.
    Proszę o sugestie kolegów.
  • #8
    Darek.S
    Level 33  
    Nie analizowałem dogłębnie tematu ( w sensie schemat itp) ale może to coś pomoże
    Link
    akurat w tym przypadku brakowało tylko jednego napięcia i wszystko działało oprócz fonii. W innym sygnalizowanym w tym samym poście przypadku ( też Samsung nie było dzwięku na słuchawkach. Były owszem wybulone elektrolity ale po ich wymianie dźwięk na słuchawkach nie wrócił. Reset do fabrycznych w SM załatwił sprawę
  • #9
    jean0791
    Level 23  
    Replace ICM853 (KIA278R12PI) on PSU BN4400192B.
    Spoiler:
    LCD Samsung LE32S62B - -brak dzwięku.
  • #10
    mos5
    Level 24  
    jean0791 wrote:
    Replace ICM853 (KIA278R12PI) on PSU BN4400192B.
    Spoiler:
    LCD Samsung LE32S62B - -brak dzwięku.


    A możesz zrobić tak żebym ten text mógł wrzucić do translatora.
  • #11
    Darek.S
    Level 33  
    mos5 wrote:


    A możesz zrobić tak żebym ten text mógł wrzucić do translatora.

    Doprawdy nie wiem w czym problem
    LCD Samsung LE32S62B - -brak dzwięku.
    Mnie się udało bez problemu , po za tym to raptem dwa słowa - "replace" i PSU.
    Na tyle popularne, ze nawet ze słabą znajomościa angielskiego powinny być zrozumiałe.
  • #12
    mos5
    Level 24  
    Darek.S wrote:
    Nie analizowałem dogłębnie tematu

    Przeanalizować temat nie miałeś ochoty ale napisać trzy zdania które robią ze mnie idiotę bez problemu dałeś radę. Ale to popularne na tym forum, drugiemu dowalić by mieć satysfakcje że jest się mądrzejszym.
    Po pierwsze przeczytaj dokładnie pierwszy post (....i uwaga o wymianie KIA278R12PI to musztarda po obiedzie), po drugie chodziło mi o przetłumaczenie tego co jest "pod" słowem Pokaż kolegi jean0791 ale pewnie też nie miałeś ochoty kliknąć.
  • #13
    Darek.S
    Level 33  
    mos5 wrote:
    po drugie chodziło mi o przetłumaczenie tego co jest "pod" słowem Pokaż kolegi jean0791 ale pewnie też nie miałeś ochoty kliknąć.

    rzeczywiście na spoiler "pokaż" nie zwróciłem uwagi ( bo ileż to roboty kliknąć ale pod warunkiem, że się zauważy a uwierz można nie zauważyć nawet tego co jest na wierzchu). Ale w poście nie było wyraźnie napisane , że chodzi właśnie o to... nobodys perfect a za drobną złośliwość przepraszam. Inna sprawa można to przepisać do translatora. Niestety ręcznie...