Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Latitude D410 / CARDBUS NIC boot failed dalej czarna matryca

PolaTM 12 Sty 2019 15:07 75 6
  • #1 12 Sty 2019 15:07
    PolaTM
    Poziom 3  

    Dzień dobry,

    Mam problem z Dellem Latitude D410 przy włączaniu laptopa wyskakuje na ekranie krótki komunikat na czarnym tle w lewym górnym rogu ekranu

    "CARDBUS NIC boot failed"

    Potem:

    1. Albo nie dzieje się nic, laptop chwilami mruczy, ekran czarny.
    Co ciekawe gdy zamknie się klapę komputera i ponownie otworzy, na kilka sekund wyskakuje ekran logownia do Lubuntu ( bo jest zinstalowany na nim). Tak sie też dzieje czasem, ale rzadziej po wciśnięciu Entera.

    2. Albo przeskakuje do etapu wyboru systemu operacyjnego, ale tylko na kilka sekund potem znowu ekran staje sie ciemny.

    Czy jest jakaś rada na coś takiego? Bardzo bym prosił o nie stosowanie ironii. Ja nie udaje kogoś kto się na tym zna. Chcę po prostu wrócić do pisania swoich spraw, a na inny komputer mnie teraz po prostu nie stać.

    Załączam screen z nagrania jakie zrobiłem i wrzuciłem na YT, ale nie wiem czy mogę tu zalinkować.

    0 6
  • #2 12 Sty 2019 15:18
    PolaTM
    Poziom 3  

    Mam do niego zewnętrzne DVD jakby jakaś płyta dała radę

    0
  • #3 12 Sty 2019 15:36
    Tomequ123

    Poziom 17  

    Spróbuj najpierw ustawić w BIOSie (zakładka BOOT) bootowanie z dysku twardego. Zapisz zmiany i poczekaj aż uruchomi się ponownie. (Jak nie będzie dysku w BIOS w zakładce BOOT, to zazwyczaj znaczy, że dysk padł / komputer go nie widzi)
    Jak będzie dysk, ustawisz na bootowanie z niego, ale dalej będzie taki problem, to znaczy, że system mógł się wysypać, wtedy musisz zainstalować ponownie.

    Potem możesz spróbować wyjąć baterię z płyty głównej (taka mała, płaska, okrągła), odczekać przynajmniej pół godziny, włożyć baterię na miejsce, skręcić laptopa i spróbować włączyć.

    0
  • #5 12 Sty 2019 16:23
    g107r
    Poziom 34  

    PolaTM napisał:
    Bateria nie jest tu czzasem umocowana na stałe? [img-0]

    Dodano po 1 [minuty]:

    https://drive.google.com/file/d/14WZrvnDiRiWZQ2cIfpHgmLoMXOscRRNI/view?usp=sharing
    Ma kabelki z wtyczką.

    PolaTM napisał:
    1. Albo nie dzieje się nic, laptop chwilami mruczy, ekran czarny.
    Co ciekawe gdy zamknie się klapę komputera i ponownie otworzy, na kilka sekund wyskakuje ekran logownia do Lubuntu ( bo jest zinstalowany na nim). Tak sie też dzieje czasem, ale rzadziej po wciśnięciu Entera.

    2. Albo przeskakuje do etapu wyboru systemu operacyjnego, ale tylko na kilka sekund potem znowu ekran staje sie ciemny.

    Podświetl ekran z boku i popatrz dokładnie czy nie widać obrazu.
    W laptopach od machania pokrywą z ekranem, urywają się kabelki lub taśmy łączące ekran z "komputerem". Czasem widzisz ekran logowania, tak ? Może zawsze być, tylko go nie widzisz, bo siada podświetlenie, sterowanie matrycą. Coś jak tu https://www.elektroda.pl/rtvforum/topic3536525.html

    0
  • #6 12 Sty 2019 16:34
    Tomequ123

    Poziom 17  

    Inwerter mógłby być problemem, ale na zdjęciu widać napis, że nie może się zbootowac.
    Więc ja trzymam się moich przypuszczeń z pierwszej odpowiedzi.

    0
  • #7 12 Sty 2019 17:24
    g107r
    Poziom 34  

    Nie przeczę, ale podaję też inne możliwości. Tym bardziej gdy ekran wyłącza się również w BIOS.

    0