Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wydajność laptopa przy pierwszym uruchomieniu

euroworld 12 Sty 2019 16:20 81 3
  • #1 12 Sty 2019 16:20
    euroworld
    Poziom 2  

    Witam

    Od niedawna jest posiadaczem laptopa gamingowego z niższej półki. Mianowicie Acer Nitro 5, z procesorem AMD Ryzen 5 2500U (4 rdzenie, od 2.0 GHz do 3.6 GHz, 4 MB cache), 8 GB RAM, dysk HDD 1000 GB, karta graficzna AMD Radeon RX 560X
    + AMD Radeon Vega 8, plus dodałem do tej konfiguracji samodzielnie dysk SSD M.2 Samsung 860 Evo 250 GB. Po dodaniu dysku przeniosłem system na nowy dysk SSD, ustawiłem tez aby bootowanie odbywało się z nowego dysku, wszystkie gry instalowałem na nowym dysku. Generalnie wszystko działa o wiele szybciej na nowym dysku tylko aby tek było muszę wykonac restart laptopa, ponieważ gdy uruchamiam go pierwszy raz to wszystko działa tak jak by tego nowego dysku nie było. Po restarcie wszystko smiga już płynnie, tak jak powinno. Oczywiscie do czasu wyłączenia laptopa na dłuższy czas i ponownym uruchomieniu. Co może być przyczyną takiego zjawiska?

    0 3
  • #2 12 Sty 2019 16:39
    Tomequ123

    Poziom 18  

    euroworld napisał:
    Po dodaniu dysku przeniosłem system na nowy dysk SSD

    Co to znaczy...? Klonowanie czy nowa instalacja?

    Co zrobiłeś z systemem na HDD?

    0
  • #3 12 Sty 2019 17:00
    euroworld
    Poziom 2  

    Sklonowałem system za pomocą programu Macrium reflect . A z systemem na dysku HDD nie robiłem nic.

    0
  • #4 12 Sty 2019 18:09
    Tomequ123

    Poziom 18  

    No to co się dziwisz, jak sklonowałeś.
    Format i instalujesz system od nowa na ssd, a później usuń system z hdd w "konfiguracja systemu".

    0