Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

scania r ksenony nie swieci - nie świeci jeden ksenon lewy

piterlbn 14 Sty 2019 12:25 366 17
  • #1 14 Sty 2019 12:25
    piterlbn
    Poziom 8  

    Witam podczas jazdy zapaliła się usterka reflektorów. Okazało się że jeden nie świeci ksenon lewy no to wymieniłem żarówkę i nadal nie świeci. Ktoś się orientuje gdzie mogę jeszcze szukać przyczyny ewentualnie bezpiecznik, przekaźnik ale tu już patrzyłem ewentualnie jak sprawdzić czy prąd dochodzi do lampy. Jak przełącza żeby zapalić światła to słychać przekaźnik. scania R 2007 r.

    0 17
  • #2 14 Sty 2019 16:55
    krzychu001
    Poziom 15  

    Sprawdź przetwornice w tej lampie albo podmień ze sprawnej na chwilę.

    0
  • #3 14 Sty 2019 17:09
    piterlbn
    Poziom 8  

    A jest jakiś sposób żeby ją sprawdzić samemu i ewentualnie z prawej lampy mogę podmienić?

    0
  • #4 14 Sty 2019 17:25
    krzychu001
    Poziom 15  

    Przetwornice masz w tym deklu zamykającym w lampie chyba poszukaj i zamień z drugiej lampy,tamtą możesz rozkręcić jest na cztery torxy zobacz czy w niej nie ma wody.

    Dodano po 5 [minuty]:

    24v do przetwornicy masz na wtyczce żółty i brązowy przewód .

    0
  • #5 14 Sty 2019 17:34
    piterlbn
    Poziom 8  

    ok dzięki jutro to zrobie

    Dodano po 8 [minuty]:

    czyli na tych przewodach szukać prądu żółty i brązowy

    0
  • #6 14 Sty 2019 17:44
    krzychu001
    Poziom 15  

    Poznasz jeden wtyk idzie do xenon drugi to 24v.

    0
  • #7 16 Sty 2019 13:21
    piterlbn
    Poziom 8  

    przelozylem te pradniczki i lewa nie działa w prawej lampie ale też i prawa nie działa w lewej. prąd na przewodach jest żarówki sprawne więc co się dzieje i gdzie szukać? a jest jakiś bezpiecznik od nich? ewentualnie przekaźnik może być uszkodzony że zapala tylko jeden

    0
  • #8 16 Sty 2019 18:11
    krzychu001
    Poziom 15  

    Daj foto tych przetwornic jak możesz.

    Dodano po 11 [minuty]:

    Tam jest sterownik świateł.

    0
  • #10 16 Sty 2019 21:12
    krzychu001
    Poziom 15  

    Przy pedale gazu i hamulca powinien być sterownik VIS sprawdź wtyczki. scania r ksenony nie swieci - nie świeci jeden ksenon lewy

    0
  • #11 17 Sty 2019 08:44
    piterlbn
    Poziom 8  

    zajrzałem tam wtyczki wyglądają ok kable do nich też. tylko czy to ma jakiś wpływ na to że lewa lampa nie zapaliła na prawej przetwornica i na odwrót? a czy ten moduł vis będzie pasować od scania ze zwykłymi lampami h4?

    0
  • #12 17 Sty 2019 10:29
    krzychu001
    Poziom 15  

    Pozamieniaj oprawy żarników i przewody jak da sie wypiąć

    Dodano po 9 [minuty]:

    Jak masz 24v przy lampie to musi problem być raczej gdzieś tam.

    0
  • #13 17 Sty 2019 16:51
    piterlbn
    Poziom 8  

    przelozylem cale lampy i prawa na lewej nie działa i lewa na prawej też nie. sam starter z lewej w prawej działa ale z prawej w lewej już nie. gdzie jeszcze może być problem. czy w vis jakiś program jest może on robić problem.

    0
  • #14 17 Sty 2019 22:42
    krzychu001
    Poziom 15  

    Zasilanie do tej przetwornicy czym sprawdzałeś.Na kostce zasilania w przetwornicy masz dwa czy trzy przewody .Zasilanie sprawdź żarówką na 24v ale taką co ma więcej wat.Oprawy żarnika z tym kablem podmieniałeś.

    0
  • #15 18 Sty 2019 06:40
    piterlbn
    Poziom 8  

    zasilanie sprawdzałem miernikiem na tym żółtym.i brązowym kablu. na kostce sa tylko te dwa kable ale w przetwornicy jest 3 bolce.. tak podmienilem sam zarnik z kablem i w prawej lampie świeci normalnie. a z prawej do lewej nie nawet jak przelozylem razem z pradniczka. ale pozycję długie i kierunek jest w tej lampie. a sam przekaźnik zapala 2 na raz czy oddzielnie ma jakieś fazy. dziś podmienie vis z drugiej scani tylko ze tamtą ma zwykle lampy. no i sprawdzę tą żarówka tak jak mówisz czyli 21w powinna starczyc

    0
  • #17 19 Sty 2019 13:51
    piterlbn
    Poziom 8  

    prąd na przewodach w wiazce jest na tej głównej wtyczce też jest (24.5v)ale już na żółtym i brązowym nie ma (8.5v)przy tej prawnicy ale jak daje prąd z żółtego przewodu przed tą główną kostka i lewa masę z nadwozia bezpośrednio do pradniczka na piny to lampa zapala. oczywiście na prawej lampie ale podłączone z lewej strony. czy vis daje od siebie masę sam? i dla pewności który przekaźnik jest na 100% od lamp?

    0
  • #18 19 Sty 2019 14:35
    krzychu001
    Poziom 15  

    Przedzwoń przewody od tej głownej wtyczki do lampy ,może gdzieś przewód jest złamany, przerwany.Podaj masę tylko do tej lampy zobacz czy zaswieci,

    0