Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie działa subwoofer, gdy jest podłączony pod TV

16 Jan 2019 18:30 1506 8
  • Level 9  
    Witam,

    przekazuję problem ojca na temat niedziałającego subwoofera gdy źródłem dźwięku jest TV. Więc sytuacja wygląda tak:
    Telewizor smart SAMSUNG (telewizja naziemna przez wbudowany DVBT, kiedyś także cyfra+) podłączony kablem optycznym do amplitunera YAMAHA do którego są podłączone kolumny (kino domowe 5.1) i subwoofer SONY - aktywny (podłączony coaxialem do wzmacniacza). W tej konfiguracji działają wszystkie kolumny z wyjątkiem subwoofera. W przypadku gdy źródłem dźwięku jest DVD/radio z amplitunera subwoofer działa prawidłowo. Oczywiście na kanale z podłączonym TV na wzmacniaczu jest aktywny sub, w TV nie ma za bardzo takich ustawień na 2.1 czy 5.1.

    Z góry dziękuję za pomoc.

    Pozdrawiam
  • Computers FAQ editor
    Nawet nie napisałeś co to za konkretne sprzęt (żadnych modeli, tylko marki). Należy zmodyfikować ustawienia amplitunera. Jaki sygnał opuszcza TV - PCM 2 kanały, DD?
  • Level 9  
    sylweksylwina wrote:
    Nawet nie napisałeś co to za konkretne sprzęt (żadnych modeli, tylko marki). Należy zmodyfikować ustawienia amplitunera. Jaki sygnał opuszcza TV - PCM 2 kanały, DD?


    Jutro do niego podjadę i spiszę wszystkie dane sprzętów. W ustawieniach amplitunera jest stereo i aktywny subwoofer. W jaki sposób sprawdzić jak sygnał opuszcza TV ? W ustawieniach TV tak jak napisałem nie ma zbyt wielu ustawień dotyczących audio (jedynie wybór źródła). Jutro postaram się wrzucić screeny. Dodatkowo napiszę, że taka sama sytuacja się działa gdy miał stary telewizor, więc można przypuszczać, że wina stoi po stronie amplitunera...
  • Level 9  
    A więc tak:
    Amplituner YAMAHA RXV350
    Subwoofer SONY SA-W2500
    TV SAMSUNG UE55MU6172U.
  • Computers FAQ editor
    Zajrzyj do instrukcji amplitunera, zainteresuj się menu speaker setup. Kierowanie niskich częstotliwości można ustawić na: front, subwoofer, i both czyli oba. Pokombinuj. Głośniki front masz ustawione jako small czy large?
  • Level 9  
    sylweksylwina wrote:
    Zajrzyj do instrukcji amplitunera, zainteresuj się menu speaker setup. Kierowanie niskich częstotliwości można ustawić na: front, subwoofer, i both czyli oba. Pokombinuj. Głośniki front masz ustawione jako small czy large?


    Dzięki za odpowiedź.
    Niskie częstotliwości są ustawione na subwoofer, fronty były próbowane pod l/m/s i bez różnicy żadnej. Z resztą tak jak pisałem wcześniej tylko ze źródłem TV nie działa sub, a wydaje mi się że jeżeli te ustawienia by były błędne to by nie grał także pod np tunerem. A może przywrócenie ustawień fabrycznych by pomogło jeżeli jest możliwe w ogóle.. Powiem wam, że już nie jedna osoba próbowała coś zdziałać w tej sprawie (nie w internecie tylko fizycznie) i każdy rozkłada ręce. Myślałem, że na tym forum ktoś napisze, że się nie da i byłoby po problemie a tak to człowiek się zastanawia o co tu chodzi.
  • Level 42  
    Jeśli mogę się wtrącić ...
    Bradzina wrote:
    w TV nie ma za bardzo takich ustawień na 2.1 czy 5.1.

    To nie jest do końca prawdą. W "Zaansowanych ustawieniach audio" telewizora powinny były być widoczne opcje wyboru standardu sygnału audio wysyłanego przez wyjście optyczne.
    Prosze tam wybrać Dolby Digital lub DTS o ile będą dostępne. W ostateczności DTS:Neo6 też będzie lepszy niż PCM.

    O ile powyższe nie pomoże ...
    Bradzina wrote:
    a wydaje mi się że jeżeli te ustawienia by były błędne to by nie grał także pod np tunerem.

    To tez nie jest do końca prawdą. Każde wejście, w tym tuner, ustawiane jest indywidualnie i te ustawienia nie są przenoszone na inne wejście.
    Mam tu na myśli ustawienia wejścia, a nie generalne ustawienia wzmacniacza typu ilość głośników, ich poziom, itp.
    Takim ustawieniem ustawianym indywidualnie może być dla przykładu jakiś efekt dźwiękowy. Dla każdego wejścia można przypisać inny.

    Jak na tę chwilę sugerowałbym :
    - mając włączony TV i jego wejście w wzmacniaczu sprawdzić (Yamaha) parametr "Sound 1D Bass" - powinien był być ustawiony na Sub lub Both.
    Kolega znajdzie to w -> Set Menu -> Sound Menu -> Sound 1D Bass (bass out mode)

    Jeżeli i to zawiedzie, proszę zrobić zdjęcie wyświetlacza amplitunera i zamieścić tutaj.
    Bradzina wrote:
    A może przywrócenie ustawień fabrycznych by pomogło jeżeli jest możliwe w ogóle.

    Wzmacniacz ma wbudowaną funkcję przywrócenia do ustawień fabrycznych.
  • Level 9  
    Polon_us wrote:
    To nie jest do końca prawdą. W "Zaansowanych ustawieniach audio" telewizora powinny były być widoczne opcje wyboru standardu sygnału audio wysyłanego przez wyjście optyczne.
    Prosze tam wybrać Dolby Digital lub DTS o ile będą dostępne. W ostateczności DTS:Neo6 też będzie lepszy niż PCM.


    Niestety nie są dostępne opcje DTS i DD... Resztę rzeczy o których pisaliście postaram się sprawdzić w tym tygodniu (nie mam sprzętu u siebie w domu)