Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica AWCN10DA - Nie wiruje.

Pfemek 16 Sty 2019 20:38 333 10
  • #1 16 Sty 2019 20:38
    Pfemek
    Poziom 22  

    Witam.
    Dziesięcioletnia pralka Amica (model w temacie) zaczęła się psuć. Coraz częściej prała dłużej niż zakładał program, czasem nie wirowała w końcu uszkodziły się amortyzatory i łożyska więc padło na mały remont. Czyszczenie, nowe łożyska, krzyżak, fartuch, szczotki silnika. W elektronice wymieniłem elektrolity i przekaźniki. Całą płytę przelutowałem żeby wykluczyć zimne luty. Niby praleczka jak nowa ale dalej świruje. Nigdy wcześniej nie zastanawiałem się dlaczego pierze dłużej niż zakłada elektronika więc postanowiłem się przyjrzeć co się dzieje i wyszło że jest problem z wirowaniem. Albo nie wiruje wcale i w końcu kończy program albo wiruje ale po długim wyważaniu prania. Nie ma znaczenia czy jest mało załadowana czy na full. Przewód hydrostatu drożny, sam hydrostat również wydaje się ok. Co może być przyczyną takiego zachowania? Czujnik obrotów silnika? Co mogę sprawdzić i jak?
    Na co dzień zajmuję się elektroniką ale w samochodach. Zaplecze mam wiedzę też. Potrzebuję tylko podpowiedzi bardziej doświadczonych w temacie... ;)
    Pozdrawiam...

    0 10
  • #2 16 Sty 2019 20:54
    yanes
    Poziom 23  

    Doskonale pamiętam ten model i moje użeranie się z serwisem.Wiele nie pomogę ale miałem te same objawy i serwis niechętnie ale dwa razy wymieniał mi moduł.

    0
  • #3 16 Sty 2019 21:43
    Pfemek
    Poziom 22  

    Mam podobne podejrzenia że to moduł. Około rok temu zaczęły się pierwsze problemy, migał też wtedy wyświetlacz. Ewidentnie padły elektrolity w zasilaczu. Po wymianie wyświetlacz przestał migać ale co jakiś czas problem nie wirowania występował. Być może wtedy brak filtracji i stabilizacji napięcia w jakiś sposób uszkodził procek. Ale tego mogę się tylko domyślać. Gdybym wcześniej nie musiał wymieniać innych elementów pralki pewnie kupił bym nową elektronikę ale teraz już muszę sknerzyć, w innym razie bardziej opłacało by mi się kupić nową pralkę...

    0
  • #5 19 Sty 2019 09:20
    Robo-technical
    Poziom 29  

    Spróbuj od weryfikacji paska napędowego. Możesz go zdjąć i obserwować co będzie. Możesz też założyć nowy pasek, ale sporo ciaśniejszy, a w Whirpoolu to pomaga.

    0
  • #6 19 Sty 2019 09:35
    yanes
    Poziom 23  

    A to dlatego serwis pomiędzy wymianami modułów zrobił mi wymianę paska, nic to nie dało.

    0
  • #7 19 Sty 2019 17:58
    Pfemek
    Poziom 22  

    Z paskiem mogę spróbować ale jest inny problem. Dziś wyjąłem silnik do głębszej analizy i wyszło że mam zwarcie gdzieś w obrębie jednego żłobka na komutatorze. Co prawda silnik chodzi i nawet zbytnio nie iskrzy ale jak podłączyłem go pod zasilacz regulowany to wyszło że w jednym miejscu wirnik zwiera. Nie wiem czy to akurat powodowało brak wirowania. Chyba oddam wirnik do przewinięcia i zobaczymy co z tego będzie...

    0
  • #8 21 Sty 2019 14:50
    zhudomel
    Specjalista AGD

    Pfemek napisał:
    oddam wirnik do przewinięcia
    Zastanów się, czy jest sens. Chyba lepiej kupić używany silnik ze starszego modelu.

    0
  • #9 21 Sty 2019 20:16
    Pfemek
    Poziom 22  

    zhudomel napisał:
    Chyba lepiej kupić używany silnik ze starszego modelu.
    A z jakiego modelu mogę szukać silnika? Może mógłbyś podać jakieś numery? Mam znajomego który przewija silniki. Niestety zaśpiewał mi taka cene że nie warto. Więc albo znajdę tanio silnik albo pralka idzie na złom. Tylko szkoda tych części, które wymieniłem...

    0
  • #10 22 Sty 2019 19:11
    skryn
    Admin grupy AGD

    Od PA załaduj silnik SOLE i pralka pierwszorzędnie latać będzie. Takich silników za 50 zeta na pęczki w necie.
    Szkoda pralki na złom.

    0
  • #11 23 Sty 2019 19:58
    Pfemek
    Poziom 22  

    Kupiłem silnik, używka za 60zl. Sprawdziłem go na stole był ok. Wymieniłem szczotki i łożyska bo były zużyte i szumiały. Włożyłem silnik do pralki i uruchomiłem samo wirowanie na pusto. Pralka ruszyła. O dziwo od razu widać bylo że pracuje ok. Wyważanie trwało chwilke i zaczela wirowac. Rozpędziła się na maksa i pracowała ok. Cichutko itp. Skończyło się wirowanie i w tym samym momencie wywaliło błąd e54 o ile dobrze pamiętam. Zdziwko no ale reset i znów wirowanie. Ruszyła ok. Minęło pięć minut, obroty Maks i po chwili ogień ze szczotek i po silniku. Przebiło wirnik...
    Pralka na części. Już nie inwestuje. Gdyby ktoś coś potrzebował - tanio sprzedam. Mam nowy krzyżak, amortyzatory, fartuch. Reszta używana ale w dobrym stanie. Jak coś to proszę pisać...

    0