Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich

darek-volt 17 Jan 2019 10:44 1122 27
  • #1
    darek-volt
    Level 3  
    Witam,

    Wczoraj słuchając PR1 na długich, radiomagnetofon nagle zaczął dziwnie przerywać. Sprawdziłem pozostałe stacje. To samo. Sprawdziłem magnetofon, działa normalnie. Dzisiaj otworzyłem radio i nie dostrzegłem zimnych lutów. Wcześniej normalnie grało.

    Pozdrawiam,

    Dodano po 37 [minuty]:

    Witam,

    Zacząłem się brać do roboty. Zmierzyłem napięcia scalaka UL1211 i na pinach pod napisami:

    Pin 9 - napięcie się waha między 0,5V, a 0,7V
    Pin 10 - gdy jest cisza 0,2V, a jak zaczyna coś odbierać wzrasta aż do ok. 1,3V
    Pin 11 - gdy jest cisza 2,3V, a jak zaczyna cos odbierać maleje do ok. 0,7V

    Napięcia skaczą!
    Nie wiem czy tak ma być. Prosiłbym o odpowiedź

    Pozdrawiam
  • #2
    olaf x
    Level 33  
    Coś źle liczysz, pin 11 to masa, sprawdź to.
    Poszukaj peerka R204 o wartości 47k , zapamiętaj położenie ślizgacza i delikatnie zmień wartość w lewo, w prawo, powinien chwycić odbiór.
  • Helpful post
    #3
    HD-VIDEO
    Level 42  
    Sygnał m.cz z UL1211 przechodzi przez isostaty i je trzeba sprawdzić
  • Helpful post
    #4
    DiZMar
    Level 43  
    olaf x wrote:
    Coś źle liczysz, pin 11 to masa, sprawdź to.
    ...

    Nim napiszesz to sprawdź. 11 to jest kolektor jednego z tranzystorów.
    Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich
  • Helpful post
    #5
    HD-VIDEO
    Level 42  
    DiZMar wrote:
    Nim napiszesz to sprawdź


    Zanim napiszesz sprawdź czy to UL1111


    Kręcąc R204 poprawność ustawienia jego (na zakresie UKF) niech sprawdzi mierząc napięcie na kołku PP201 - 1,25V
  • Helpful post
    #7
    DiZMar
    Level 43  
    HD-VIDEO wrote:
    DiZMar wrote:
    Nim napiszesz to sprawdź


    Zanim napiszesz sprawdź czy to UL1111

    ...

    Tutaj masz już schemat UL111 (bez literki)
    Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich
  • #8
    olaf x
    Level 33  
    DiZMar wrote:
    HD-VIDEO wrote:
    DiZMar wrote:
    Nim napiszesz to sprawdź


    Zanim napiszesz sprawdź czy to UL1111

    ...

    Tutaj masz już schemat UL111 (bez literki)
    Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich


    Ale tu chodzi o 1211, a nie 1111 z literką czy bez...
    1111 to pary różnicowe i pojedyńczy tranzystor, a 1211 pośrednia AM i FM
  • #9
    User removed account
    User removed account  
  • Helpful post
    #10
    waldek123
    Level 16  
    Sprawdż kondensatory ceramiczne w okolicy UL1211
  • #11
    DiZMar
    Level 43  
    olaf x wrote:
    ...
    Ale tu chodzi o 1211, a nie 1111 z literką czy bez...
    1111 to pary różnicowe i pojedyńczy tranzystor, a 1211 pośrednia AM i FM

    Co ślepemu po oczach? Przepraszam za pomyłkę.
  • #12
    darek-volt
    Level 3  
    Widzę, że odpowiedzieliście :-D

    Mój radiomagnetofon to MK2500A i jest oparty o scalak UL1211. Zaraz biorę woltomierz i zabieram się do roboty. Dam znać!

    Pozdrawiam,

    Dodano po 4 [minuty]:

    Jakby coś, magnetofon działa bez problemu. Nie przerywa. A co do potencjometrów i izostatów. Jutro kupię PR Kontakt i przeczyszczę. Tylko jest problem z radiem. Nic nie kombinowałem. Po prostu słuchając Program I na długich, nagle zaczął przerywać. Przy okazji dokupię UL1211.
  • #13
    olaf x
    Level 33  
    Najprawdopodobniej nie ma potrzeby wymieniać 1211. Nie grzej się,tylko sprawdź najpierw podane napięcie w podanym już miejscu i ew. podreguluj peerką.
  • #14
    darek-volt
    Level 3  
    Dokonałem pomiarów na scalaku UL1211 i wyniki są następujące:

    UKF:
    1. 9,2V
    2. 8,8V
    3. 2V
    4. 0V
    5. 2V
    6. 0,7V
    7. 9,4V
    8. 0,3V
    9. 3V
    10. 0,7V
    11. 2,3 - 2,4V
    12. 0,13V
    13. 0,5 - 0,6V
    14. 0V

    AM:
    1. 9,7V
    2. 9,7V
    3. 0V
    4. 0V
    5. 0V
    6. 0,7V
    7. 9,9 - 10V
    8. 2 - 2,6V
    9. 3,1V
    10. 0,7V
    11. 2,1 - 2,3V
    12. 0,1 - 1,2V
    13. 0,5V
    14. 0V

    Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich

    Mierzyłem napięcie na R204 i skakało pomiędzy 0,1V - 1,4V. Napięcie było tylko na jednej lewej nóżce. Kręciłem delikatnie potencjometrem tym i nie przyniosło żadnych rezultatów. Napięcie 1,4V pojawiło się wtedy, gdy radio zaczęło coś odbierać, ale mimo to przerywa
  • Helpful post
    #15
    olaf x
    Level 33  
    To co oznaczyłeś 8 - jest w rzeczywistości 1 nóżką, w tym rzędzie są po kolei 2,3,4itd a naprzeciw 7 jest 8 i kolejne do 14
  • Helpful post
    #18
    User removed account
    User removed account  
  • Helpful post
    #20
    User removed account
    User removed account  
  • #21
    darek-volt
    Level 3  
    Witajcie,

    Jakby coś zamówiłem układ LA1201 (zamiennik). Nawet jeśli, jak to nie będzie winne ;-)
    W weekend jeśli czas będę miał, to jeszcze raz podejmę się próby reanimacji. Tym razem z instrukcją.

    Pozdrawiam,

    Dodano po 2 [minuty]:

    Co do zimnych lutów, raczej one nie występują. Dotykałem palcem, brum jest, ale nadal radio ma problem. Przeczyściłem izostaty, potencjometry ponownie... nie dało to nic :-/

    Jak coś, to napiszcie, gdzie jeszcze mogę pomierzyć.

    Pozdrawiam,
  • Helpful post
    #22
    olaf x
    Level 33  
    W każdym razie napięcia na nóżkach 1 i 5 masz dużo za małe, za to na 4 dużo za duże, reszta jest w miarę, jeśli można tak powiedzieć, w serwisówce napięcie zasilające jest ok.9V przy zasilaniu z sieci i zakresie FM. U ciebie jest ok.1V wiecej, ale ze 220 przeszło w wyższe to możemy to uznać, na pozostałych nóżkach można uznać za dobre. Te 3 nie pasują. Gdybyś mógł jeszcze raz je zmierzyć ale już wg prawidłowego oznaczenia pinów.
    Na pinie 2 jest 3V z wewnętrznego stabilizatora i jest prawidłowe, na 1 powinno byc koło 2,6, u ciebie 0,3, a potem to napiecie regulowane przy okazji przez PR204 wchodzi na wejście 1211, na pin 5, na FM ma za zadanie polaryzować wstepnie tranzystor którego baza jest na 5. Na AM cały tor od pinu 1 do 5 jest jednocześnie pętlą sprzężenia zwrotnego.
    Skoro wewnętrzny stabilizator daje prawidłowo 3V to nie możliwości żeby na 1 było tak mało (zakładając że dobrze pomierzyłeś), chyba że
    a) uwalił się jednak 1211
    b) C214 i/lub C215 mają zwarcia wewnątrz, jeśli są to płaskie kwadraciki to były serie że po roku mogły być już do wymiany. Ewentualnie zimne luty w tej okolicy, no i nadal wchodzi w grę niesprawność/przerwy w pracy R204, przydałaby się kropelka Kontaktu do potencjometrów.
  • #23
    darek-volt
    Level 3  
    Ok,

    To wtedy spróbuje jeszcze raz dokonać pomiaru na scalaku w sposób prawidłowy.
    Mogę sprawdzić kondensatory. Jak coś czyściłem R204 kontaktem i na razie nie przyniosło sukcesów. Całkiem możliwe, że to mogą być kondensatory, bo sprzęcik liczy sobie lata. W takim razie w wolnym czasie usiądę i zabiorę się do roboty ;-)

    PS. Zauważyłem, że napięcia na R204 udało mi się odebrać na lewej nóżce. Również one nie były stabilne. Zaś na pozostałych nóżkach R204, nie mogłem odebrać napięcia, ale mogło być spowodowane przyciemnionymi stykami.

    Unitra MK2500 - Przerywa, trzeszczy na UKF, Średnich i na długich

    Pozdrawiam,
  • Helpful post
    #24
    olaf x
    Level 33  
    Spojrzyj na schemat, jedna skrajna nóżka i ślizgacz są na potencjale masy i 0V jest prawidłową wartością. Natomiast to skaczące napięcie nie powinno skakać i to by skłaniało do przypuszczenia o niekontakcie, zimnych lutach,ale to już sprawdzałeś jak piszesz.
  • #25
    darek-volt
    Level 3  
    Ok,

    Nie ukrywam, ale ten potencjometr nie wyglądał najlepiej. Te przyciemnione styki mi się nie podobały. Nawet jeśli, to delikatnie kręciłem potencjometrem i napięcie się nie zmieniało. Czyli rzeczywiście może być to. Akurat znalazłem podobny potencjometr w lepszym stanie. Jak zacznę naprawiać, to odezwę się :-D

    Dzięki za pomoc!

    Pozdrawiam,
  • Helpful post
    #26
    User removed account
    User removed account  
  • #28
    darek-volt
    Level 3  
    Witam,

    Po wymianie potencjometru i 2 sztuk kondensatorów, radio zachowywało się trochę lepiej. Mniej przerywało. Za to niestety pojawiło się kilka problemów. Fale długie szumią, nic nie odbierają. Po kilku minutowym graniu na UKF, radio kompletnie siadło. Ewentualnie możliwe, że to wina scalaka (na razie oczekuje na niego). W chwili obecnej odpuszczam robotę, bo w radiu zauważyłem, że kondensatory rozsypują się, luty puszczają ... szkoda gadać :-(

    Dziękuję wszystkim za udział w temacie!

    Wszelkie propozycje na priv.

    Pozdrawiam,

    Temat zamykam!