Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Gramofon GS 438 zaczyna kręcić po 15min.

TheSlider 19 Jan 2019 10:27 558 13
  • #1
    TheSlider
    Level 2  
    Dzień dobry, ponieważ jest to mój pierwszy post witam wszystkich i proszę o pomoc. Mam od kilku lat w/w gramofon i jak do tej pory nie miałem z nim (poza paroma kosmetycznymi naprawami typu smarowanie, wymiana igły) problemów. Kłopoty zaczęły się jakiś miesiąc temu, mianowicie po włączeniu zasilania i przesunięciu ramienia nad płytę talerz nie obraca się, trzeba odczekać ok. 15min aby ruszył, później już sprzęt pracuje prawidłowo. Pasek klinowy jest nowy. Jeżeli to ma jakieś znaczenie to lampka stroboskopowa świeci się, ale często zaświeca się z większym lub mniejszym opóźnieniem. Pozornie wygląda to tak jakby gramofon potrzebował się nagrzać aby silnik ruszył talerz. Proszę o podpowiedź co może być tego przyczyną, z góry dziękuję.
  • #2
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Czyszczenie wszystkiego co się przełącza, włącza, obraca, itp.
    Przełączniki, wyłączniki, oś talerza ze smarowaniem.
    Neonówki, lampka oświetlająca paski na talerzu, z biegiem czasu tracą swoje właściwości, i mogą zapalać się z opóźnieniem.
    Do sprawdzenia rezystor ograniczający prąd neonówki, znajduje się w obudowie razem z neonówką.
    Pomiary napięcia zasilającego układ stabilizatora obrotów.
  • #3
    TheSlider
    Level 2  
    Dziękuję za odpowiedź, oś talerza jest nasmarowana, pasek nowy, poza tym sprawdzałem go przy zdjętym talerzu i podtalerzyku na samym silniczku. I tak jak wcześniej napisałem po pierwszym włączeniu do prądu silnik ani drgnie, po kilkunastu minutach pracuje prawidłowo. Czy do czyszczenia włączników, przełączników nadaje się płyn Kontakt do potencjometrów (bo taki mam), czy kupić coś innego?
  • Helpful post
    #5
    jozgo
    Level 40  
    Jeżeli lampka stroboskopu zapala się z dużym opóźnieniem to przed nią od strony sieci masz tylko:
    wyłącznik,
    bezpiecznik sieciowy,
    transformator,
    bezpiecznik po stronie wtórnej,
    dioda BYP-401
    kondensatory zasilacza.
    Sprawdź styki i luty tych elementów, a szczególnie tę diodę.

    Dodano po 2 [minuty]:

    No i oczywiście elektrolity. Chyba 1000uF + 1000uF i 100uF.
  • #7
    TheSlider
    Level 2  
    Ok, sprawdzę wszystko to co w podpowiedziach i o wyniku poinformuję. Dziękuję🙂
  • #8
    jozgo
    Level 40  
    Grzegorz Markowski wrote:
    Przed lampką jest tylko wyłącznik sieciowy od strony sieci.

    Ale była chyba mowa o lampce stroboskopowej nie sygnalizacyjnej?
    @TheSlider - Sprawdź też diodę Zenera DZ typ BZP, bo w gramofonach Unitry robiła rózne rzeczy: zwarcie, przerwa, 4,5V zamiast 10V.
  • #9
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    jozgo wrote:
    Grzegorz Markowski wrote:
    Przed lampką jest tylko wyłącznik sieciowy od strony sieci.

    Ale była chyba mowa o lampce stroboskopowej nie sygnalizacyjnej?


    No i zgadza się. W tym gramofonie nie ma specjalnej lampki sygnalizacyjnej.
    To co na schemacie jest pokazane, to lampka stroboskopu, która jak pisze autor:

    TheSlider wrote:
    ...
    Jeżeli to ma jakieś znaczenie to lampka stroboskopowa świeci się, ale często zaświeca się z większym lub mniejszym opóźnieniem. ...


    I która w tym gramofonie "robi" również jako lampka sygnalizująca włączenie gramofonu.
  • #11
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Gramofon GS 438 zaczyna kręcić po 15min.

    To jest zespół czujnika prędkości obrotowej silnika napędzającego talerz. Po lewej jest żarówka, w środku tarcza z otworami zamocowana do osi silnika, a po prawej fotorezystor.

    https://obrazki.elektroda.pl/4803445300_1454591385.jpg

    Gramofon GS 438 zaczyna kręcić po 15min.
  • Helpful post
    #12
    jozgo
    Level 40  
    Przecież tak napisałem i wiem co jest po prawej.
  • #14
    TheSlider
    Level 2  
    Gramofon był w serwisie, nie znam się na tym ale coś tam było czyszczone, jakieś elektrolity. Koszt 70zł. Dzięki za pomoc i temat zamykam.