Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie

Krzysiek27 19 Sty 2019 16:52 3480 37
  • #1 19 Sty 2019 16:52
    Krzysiek27
    Poziom 12  

    Witam wszystkich ! :P

    Przedstawiam Wam Zasilacz do wspomagania rozruchu np w samochodzie. Obudowa to Z-39 trochę pustego miejsca zostało ale to w niczym nie przeszkadza. Zamiast klasycznego bezpiecznika postanowiłem dać coś wielokrotnego użytku a mianowicie wyłącznik nadmiarowo-prądowy B10 , Transformator użyłem z uszkodzonej mikrofali , wyciąłem uzwojenie HV ( wtórne ) i nawinąłem linka LGY 10 mm² maksymalnie ile się dało. Trafo pomalowałem na czarno aby lepiej się prezentowało. :wink: Do wyprostowania prądu użyłem 8 szt mostków Graetza o mocy 10 A ( 1 szt ) przykręconych do szyn aluminiowych. przewody doprowadzające do mostków to DY 4 x 2,5 mm². Wszystko ustawione i przykręcone do jednego boku , dzięki temu później przy jakichkolwiek remontach nie ma problemów z trzymającymi kablami , zasłaniającymi elementami itp , Uchwyt do przenoszenia wykorzystany z samochodu typu Skoda Forman :D Maksymalny silnik jaki odpaliłem tym urządzeniem to 1,8 TDCI .

    Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie Transformator z mikrofali jako wspomaganie rozruchu 12 V w samochodzie





    A na filmie 1,6 16 V Eco Tec :wink:


    Link


    Fajne! Ranking DIY
    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • #2 19 Sty 2019 18:50
    mr_grabarz
    Poziom 18  

    Wydaje mi się, że B10 które zastosowałeś nie do końca jest trafionym pomysłem, producent deklaruje jego prawidłowe działanie dla prądu przemiennego, a nie stałego (nie bez powodu zresztą)

    Zamiast LgY na rdzeniu polecał bym jednak drut nawojowy, niby różnica żadna, ale odstępy między zwojami, itd itp i wydajność znacząco się zmienia.

    Schemat??
    opis zasady działania? co jak dlaczego tak, a nie inaczej?

  • #3 19 Sty 2019 19:15
    Rezystor240
    Poziom 37  

    mr_grabarz napisał:
    Wydaje mi się, że B10 które zastosowałeś nie do końca jest trafionym pomysłem,


    Prawdopodobnie ten bezpiecznik jest po pierwotnej stronie transformatora.
    Widać na filmie jak amperomierz pokazuje ponad 20A prądu.

    Krzysiek27 napisał:
    Do wyprostowania prądu użyłem 8 szt mostków Graetza o mocy 10 A


    Lepiej dać jeden mostek dużej mocy, niż kilka o mniejszej mocy. Jest to nie fachowe.
    Każda dioda ma inną charakterystykę czasowo-prądową, więc diody nie włączają się jednocześnie. A zawsze jedna dioda dostaje przez krótki okres czasu udar prądu, co nie jest dal niej zdrowe.

    Poza tym, napięcie. Woltomierz pokazuje ponad 15V.
    Wiesz co to oznacza dla elektroniki pokładowej auta?

  • #5 19 Sty 2019 19:19
    Krzysztof Kamienski
    Poziom 43  

    mr_grabarz napisał:
    Wydaje mi się, że B10 które zastosowałeś nie do końca jest trafionym pomysłem, producent deklaruje jego prawidłowe działanie dla prądu przemiennego, a nie stałego (nie bez powodu zresztą)
    Jak widać, ten aparat zostal wlaczony w pierwotny obwod transformatora - więc ? Zastosował bym tu raczej coś, jak lotniczy przyciskowy wyłącznik nadprądowy ( masa tego na Allegro) - było by profesjonalniej, bo montaż trudno zkrytykować. Jedyny bład, to ,, twarde" połaczenie mostków, ze względu na rozrzut charakterystyk. Transformator zaś można było faktycznie nawinąć taśmą. Szczęśliwym pomysłem bylo zostawienie pierwotnego uzwojenia transformatora, tak obliczonego do rdzenia, by pracował on blisko albo i całkowicie w nasyceniu. Zmniejsza to ryzyko wystąpienia 20 woltow na wyjsciu tej machiny. :D
    Schemat ? A po co on komu ?

  • #6 19 Sty 2019 19:20
    mr_grabarz
    Poziom 18  

    Krzysztof Kamienski napisał:
    mr_grabarz napisał:
    Wydaje mi się, że B10, które zastosowałeś, nie do końca jest trafionym pomysłem. Producent deklaruje jego prawidłowe działanie dla prądu przemiennego, a nie stałego (nie bez powodu zresztą).
    Jak widać, ten aparat został włączony w pierwotny obwód transformatora, więc ?


    Pokaż mi fragment schematu gdzie tak widać, bo ja nie widzę tego...

    Rezystor240 napisał:
    mr_grabarz napisał:
    Wydaje mi się, że B10, które zastosowałeś, nie do końca jest trafionym pomysłem.


    Prawdopodobnie ten bezpiecznik jest po pierwotnej stronie transformatora.
    Widać na filmie jak amperomierz pokazuje ponad 20A prądu.


    Czyli co? Na wtórnym nic nie ma? To szpetnie...
    Idąc dalej 10A na pierwotnym? Sporo. Tak po zdjęciach patrząc.

  • #7 19 Sty 2019 19:21
    .:KoSik:.
    Poziom 18  

    Tu właściwie nic nie ma więc czego schemat. Transformator, bezpiecznik (źle dobrany - powinien być zastosowany bezpiecznik na wyjściu) i mostek(i) prostowniczy. Podpinanie tego do vectry jest już igraniem z ogniem, co dopiero do nowszych aut. Jako ciekawostka, że się da jest ok. Wykonanie całkiem niezłe lecz sam pomysł urządzenia średnio trafiony.

  • #8 19 Sty 2019 19:28
    Rezystor240
    Poziom 37  

    .:KoSik:. napisał:
    Podpinanie tego do vectry jest już igraniem z ogniem


    Dokładnie tak.
    Poza tym, zadbany akumulator nie potrzebuje żadnych wspomagaczy rozruchu i innych wynalazków.

    Wystarczy tylko kontrolować akumulator, a kiedy jest taka potrzeba to go podładować.
    I nie ma możliwość aby nie odpalił.

  • #9 19 Sty 2019 22:09
    mkpl
    Poziom 37  

    Sam układ jest ok. Całość ma prawo żyć ze względu na spadki napięć na połączeniach itp.
    Jedynie czego żal to alternatora i sterownika silnika. Sam sterownik delikatny jak baba... a alternator po rozruchu pakuje pełny prąd w dogorywający akumulator.

    Takie wspomagacze rozruchu stosuje się ale do sprawnych akumulatorów przy silnikach po remoncie. Taki silnik trzeba wtedy odpalić na rozruszniku przez dłuższy czas aby magistrala olejowa się napełniła i uzyskała odpowiednie ciśnienie robocze. Wtedy dokłada się zapłon i silnik odpala a sam sprawny akumulator nie cierpi na tej operacji.

    Skoda ma dosyć delikatny alternator. Głównie padają w nim diody i regulator.

  • #10 19 Sty 2019 22:25
    Krzysztof Kamienski
    Poziom 43  

    mkpl napisał:
    a alternator po rozruchu pakuje pełny prąd w dogorywający akumulator.
    Dogorywajacy i mający przez to dużą rezystancję wewnętrzną..., jak by miał małą, to ta machina była by zbędna. Nic się alternatorowi nie stanie.

  • #11 20 Sty 2019 08:02
    Pyzaczek
    Poziom 19  

    Urządzenie bez obciążenia ma na wyjściu 9,5 V, więc elektronice samochodowej nic się nie stanie. Prąd zaczyna z niego płynąć dopiero gdy napięcie akumulatora spadnie poniżej tej wartości. Pobór prądu w czasie rozruchu to ok. 60 A znacząco wspomaga lichy akumulator. Bardzo dobra rzecz do porannych zimowych rozruchów. Tylko te diody...

  • #12 20 Sty 2019 10:07
    .:KoSik:.
    Poziom 18  

    Pyzaczek napisał:
    Urządzenie bez obciążenia ma na wyjściu 9,5 V


    Widać na filmie, że po odpaleniu wskazówka napięcia podskakuje do 15V. Podejrzewam, że gdyby zmierzyć oscyloskopem, napięcie sięgnie grubo powyżej 15V. Biorąc pod uwagę, że napięcie powyżej 16V jest napięciem krytycznym zabawa takim urządzeniem może się źle skończyć.

  • #13 20 Sty 2019 10:29
    Grzegorz_madera
    Poziom 31  

    mkpl napisał:
    Takie wspomagacze rozruchu stosuje się ale do sprawnych akumulatorów przy silnikach po remoncie.

    Pierwsze słyszę o takich metodach. Zawsze smarowałem panewki olejem, pompę olejową też napełniałem na stole i później montaż. Po odpaleniu silnika ciśnienie uzyskiwał po 2 sekundach, a do tego czasu starczyło smarowanie z oleju dodanego przy montażu.
    Co do samego urządzenia to skoro autor i tak nawijał uzwojenie wtórne, to trzeba było nawinąć dwa uzwojenia, dać dwa tyrystory i zastosować ograniczenie napięcia. I układ byłby bezpieczny dla pojazdu.

  • #14 20 Sty 2019 13:23
    kris8888
    Poziom 29  

    Rezystor240 napisał:

    Poza tym, napięcie. Woltomierz pokazuje ponad 15V.
    Wiesz co to oznacza dla elektroniki pokładowej auta?

    A to nie jest przypadkiem napięcie, które standardowo generuje już alternator po rozruchu? Widać, że przed rozruchem, ale z włączonym prostownikiem, napięcie wynosiło około 12V i jest to na pewno już napięcie filtrowane , bo kable są podpięte do akumulatora. Nawet jeśli akumulator był już kiepski to w roli kondensatora filtrującego na pewno jeszcze był ok.
    Nie wiem jak sterownik alternatora rozpoznaje i interpretuje podpięty prostownik po rozruchu, ale raczej z tego powodu nie podbija nadmiernie napięcia pokładowego w instalacji.

  • #15 20 Sty 2019 13:40
    Rezystor240
    Poziom 37  

    kris8888 napisał:
    ale raczej z tego powodu nie podbija nadmiernie napięcia pokładowego w instalacji.


    Najlepiej zrobić eksperyment.

    Podłącz do prostownika kondensator około 2000µF i pokaż napięcie na woltomierzu.

    Na pewno przekroczy 14,4V- które to jest jeszcze bezpieczne dla akumulatora.

  • #16 20 Sty 2019 13:45
    kris8888
    Poziom 29  

    Nie trzeba robić. Na jednym ze zdjęć widać, że prostownik "na luzie" daje 9,56 V na multimetrze. Jeśli podpięty multimetr mierzy true RMS, co po odfiltrowaniu kondensatorem powinno dać napięcie 13,5 V. Nawet jak nie mierzy true RMS, to dużej odchyłki od tych 13,5 V być nie powinno.

  • #17 20 Sty 2019 14:18
    Pyzaczek
    Poziom 19  

    kris8888 napisał:
    Nie trzeba robić. Na jednym ze zdjęć widać, że prostownik "na luzie" daje 9,56V na multimetrze. Jeśli podpięty multimetr mierzy true RMS co po odfiltrowaniu kondensatorem powinno dać napięcie 13,5V. Nawet jak nie mierzy true RMS to dużej odchyłki od tych 13,5V być nie powinno.

    Święta racja

  • #18 20 Sty 2019 14:31
    .:KoSik:.
    Poziom 18  

    kris8888 napisał:
    A to nie jest przypadkiem napięcie, które standardowo generuje już alternator po rozruchu?

    Nie. Tu jest przykład jak zachowuje się normalnie pracujący układ ze standardowym regulatorem napięcia:
    Link


    kris8888 napisał:
    Nawet jak nie mierzy true RMS to dużej odchyłki od tych 13,5V być nie powinno

    Więc wytłumacz co widzimy na filmie od autora, bo ja tam widzę skok napięcia do 15V.

  • #20 20 Sty 2019 16:39
    vodiczka
    Poziom 43  

    Krzysiek27 napisał:
    nawinąłem linka LGY 10 mm² maksymalnie ile się dało.
    Oryginalne podejście do projektu :)
    Napisz jakie napięcie (AC) masz na wtórnym uzwojeniu bez obciążenia prostownika.
    Skąd się bierze różnica pomiędzy wskazaniem napięcia DC na mierniku cyfrowym (9,56V) i analogowym (15V)?

  • #21 20 Sty 2019 16:57
    kris8888
    Poziom 29  

    vodiczka napisał:

    Skąd się bierze różnica pomiędzy wskazaniem napięcia DC na mierniku cyfrowym (9,56V) i analogowym (15V)?

    Przecież na zdjęciu widać, że jak cyfrowy wskazuje 9,56V to analogowy pokazuje około 10V, więc wszystko się zgadza. Na filmie analogowy wskazuje 15V ponieważ mierzy już napięcie pokładowe w samochodzie wytwarzane przez alternator po rozruchu (woltomierz w prostowniku jest podpięty równolegle do klem akumulatora). Do tego wszystkiego jest podłączone równolegle źródło napięcia z prostownika. Alternator zaczyna wytwarzać wyższe napięcie niż prostownik, nie ma tu jakiegoś sumowania sie napięć ponieważ źródła są połączone równolegle. Nie ma tez "cofania się" prądu do prostownika, bo są mostki prostownicze. Dlatego amperomierz wskazuje po rozruchu 0A.
    .:KoSik:. napisał:
    Tu jest przykład jak zachowuje się normalnie pracujący układ ze standardowym regulatorem napięcia

    Więc wytłumacz co widzimy na filmie od autora, bo ja tam widzę skok napięcia do 15V.

    A skąd pewność, że w samochodzie autora jest standardowy regulator napięcia, a nie ECM sterujący pracą alternatora? Który podaje np. nieco wyższe napięcie tuż po rozruchu.

  • #22 20 Sty 2019 17:14
    Pyzaczek
    Poziom 19  

    Praktycznie wszystkie regulatory w samochodach podają wyższe napięcie przy niższych temperaturach.

  • #23 20 Sty 2019 17:15
    vodiczka
    Poziom 43  

    kris8888 napisał:
    Przecież na zdjęciu widać, że jak cyfrowy wskazuje 9,56V to analogowy pokazuje około 10V, więc wszystko się zgadza
    Sorry, odczytałem 10 jako 15 prawdopodobnie sugerując się jednym z postów. 15V jest na końcu skali.

  • #24 20 Sty 2019 17:25
    .:KoSik:.
    Poziom 18  

    kris8888 napisał:
    A skąd pewność, że w samochodzie autora jest standardowy regulator napięcia, a nie ECM sterujący pracą alternatora?

    Bo widzę. To zwykły alternator z regulatorem napięcia.

    Pyzaczek napisał:
    Praktycznie wszystkie regulatory w samochodach podają wyższe napięcie przy niższych temperaturach

    Pierwsze słyszę. Jak to jest realizowane?

  • #25 20 Sty 2019 17:34
    vodiczka
    Poziom 43  

    .:KoSik:. napisał:
    Pierwsze słyszę. Jak to jest realizowane?
    W ubiegłym roku chyba trzykrotnie wałkowaliśmy ten tamat i zawsze znalazł się ktoś kto nigdy nie słyszał o zależności napięcia od temperatury alternatora a dokładnie regulatora napięcia.
    Moja dzisiejsza jazda - odpalam zimny silnik (temp. ok minus dwa) napięcie instalacji 14,5V. Po przejechaniu ok. 10 km napięcie 14,1V.

  • #26 20 Sty 2019 17:40
    kris8888
    Poziom 29  

    Poniżej przykładowy wykres zależności napięcia o temperatury regulatora wraz z zakresem tolerancji w jakim to może się zmieniać w zależności od rozrzutu produkcyjnego:

  • #27 20 Sty 2019 17:40
    .:KoSik:.
    Poziom 18  

    vodiczka napisał:
    W ubiegłym roku chyba trzykrotnie wałkowaliśmy ten tamat i zawsze znalazł się ktoś kto nigdy nie słyszał o zależności napięcia od temperatury alternatora a dokładnie regulatora napięcia.


    Nie walkowalem tego tematu i raczej nie powinieneś wymagać ode mnie abym znał wszystkie tematy z elektrody, o zagadnieniach branży motoryzacyjnej już nie wspomnę. Grzecznie zapytałem więc nie unoś się.
    Nie analizowałem tematu ale wydaje mi się, że to może być przypadkowe choćby ze względu na to iż niska temperatura oddziałuje na półprzewodniki w regulatorze. Nie ma potrzeby zwiększać napięcia ładowania przy niskich temperaturach.

  • #28 20 Sty 2019 17:40
    12pawel
    Poziom 33  

    Bardzo fajne urządzenie. Ja robiłem podobne tylko że do maszyn rolniczych więc napięcie nawinąłem wyższe ok 14V.
    U ciebie jest bezpiecznie dla elektroniki w aucie, ale za to mały prąd wyciągasz. Mój daje ponad 200A ale do auta bym tego nie podłączył.
    Pamiętaj tylko, aby używać go tylko do rozruchu. Transformatory MOT mają bardzo duży prąd jałowy i jak zostawisz go na 0,5h pod napięciem będzie bardzo gorący. Te mostki prostownicze trochę liche, możesz mieć docelowo z nimi problemy, jak będziesz odpalał auto przy bardzo rozładowanym akumulatorze bo te trafo naprawdę ma bardzo duży potencjał. Kup lepiej porządne stare 4 diody np 100A i będziesz miał świetny sprzęt.

  • #29 20 Sty 2019 18:17
    vodiczka
    Poziom 43  

    .:KoSik:. napisał:
    Nie analizowałem tematu ale wydaje mi się, że to może być przypadkowe choćby ze względu na to iż niska temperatura oddziałuje na półprzewodniki w regulatorze
    Dokładnie tak jak napisałeś tylko nie jest to zjawisko przypadkowe a celowo wykorzystane przy projektowaniu regulatora napięcia.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12909430#12909430
    Nie uniosłem się, przepraszam jeżeli mój wpis zabrzmiał niegrzecznie.
    .:KoSik:. napisał:
    Nie ma potrzeby zwiększać napięcia ładowania przy niskich temperaturach.
    Nie ma potrzeby bo alternator robi to automatycznie. :|
    Dlaczego :?:
    Bo napięcie gazowania akumulatora zależy od temperatury elektrolitu, im zimniej tym wyższe może być napięcie ładowania akumulatora, bez obawy że zacznie gazować.

    12pawel napisał:
    Transformatory MOT mają bardzo duży prąd jałowy i jak zostawisz go na 0,5h pod napięciem będzie bardzo gorący.
    Chyba nie każdy. Mój Moulinex (1450VA) mimo iż jego prąd jałowy wynosi ok. 1,6A po pół godzinie jest wyraźnie ciepły ale nie gorący.

  • #30 20 Sty 2019 20:18
    .:KoSik:.
    Poziom 18  

    vodiczka napisał:
    Nie ma potrzeby bo alternator robi to automatycznie.
    Dlaczego
    Bo napięcie gazowania akumulatora zależy od temperatury elektrolitu, im zimniej tym wyższe może być napięcie ładowania akumulatora, bez obawy że zacznie gazować.


    Przepraszam, że tak drążę temat ale zaciekawiło mnie to zjawisko. Przeczytałem ten temat i nie dość, że te charakterystyki wcale nie świadczą o celowości takiej zmiany napięcia to na dodatek osoba która wrzuciła tą charakterystykę sama twierdzi, że przyczyna problemu najprawdopodobniej leży gdzieś indziej.
    W tamtym temacie dyskusja toczy się na temat alternatora z escorta z 89 roku, a tam technologia trochę starsza. Myślę, że w nowszych modelach ta charakterystyka nie jest aż tak szeroka.
    Takie charakterystyki można znaleźć dla każdego tranzystora co wcale nie świadczy o tym, że ktoś tak zaprojektował tranzystor aby reagował na zmiany temperatury. Wręcz odwrotnie. Jest to przypadłość z którą w wielu wypadkach trzeba niwelować.