Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie ethernet zniknęło

19 Sty 2019 21:14 216 5
  • Poziom 17  
    Witam
    Mam problem przy laptopie Lenovo Win 10 64 bitowy. Po zainstalowaniu samoistnym aktualizacji nr kb4023057 internet rozłączyło mi (miałem połączone przez kabel). Po restarcie zniknęła całkowicie karta sieciowa (menadżer urządzeń) umożliwiająca połączenie przez ethetnet zaś połączeniach lokalnych dostęp jest tylko do karty wi-fi. Internet działa obecnie tylko po wi-fi. Nie jest wina routera ani kabla bo inny komputer działa.
    Próbowałem rozwiązać problem stosując:
    - zainstalowanie na nowo karty sieciowej ethernet ze strony lenovo udało się, ale dalej nie jest widoczna
    - Right click on cmd.exe > Run As Administrator
    Type netsh winsock reset and press Enter
    Type netsh int ip reset and press Enter
    Type ipconfig /release and press Enter
    Type ipconfig /renew and press Enter
    Type ipconfig /flushdns and press Enter
    też nie daje efektu
    - Wpisz netsh winsock reset catalog i naciśnij enter
    Wpisz netsh int ipv4 reset reset.log i naciśnij enter
    też nie daje efektu

    Ktoś wie jak problem zlikwidować?

    dziękuje za pomoc
  • Poziom 43  
    A może odinstaluj ową aktualizację?
    dominikzw napisał:
    nr kb4023057
    ?
  • Poziom 17  
    Odinstalowalem ja bo byla dodana jako program w dodaj,/usun programy. W samych aktualizacjach nie widać jej zeby mozna bylo skasowac. Po restarcie efektow brak
  • Poziom 17  
    Dostęp do komputera będę miał w poniedziałek dopiero, wtedy zrobię
    Wolalbym uniknąć formata ale czarno to widzę