Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sunker elite one - brak odbioru

musbron 20 Jan 2019 11:43 822 18
  • #1
    musbron
    Level 5  
    Witam. Nie jestem całkiem "ciemny" w CB radyjkach, lecz to chyba wiek zrobił swoje (74 lata), że nie umiem sobie poradzić. Na dodatek nie mam schematu (najlepiej serwisowego, z napięciami) - no a myślenie nieco abstrakcyjne w tym wieku, to już nie takie ...
    W czym problem - radyjko SUNKER ELITE ONE nadaje (nośna 4 W i wyraźna modulacja), squelch działa prawidłowo, zmiana kanałów bez zarzutu, jedynie w głośniku ( w słuchawkach też - włączonych w exit- które wtedy odłączają głośnik) słychać ściszony mocno szum / buczenie jakiejś częstotliwości. Dotykanie palcem w wejścia 7217 powodują pożądany efekt w głośniku, czy słuchawkach. Przejście od anteny poprzez pierwszą cewkę prawidłowe (mierzone omomierzem). No i ... co dalej? Sprawdziłem (po ich wymontowaniu) kilka kolejnych tranzystorów i diod, wymieniłem nawet filtr 455 dla pewności, i dalej ... lipa. Ktoś może ma jakiś pomysł?
    Podejrzewam któryś z elektrolitów o padnięcie zwarciowe (bo coś w tym szumie słychać, jakby czasowe "przebłyski"), lecz bez czytelnego schematu ani rusz sobie nie mogę poradzić. :sm9:
  • #3
    User removed account
    Level 1  
  • #4
    musbron
    Level 5  
    rnb_bolii wrote:
    Witam. Niech kolega poczyta na forum elektrody, jest kilka tematów o braku odbioru tego radia. Warto zwrócić uwagę na zimne luty. Schematy w linku.
    https://www.elektroda.pl/rtvforum/topic1301656.html
    Np: https://www.elektroda.pl/rtvforum/topic2549517.html

    Linki, do których mnie wysyłasz w niczym mi nie pomogły - ja ich już wcześniej "studiowałem". Nawet się zdziwiłem, po co ktoś sobie zadawał trud i umieszczał pod jednym z tych linków fotkę "wnętrzności" owego, nieszczęsnego radia ... Drugi z kolei link ukazuje nieczytelny schemat, a podpowiedź kogoś kolejnego nie oferuje czytelniejszego schematu.
    Dziękuję za poświęcony czas.
    Pozdrawiam.

    Dodano po 5 [minuty]:

    Novile wrote:
    Witam.
    Szczerze powiem jest to jedno z nielicznych CB modeli , który ze mną wygrał.
    Wielu mnie wyśmieje bo przecież to takie niby proste radio. Ale....
    Tak , właśnie to "ale" u mnie wygrało. Po kilku godzinach z lutownicą i miernikiem wymontowałem z niego co się nadało na serwis a reszta wylądowała w "parku dawców".
    Po prostu nerwy wzięły "górę", tym bardziej, iż ten model osiągał już wtedy zawrotne ceny na rynku wtórnym ok.30zł/za sprawne radio. Dlatego moje godziny są więcej warte.
    Z tego co pamiętam to problem stanowi których z tranzystorów w VCO ale to były u mnie zalane woskiem i sobie darowałem wytapianie tego wosku i szukanie. Jak kolega chce to radio wskrzesić tam radzę poszukać , któryś tranzystor z tych czarnych malutkich TO-92 może mieć zwarcie. Podobna usterka jak w tanich Alanach 100 na których to radio jest wzorowane.

    Dzięki za oryginalne wyznanie - zrewanżuję się podobnym. To cholerne radyjko znalazłem w swoich "piwnicznych" gratach i zachciało mi się powtórnie wziąć się z nim "za bary". Jednak okazało się bardziej "upierdliwe" ode mnie samego i chyba zrobię to samo z nim, co Ty ...
    Jednak korci mnie nadal, aby go uruchomić. Może ktoś jeszcze podrzuci mi jakąś "światłą" myśl.
    Pozdrawiam - 3msie!!!
  • #5
    User removed account
    Level 1  
  • #6
    musbron
    Level 5  
    Novile wrote:
    Nie wiem dlaczego marudzisz , wszak pod linkiem jaki Ci kolega podał masz dobry schemat z którego można spokojnie odczytać wszystkie elementy. Pewno nawet nie sprawdziłeś a narzekasz.Jest to porządny skan z oryginalnego papieru.Obracasz, powiększasz i jest OK. Masz go tutaj

    Widocznie jestem już na etapie zaawansowanego SKS (karykaturalna jednostka chorobowa), bowiem ten schemat dla mnie jest nieczytelny - im bardziej powiększam, tym bardziej oznaczenia stają się dla mnie rozmazane, więc nieczytelne. I nie ma to nic wspólnego z marudzeniem - po prostu opisuję to, co widzę (a raczej nie widzę). Nie pomagają mi nawet okulary "grawerskie" ze zmiennymi szkłami.
  • #7
    User removed account
    Level 1  
  • #8
    musbron
    Level 5  
    Novile wrote:
    Ty kolego, a powiedz mi jedno, czy wiesz o tym że to radio bez mikrofonu nie będzie odbierać?Wiesz oczywiście o tym?
    Żeby nie było takiej wtopy jak w tym temacie post numer #14!
    https://www.elektroda.pl/rtvforum/topic2549517.html

    Bo to by była totalna kompromitacja. Mikrofon podaje na głośnik masę i bez niego nie będzie odbierać.

    No, przecież napisałem na wstępie, że nie jestem takim całkiem "zielonym" w temacie. Pisałem też o sprawnym squeczu (musiały więc być jakieś szumy, aby to stwierdzić). Wystarczyło bowiem połączyć dwa górne punkty (czteropinowe gniazdko) i już byłoby "cacy". No, ale jednak musiałem mieć i sprawny mikrofon, bo przecież sprawdziłem moc nośnej i modulację, zapewniam Ciebie, że żaden kabelek w nim nie był urwany - działa na innym radiu.
  • #9
    reneeww
    Level 13  
    To coś robisz nie tak. Ściągnąłem schemat od Novile i jest jak najbardziej czytelny. A mam go na telefonie. Jeśli to twoje radio to polecam się nie męczyć. Na olx jest nówka za 50 do negocjacji. Więcej czasu to pochłonie niż jest warte.
  • #10
    User removed account
    Level 1  
  • #11
    musbron
    Level 5  
    reneeww wrote:
    To coś robisz nie tak. Ściągnąłem schemat od Novile i jest jak najbardziej czytelny. A mam go na telefonie. Jeśli to twoje radio to polecam się nie męczyć. Na olx jest nówka za 50 do negocjacji. Więcej czasu to pochłonie niż jest warte.

    Ja to robię ... z nudów (znudzony emeryt) - na samym radiu mi nie bardzo zależy - mam ich kilka. Lecz nie cierpię technicznych uparciuchów !!!
    Pozdrawiam.

    Dodano po 8 [minuty]:

    Novile wrote:
    Rozumiem.
    Zatem ponawiam moją sugestię sprawdzenia wszystkich tranzystorów w VCO, tych zalanych woskiem(wiesz oczywiście co mam na myśli? ) . Jak się pozbyć tego wosku, to chyba mając 74 lat życia też wiesz, więc nie będę się wymądrzał. Ja bym tam szukał, oczywiście wcześniej trzeba sprawdzić diody odbiornika na wejściu i kilka podstawowych rzeczy jak napięcia ze stabilizatorów zasilające bloki tego radia. Co jest ciekawostką, ten model radia nie jest taki najgorszy( mimo niskich cen na rynku wtórnym), bo jest robiony w Malezji a nie w Chinach. No ale rynek rządzi się swoimi prawami.

    Najbardziej pomocnym byłby w tym przypadku schemat serwisowy z zaznaczonymi wartościami napięć w newralgicznych punktach. Bez tego - tak "na palec i nosa" - mogę rozpruć całe radyjko, sprawdzając po kolei wymontowane uprzednio elementy - od kondensatorów poczynając, przez diody, tranzystory, filterki itp ... itd ... etc. Może ktoś ma - podaję adres email - musbron1945(malpa)gmail.com
    Jakiś czas jeszcze się z nim "pobawię", no a potem ... Przy okazji - kto z Was ma namiar na zakup głośników do CB? (8 Ohm / 2 lub 3 Wat)
  • #12
    Hektar Zahler
    Level 34  
    Masz objawy braku PLL, więc patrz napięcie w TP3. Sprawdź napięcie Tx/Rx 34 odnóże IC1. Zrób próbę szumową p.cz. czy reaguje szumem. Nie zapominajcie, że towarzysz ChRL przoduje czołowo w pożałowaniu lutowia.. Tym bardziej po przygodach w skrajnie ciężkich warunkach składowania macie pole minowe niedolutów :!: Zimne luty gwarantowane.
  • #13
    musbron
    Level 5  
    Hektar Zahler wrote:
    Masz objawy braku PLL, więc patrz napięcie w TP3. Sprawdź napięcie Tx/Rx 34 odnóże IC1. Zrób próbę szumową p.cz. czy reaguje szumem. Nie zapominajcie, że towarzysz ChRL przoduje czołowo w pożałowaniu lutowia.. Tym bardziej po przygodach w skrajnie ciężkich warunkach składowania macie pole minowe niedolutów :!: Zimne luty gwarantowane.

    Na wyjściu odpowiednia częstotliwość oraz modulacja (mierzona miernikiem, jak i odsłuchem na innym radyjku) - więc nie bardzo mam ochotę grzebać w części zalanej "woskowiną". Zimne luty szukałem już wielokrotnie i "na oko", jak i naciskiem izolowanym uchwytem śrubokręta. Nic nie stwierdziłem ... Nadal jest cichy szum jakiejś niskiej częstotliwości (nie gwizd), to oznacza zapewne, że głośnik działa (czy też słuchawki, podłączone w gniazdko exit).
  • Helpful post
    #14
    gumisie
    Level 43  
    musbron wrote:
    Na wyjściu odpowiednia częstotliwość
    Przypuszczam że posiadasz częstotliwościomierz.
    musbron wrote:
    nie bardzo mam ochotę grzebać w części zalanej "woskowiną".
    Dobra decyzja.
    Ustaw CB na CH4 (27,000MHz) i sprawdź częstotliwość VCO (16,305MHz) w punkcie TP2 oraz na bazie tranzystora Q3 (schemat). Sprawdź również częstotliwość na bazie tranzystora Q4 (10,240MHz).

    Pozdrawiam.
  • #15
    musbron
    Level 5  
    gumisie wrote:
    musbron wrote:
    Na wyjściu odpowiednia częstotliwość
    Przypuszczam że posiadasz częstotliwościomierz.
    musbron wrote:
    nie bardzo mam ochotę grzebać w części zalanej "woskowiną".
    Dobra decyzja.
    Ustaw CB na CH4 (27,000MHz) i sprawdź częstotliwość VCO (16,305MHz) w punkcie TP2 oraz na bazie tranzystora Q3 (schemat). Sprawdź również częstotliwość na bazie tranzystora Q4 (10,240MHz).

    Pozdrawiam.

    Bardzo konkretna i rzeczowa rada - że też na to nie wpadłem nieco wcześniej ... Starość, nie radość - niestety. Lecz wczoraj - przy okazji - uszkodziłem któryś z tranzystorów (a może diodę), odpowiedzialnych za zmianę kanałów i ... zrezygnowałem z dalszej zabawy "w doktora" wobec tego "upierdliwego" radyjka.
    Dziękuję wszystkim i pozdrawiam.
  • #16
    gumisie
    Level 43  
    musbron wrote:
    uszkodziłem któryś z tranzystorów (a może diodę), odpowiedzialnych za zmianę kanałów
    W tym TRX przełączanie kanałów realizowane z pominięciem diod lub tranzystorów. UP = pin.10 - 15, DOWN = pin.11 - 15 (LC 7185).
    Sprawdź napięcia na pinach tego syntezera:

    Pin.24 - Vdd
    Pin.26 - HOLD.
  • #17
    User removed account
    Level 1  
  • #18
    gumisie
    Level 43  
    Novile wrote:
    Pewno kolega wysadził przypadkiem zasilanie syntezera i stąd ten brak sterowania kanałami.
    Wszystko możliwe (Q13 + D13, zasilanie linii HOLD). Warto byłoby sprawdzić "ścieżkę" od pin.15 (IC1 LC7185) do przełączników kanałów.
  • #19
    musbron
    Level 5  
    Zrezygnowałem z łamania sobie głowy nad tym problemem. Jeden złom więcej do wyrzucenia z mojej piwnicy.
    Dziękuję za życzliwe porady - polecam się na przyszłość.
    Pozdrawiam.