Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 8855T - nie włącza się

Radek2 05 Wrz 2005 22:27 1062 3
  • #1 05 Wrz 2005 22:27
    Radek2
    Poziom 14  

    Witam

    Dostałem do naprawy w.w. tv. Problemem była klawiatura lokalna, po wymianie switchy tv zacząl się włączać i mozna było przełączać programy. W momencie gdy włączyłem antenę tv wyłączył się i od tej pory nie chce się włączyć, świeci tylko dioda sygnalizująca włączenie przełącznika sieciowego. TV nie reagyje na żadne przyciski z klawiatury. Niestety nie posiadam do niego pilota żeby go sprawdzić. Chętnie podstawił bym nowy soft, ale niestety nie znalazłem go na elektrodzie. Może ktoś spotkał się z podobnym przypadkiem?

    Pozdrawiam

    0 3
  • #3 05 Wrz 2005 22:47
    Radek2
    Poziom 14  

    Dzięki za zainteresowanie. Jak ruszy to dam znac.

    Pozdrawiam

    0
  • #4 08 Wrz 2005 00:15
    Radek2
    Poziom 14  

    Witam.
    Faktycznie po załadowaniu tego wsadu tv zagadał. Problem polega na tym, że trzeba ustawić geometrię oraz inne nastawy w trybach serwisowych, nie bardzo wiem jak wejść w tryb serwisowy, może ktoś wie jak to zrobić?
    Mam SM od chassis PT92, ale tam jest napisane żeby z pilota wisnąć przyciski SUB PAGE a następnie VOLUME - - pewnie chodzi o pilot serwisowy, niestety takiego nie posiadam, może da się wejść z normalnego pilota?
    Dzięki za wszelką pomoc.

    Pozdrawiam

    Już znalazłem jak wejść w tryb serwisowy w tym chassis

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo