Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Szafy RackSzafy Rack
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RICOH MPC xxxx w sieci LAN gubi użytkowników

dudzior73 23 Sty 2019 21:21 135 0
  • #1
    dudzior73
    Poziom 13  
    Witam.
    Mam taki problem z maszynami wielofunkcyjnymi RICOH-a MP C3002 oraz MP C4000. Topologia sieci lan to router główny D-LINK AC750, switch w szafie rack i dwa routery TP-Link rozgłaszające Wifi. 8 szt komputerów stacjonarnych ma przydzielone IP na sztywno z poza puli DHCP czyli: 192.168.0.1-3 routery, 192.168.0.4-18 komputery i owe drukarki, DNS jako IP głównego routera. Ta sama grupa robocza dla wszystkich. W akcie desperacji WINS ustawiłem taki sam jak przypada na urządzenie IPV4.
    I teraz o co chodzi.
    Drukarki - dodając użytkownika SMB widzą grupy robocze : z moją domeną, workgroup.
    użytkownicy i foldery udostępnione działają słowem cacy i miodzio.
    Na drugi dzień moja domena jest tylko widoczna. Mimo że maszyna widzi np. laptopa nie chce się połączyć (login i hasło). Innym komputerem połączenie działa a drukarki za cholerę bo obie mają ten sam problem. Gdzie szukać problemu że każdy dzień przynosi nowe wyzwania.
    Przychodzę do pracy jako pierwszy i wszystko działa. przyjdzie reszta pracowników przestaje działać. Na routerze głównym użytkowników z puli DHCP nawet przypisałem rezerwacje IP na stałe po mac-adresie. Win 10 po ostatnich aktualizacjach popierdzielił obsługę sieci ale problem zażegnany.
    Więc czemu drukarki gubią użytkowników w sieci i traktują jako ducha.
  • Szafy RackSzafy Rack