Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Miele C3 - silnik przerywa pracę (MGR 412-42/2)

24 Sty 2019 16:48 528 12
  • Poziom 3  
    Cześć
    Po kilku latach użytkowania, silnik odkurzacza miele C3 przerywa pracę - szarpie. Komutator jest delikatnie czarny, szczotki sprawne, podczas załączania z wirnika iskrzy. Po kilku próbach włączenia silnik przestał pracować. Uszkodzony wirnik?
  • Poziom 33  
    Jeśli mocno iskrzył, to tak.
  • Poziom 3  
    Na krajowym rynku jest ograniczony dostęp do części, większość ofert dotyczy silników do starszych modeli. Możecie polecić jakiegoś sprzedawcę?
  • Poziom 33  
    Jak tak nagle stanął, to mogło paść zabezpieczenie stojana (termik).
  • Specjalista AGD
    Nowe części tylko serwis, ewentualnie jakoś fachowiec który przezwaja silniki.
  • Poziom 3  
    Zauważyłem, że jedna z nóżek triaka po kilku włączeniach zostaje odpalona od płytki.
  • Specjalista AGD
    Wrzuć fotkę tej pcb i uszkodzonego miejsca.
  • Poziom 3  
    Zdjęcie poglądowe, pali środkowe połączenie triaka. Odkurzacz Miele C3 - silnik przerywa pracę (MGR 412-42/2)
  • Poziom 29  
    pawelmmrg napisał:
    Zdjęcie poglądowe, pali środkowe połączenie triaka

    No to trzeba zmierzyć prąd,ale prawdopodobnie padnięty wirnik. W takim wypadku silnik "żre prąd jak wół" .Zrobiła się zwojówka i jest moment hamujący. przez co wirnik nie rozpędza się do odpowiedniej prędkości, a duże prądy występujące w układzie palą wszystko jak leci ;ścieżki ,szczotki,komutator ,doprowadzenia,uzw.stojana.
  • Specjalista AGD
    Popraw luty na płytce triaka i być może będzie ok, silnik w momencie włączenia zawsze zaiskrzy i nie jest to objaw awarii. Możesz też podłączyć silnik z pominięciem elektroniki, podając napięcia na zaciski stojana (nie na szczotki) i zobaczyć jak się zachowa, ale raczej bym go nie skreślał.
  • Specjalista AGD
    Silnik do sprawdzenia, a po tym zdjęciu to można z fusów powróżyć...
  • Poziom 2  
    Witam serdecznie.
    Mam pytanie jak się zakończył temat? Przerabiam obecnie to samo u siebie. Silnik podczas pracy zgasł i więcej nie odpalił, zapala się czerwona kontrolka (model S8730).

    Po rozebraniu oryginał triaka to T2050H-6T, na środkowej nóżce styk do poprawy.
    Silnik przed poprawą tego styku nie reagował na prąd i jak wcześniej pisałem zapalała się czerwona kontrolka po próbie uruchomienia, po poprawie styku i podania prądu na sterownik od razu wywala bezpieczniki, na nowym triaku jaki był dostępny na miejscu i niby pasującym czyli BTB24-600B tak samo wywala bezpieczniki. Zamówiłem oryginał, ale pytanie czy jest szansa, że to jego wina?
    Może zabezpieczenie termiczne padło?
  • Poziom 2  
    Dzisiaj wstawiony triak taki jaki był fabrycznie czyli T2050H-6T, odkurzacz śmiga aż miło :)