Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowanie baterii w laptopie - Regeneracja ogniw Old

Deamon :) 15 Lut 2007 10:20 888299 1355
  • #1051 15 Lut 2007 10:20
    jukasek
    Poziom 10  

    potrzebny wsad do baterii Li-Ion 4000mAh; 14,8 V
    BQ 2040, 24C02

  • Testo
  • #1052 15 Lut 2007 10:56
    pawelJak.
    Poziom 9  

    witam .czy moze mi ktos powiedziec jakie napiecia powinny byc na nozkach licząc od lewej w tym bezpieczniku termicznym widocznym na zdjeciu wyzej(mam na mysli ten kwadracik przyklejony białą spoiną ) Zanikło napiecie na wyjsciach z baterii gdy naladowalem ogniwa zasilaczem poza elektroniką baterii. Z samych ogniw wychodzi napiecie okolo 11 wolt .Bezpieczniki są sprawne, na epromie jest napiecie 5 wolt .Windows widzi baterie podaje procentowe naładowanie (5%) .Program maxi miser pokazuje error i nie podaje zadnych danych ,wczesniej podawał ilosc cykli ładowania a było ich 114, temperature i napiecie. Jest to bateria od Ibm A22M .Przed awarią na stykach baterii było napiecie 11 wolt.teraz caly czas mruga pomarańczowa kontrolka ładowania.

  • #1053 15 Lut 2007 13:34
    janek8
    Poziom 10  

    Hmmm dopiero dziś zainteresował mnie wątek a akurat wczoraj został usuniety Battery Workshop ze strony. Moglby ktos wrzucic gdzies na srv wersje trial?

  • Testo
  • #1054 15 Lut 2007 19:36
    slim24
    Poziom 11  

    Cytat:
    bez adaptera:idea::D a eprom możesz zaprogramować bez wylutowania ja tak robiłem i jest ok


    Robilem tak, gdyż wcześniej nie wiedziałem co oznacza SDA :D, przylutowałem odpowiednio piny lpt 2345 do nóżek tak jak było dla 80af, i dodałem zasila nie + i - 5V i próbowałem co się bedzie dziać, dopiero później dowiedziałem się że musze zlutować ten adapter. Jak już go miałem i próbowałem bez wylutowywania, to nic się nie działo, dopiero zaczął mi się programować po wylutowaniu jednej strony (tej po której podaje się +5V), tylko że po wszystkim bateria nie działa.

    Cytat:
    witam .czy moze mi ktos powiedziec jakie napiecia powinny byc na nozkach licząc od lewej w tym bezpieczniku termicznym widocznym na zdjeciu wyzej(mam na mysli ten kwadracik przyklejony białą spoiną ) Zanikło napiecie na wyjsciach z baterii gdy naladowalem ogniwa zasilaczem poza elektroniką baterii. Z samych ogniw wychodzi napiecie okolo 11 wolt


    11 po naładowaniu?? czy to trochę nie za mało?? U mnie naładowane ogniwa mają 12,66, każdy pakiet miał równo po 4,22V, ale mam to samo co ty. Zniknął dokładnie biegun dodatni baterii. te coś, o które pytasz ma: na pojedynczej nożce -12,28, po przekątnej ma -9,58 a na ostatniej kilka volt sapda szybko do zera. Może odłączenie ogniw powoduje ten stan? Ja dopuki swoich nie odlutowałem to bateria działała.

    Pozostaje jeszcze jedna kwestia koledzy !!
    Nie ściągajcie z sieci per2per żadnych plików o nazwie Smart Battery Workshop ani kraków to tego prog, bo to na 100% wiry. Nie miałem antivira i ten błąd właśnie popełniłem, teraz najprostrzym rozwiązaniem dla mnie jest formacik laptopa, bo antywiry już dwa próbowałem i żaden się nawet nie da zainstalować.

    Zastanawiam się, czy złośliwe oprogramowanie dołączone do tego typu softu nie przyczyniło mi się do całej sprawki. To znaczy, jeśli ktoś wypuszcza wira do kraka SBW, to czy nie zależy mu właśnie, żeby nikt nie miał kożści z programu nielegalnie:?::?::?:

  • #1055 16 Lut 2007 12:56
    miloon
    Poziom 19  

    witam, troche powalczylem z epp sl220 (bat dell na chipie m37516) i tak wsad zczytalem, poprawilem co trzeba tzn, zmienilem licznik ladowan na 0, pojemnosc na prawidlowa 3800mAh, oraz date ustawilem sobie na 14.02.2007 tak z dedykacja dla mojej dziewczyny;)
    ale do SEDNA!! zmieniona binarka zostala poprawnie zweryfikowana przez sbw, tzn po wybraniu pliku do ladowania zostaly wypisane wprowadzone przeze mnie wartosci (cykle, pojemnosc, data). Jednak po zaladowaniu do sl220 i wlutowaniu go w elektronike, bateria sie nie laduje, caly czas 0%, dioda na laptopie sygnalizujaca ladowanie swieci sie kilkanascie sekund, po czym miga i tak znow, jednakze caly czas jest 0%. W raporcie sbw wyczytalem, ze elektronika kontrolujaca ladowanie baterii jest po prostu wylaczona....
    Podejrzewam, ze sedno problemu tkwi nie we wprowadzonych poprawkach we wsadzie(bo one na 100% sa ok), a w czyms co sie zwie suma kontrolna. I tu moje pytanie czy ktos wie jakim algorytmem sa kodowane sumy kontrolne w czyms takim CRC, Adler32 czy cos podobnego?? i ewentualnie ktore komorki za to odpowiadaja???
    niestety na zajeciach z programowania troche sie przysypialo i jakis czas temu to bylo...
    pozdr

  • #1056 17 Lut 2007 03:04
    drvatican
    Poziom 13  

    :arrow: miloon
    Pytanie do Ciebie, jak doszedles do tego ktore komorki za co odpowiadaja? I jakim sposobem zweryfikowales ze sa 100%ok? Ja mam wsad do takiego samego czipsetu w baterii dell na sl200, po zaprogramowaniu bateria dziala idealnie przez trzy lub cztery cykle ladowania i rozladowania lecz nagle sie rozlacza. Po nacisnieciu przycisku kontrolego w baterii swieca sie wszystkie diody ale jedna miga. Nie do konca wiem gdzie sa komorki ktore trzeba zmienic i na jakie wartosci zeby ja ozywic.
    Pozdr. :D

  • #1057 17 Lut 2007 10:19
    miloon
    Poziom 19  

    :arrow: drvatican, co do weryfikacji zmian, ja korzystam z sbw demo, tam jak wybierasz plik do ladowania (wsad) wyskakuje w okienkach kilka danych na temat tego wsadu, tzn licznik ladowan, pojemnosc, data, producent etc. no i zgadza sie z tym co wpisuje w komorki, wiec zakladam ze jest ok. Wybierajac w tym okienku jaki masz kontroler i eep program symuluje w pewnym sensie twoj kontroler i odwoluje sie do odpowiednich komorek podajac ich wartosci "czytelnie" dla Ciebie, wiec ja ugryzlem to od tylu tzn, te wartosci przeliczylem na 16tki i poszukalem ich we wsadzie (fkcja find w dowolnym edytorze), pozniej to juz kwestia przeliczenia zadanej wartosci na 16tki i wpisania w zlokalizowane kom. Problem pojawia sie z suma kontrolna ktora zmienia sie przy kazdej zmianie we wsadzie. Kontroler korzystajac z zawrtosci eepa podczas pracy sprawdza sobie ta sume zeby sprawdzic czy tamten "nie wali mu sciemy"....i tu jest pies pogrzebany, ale jeszcze nad tym posiedze.
    Podeslij mi twoj wsad do sl 220 moj mail mastermp(malpa)o2.pl
    pozdr

  • #1058 17 Lut 2007 10:31
    mcaris25
    Poziom 10  

    Witam ma pytanie do kogos kto pomógłby mi z podł. elektroniki do bateri od dell cpx h500 tzn. typ bateryjki li-ion 14.8v 3600mah P/N 1691p
    czyli podłaczyłem elektronike od sony do ogniw panasonic( bo baterie z wierzchu identyczne ale w środku troche sie róznią i po nacisnięciu na test w bat. mrygaa 1 3 i 5 dioda niby sie laduje ale trzyma z 5 min. nawet jak pokazuje 100% to i tak diody mrygają prosze o pomoc i wyrozumiałosc bo jestem amatorem

  • #1059 17 Lut 2007 13:12
    gendajan
    Poziom 18  

    :arrow: miloon
    Wcześniej zajmowałem się tym i kilka m-cy temu doszedłem do tego samego wniosku. Z braku czasu i że w necie nie mogłem znaleźć podpowiedzi jak to przeskoczyć - zrezygnowałem. Ten temat śledziłem całymi dniami , ale się naciąga a niewiele wnosi nowego. Dziś wskoczyłem tu przez przypadek.
    Mam kilka różnych elektonik na LS220 i kilka na AK6480AM i AK6480AF
    Zrobiłem nawet rozpiski komórek które za co odpowiadają
    Niestety sbw po wczytaniu wsadu pokazuje prawidłowe dane, programuję ok bo lutuję HOTem do płytki i sprawdzam poprawność kilkoma programatorami - orange i oryginalnym epsilon Uniwersal Flash Programmer 6.0 tak że 100% pewne
    Po wlutowaniu zależnie od elektroniki albo kicha od razu albo po kilku ładowaniach.
    Zmiana wsadu na stary przywraca stare właściwości baterii i CycleCount: 148 i FullChargeCapacity: 1875 mAh jeszcze coś tam działa.
    Choć cienko z czasem, postaram się poszukać w notebooku chyba coś tam powinno mi zostać ale blisko pół roku jak nie wracam do tego.
    Ja właśnie tak sądziłem jak Ty , dlatego wydaje mi się że to dobry kierunek

  • #1060 17 Lut 2007 19:27
    miloon
    Poziom 19  

    witam, w zwiazku z tym, ze niektorzy koledzy zainteresowani tematem podsylaja mi swoje wsady, chcialbym sprecyzowac ze interesuja mnie wsady oryginalne, tzn dziewicze zanim pozmienialiscie w nich cokolwiek, bo aby myslec nad zlamaniem algorytmu sum kontrolnych musze miec poprawne sumy tzn z wsadow niekonicznie "dzialajacych" ale zczytanych z baterii przed wasza ingerencja,
    przypominam, chodzi o baterie dell na eep sl220 z kontrolerem m37516
    pozdrawiam

  • #1061 20 Lut 2007 00:42
    grzesiek.r86
    Poziom 11  

    do miloon
    Jak byś mógł umieścić wsad ten po twoich modyfikacjach bo nie wiem ale jakoś przypadkiem mi się skasował i trzeba mi wsadu do takiej właśnie baterii a ty modyfikowałeś taki to umieścił na forum albo pod e-maila grzesiek.r86(malpa)wp.pl
    pozdro

  • #1062 20 Lut 2007 10:14
    zakrecik
    Poziom 13  

    witam
    mam problem z bateria w laptopie asus a6r
    wczoraj wyjalem baterie z laptopa normalnie wszystko dzialalo byla naladowana na 100%
    dzisiaj wsadzilem baterie do laptopa i sie nie chcial uruchomic
    podlaczylem ladowarke laptop sie wlaczyl ale po odlaczeniu ladowarki se wylacza

    w windowsie pokazuje pozostaly stan energii w bateriach 94 %
    i status baterii 93 % ladowanie


    czy ma ktos jakis pomysl co to moze byc

    pozdrawiam

  • #1063 20 Lut 2007 23:31
    drvatican
    Poziom 13  

    witam
    :arrow: zakrecik
    Pewnie padla elektronika w baterii, najsamprzod proponuje sprawdzic baterie w innym laptopie (oczywiscie do takiej samej baterii jak jest mozliwosc) jak nie to nie obedzie sie bez rozbierania baterii. Mozliwe ze to bezpiecznik na elektronice baterii, albo bateria przekroczyla ilosc dopuszczonych cykli, moze ktores ogniwo padlo itp itd. Potem proponuje zrobic sobie interfejs do SBWorshop i sprobowac zczytac dane poprzez piny baterii.
    Jak ja rozbierzesz to zrob zdjecia to sie cos pomysli :D

  • #1064 21 Lut 2007 10:37
    zakrecik
    Poziom 13  

    ok dzieki zabiore sie za to pozniej to dam znac co i jak

    a jakies wskazowki dotyczace rozebrania tego cuda:))

    z tego co wiem to ten komp ma z pol roku na baterii uzywany 2-3 razy w tydodniu wiec nie powinna sie juz 'wyjechac'



    pozdrawiam

  • #1065 21 Lut 2007 11:01
    automobilklub
    Poziom 14  

    Witam wszystkich walczących ze swoimi bateriami.
    Oczywiście mam podobny problem ze swoją, zacząłem od otworzenia baterii i skontrolowania ogniw. Okazało się, że jedno z jednej z par jest walnięte więc postarałem się o nowe. I tu moje zdziwienie, gdyż pani w sklepie powiedziała mi, że jeśli wstawię tylko jedno ogniwo nowe, to bateria mi go nie zauważy i nic to nie da. Pierwsze słyszę o takiej bajce i chcę przestrzec innych aby nie dali się naciągać na takim czczym gadaniu, (zaproponowano mi całą baterię za 450zł(!)). Aktualnie męczę się z programowaniem eeproma(24c02) i zobaczę, co z tego wyjdzie. Jestem dobrej myśli![/u]

  • #1066 21 Lut 2007 15:30
    drvatican
    Poziom 13  

    :arrow: automobilklub
    babka chciala cie naciagnac na kase ale w sumie to tez troche racji miala. Ja regenerowalem baterie na roznych ogniwach ktore chodzily ok, ale mysle ze w sumie to mialem szczescie. Rozna pojemnosc ogniw, rozna rezystancja wewnetrzna, rozna technologia produkcji powoduja to, iz niby te same ogniwa Li-On roznia sie od siebie diametralnie. Tak zlozona beteria podlaczona do elektorniki moze dzialac ale napewno nie da sie z niej "wyciagnac" maxymalnej wydajnosci.
    Proste podsumowanie - jezeli zalezy nam na bardzo dobrej baterii i mamy kase, ale nie mamy czasu - regenerujmy ja na nowych ogniwach, jezeli szkoda nam kasy lub jej nie mamy, ale mamy troche czasu i lubimy grzebac w elektronice - w ten sposob tanim sumptem mozem zlozyc ze "szrotow" dwie gorsze baterie ale za to ze satysfakcja ze prawie z niczego zrobilismy cos :D i przy okazji dolaczymy sie do zmniejszania zanieczyszczenia odpadami toksycznymi naszej planety :D
    Pozdr.

  • #1067 22 Lut 2007 17:40
    rysiu1
    Poziom 10  

    Mam wielką prośbę do was.
    Czy może ktoś podać mi wartość lub oznaczenia R86. Znajduje się on miedzy wyprowadzeniami BC4 a BC3 od strony baterii.

  • #1068 22 Lut 2007 18:02
    miloon
    Poziom 19  

    :arrow: automobilklub ja bym byl za wymiana calej pary ogniw
    :arrow: grzesiekr.86, poki co nie mam co zamieszczac tego wsadu, bo jesli czytales uwaznie moje posty to wiesz ze wsad nie dziala, mysle nad sumami kontrolnymi, jak cos sie zmieni w tej sprawie to dam znac
    pozdr

  • #1069 23 Lut 2007 12:26
    Tofel
    Poziom 11  

    Witam!
    Mam problem z baterią wmoim laptopie, tzn. po podłaczenu jej do komputera i podłączeniu zasilacza ładuje ja przez jakies pół minuty po czym odłancza napiecie.
    Po podłaczeniu baterii pod adapter i zczytaniu programem sbworkshop pokazują się takie dane:
    Ładowanie baterii w laptopie - Regeneracja ogniw Old
    Bateria jest na ukladzie bq8011.
    Wielkie dzieki za pomoc!

  • #1070 23 Lut 2007 14:14
    chrzaw
    Poziom 10  

    Witam, chciałbym prosić o informację w sprawie baterii do:
    DELL D60 typ 3R305 która była idealna trzymała do 2,5h i nagle się skończyła tzn. naciskając test w baterii pulsują 3 diody 4 razy i 1 raz wszystkie.
    Sprawdzałem ogniwa są dobre.
    Czy one mają pamięć ile razy się je ładuje?
    Czy można to skasować?
    Liczę na pomoc i wyrozumiałość ponieważ nie jestem zbyt biegły z tej dziedziny.
    A teraz do rzeczy, są na płytce w baterii takie układy:
    M37516, BA 3161, 4497A, V373 S93C56, 8ASF 10, 1072 3J1, DALE R007, które są odpowiedzialne za ilość ładowań ?
    Czym to można programować i gdzie tego szukać?
    pozdrawiam Wiesław
    Ładowanie baterii w laptopie - Regeneracja ogniw Old

  • #1071 23 Lut 2007 16:32
    miloon
    Poziom 19  

    :arrow: chrzaw M37516 to kontroler, S93C56 to pamięć (eeprom), reszte znajdziesz na tym forum
    pozdr

  • #1072 23 Lut 2007 19:11
    czajant
    Poziom 17  

    Mam della z uszkodzona bateria, przeczytalem wszystkie wypowiedzi (co bylo wlasciwie bez sensu, tylko stracilem czas) i po prostu sam niewiem co myslec, wlasciwie to moze ze cztery osoby rozwiazaly swoj problem a 70% tych wypowiedzi jak i wszystkich programow i wsadow jest pisanych i dolaczanych tylko po to aby zbierac punkty, to jest jeden wielki kogiel mogiel ! Wymieszane jak groch z kapusta! Zrobcie jakies podzialy IBM, Dell, HP, itd. bo nie idzie sie w tym polapac !

  • #1073 23 Lut 2007 20:18
    elcorro
    Poziom 10  

    Posiadam gericom supertronik z baterią Lithium-Lon P-20 14.8V 6.0Ah,w środku jest bq 2040 oraz s24c02.Mój problem polega na tym że próbowalem odczytać eeprom i obłamałem dwi nogi
    Zamówiłem już nowe 24C02 ale teraz potrzebuję nowego wsadu.:cry:

  • #1074 24 Lut 2007 10:06
    chrzaw
    Poziom 10  

    "miloon", co to znaczy reszte?, gdzie konkrety?
    popieram "czajnat" tzn też przeczytałem większość i groch z kapustą, nie ma wiedzy szczegółowej
    pozdrawiam

  • #1075 24 Lut 2007 13:37
    miloon
    Poziom 19  

    :arrow: chrzaw otóż mówiąc reszte miałem na myślo "reszte" twoich pytań, mianowicie pytasz czy bateria ma pamięć ile razy była ładowana i czy można to skasować, owszem ma pamięć (eeprom) i można skasować za pomocą odpowiedniego oprogramowania ktore kosztuje badz kombinujac cos na piechote nad czym w wiekszosci to forum sie rozchodzi (jeszcze skutecznej recepty nikt nie wypracowal), ale to co teraz pisze to powtarzanie tego co juz jest napisane w postach i produkowanie coraz wiecej "grochu z kapusta" (ktory cie tak denerwuje) na twoje wlasne zyczenie i zasmiecanie forum! zeby do czegos dojsc czasem trzeba troche pracy w to wsadzic miedzy innymi przetrawic to co juz jest napisane, mi osobiscie zajelo 3 dni przeczytanie wszystkich postow po 10 str/dzien ale jak sie chce to sie da...
    Co do konkretow o ktore pytasz, to nie znajdziesz tu "zlotego srodka na baterie"
    co do migajacych diod to najlepiej poszukaj cos na stronie producenta, w mojej baterii przykladowo jest tak, ze:
    gdy nacisne przycisk (i puszcze od razu) to mam stan naladowania,
    gdy nacisne i przytrzymam chwile to mignie pewna ilosc diod odpowiadajaca procentowi zuzycia baterii (im mniej w tej opcji mignie tym lepiej)
    pozdrawiam

  • #1076 24 Lut 2007 18:16
    maniacs
    Poziom 17  

    ...........a wiec proponuje zamknac ten temat a napisac tematy dotyczace konkretnie danych producentow........

    totalna bzdura i nieznajomość tematu

    a nie przyszło ci do głowy że wsady mogą być identyczne dla 2 róznych marek sprzętu?? - bq2040 jest taki sam nieważne czy siedzi w bateriach del'a czy acer'a

    pozatym np baterie do ibm x30 robi conajmniej 2 róznych producentów (sanio i panasanic) więc zapewne następne 2 temety zaproponujesz

    potem ktoś kto opracował płytke do sbw bedzie nabijał posty w każdym wątku.......

    nikt nikomu nie zabrania zakładać nowych wątków - wielu tak już zrobiło ale życie pokazało że 1 wątek o wszystkim bardziej społeczności odpowiada

    sory za nic niewnoszący do tematu post ale jakoś tak.........

  • #1077 24 Lut 2007 20:51
    slim24
    Poziom 11  

    Co za frajerstwo.
    Chłopie jeden z drugim, tu się wypowiadają głównie ludzie, którzy się nie znają więc pytają, jak któś się zna to tu wogóle nie zagląda bo i po co. Ja osobiście też poświęciłem kilka dni na przerobienie całego tematu i też mogę powiedzieć, że to groch z kapusta właśnie przez takich co tylko wystawiają posty "mam laptopa i baterie, jak podłącze i odłącze to się dzieje to albo to albo nic się nie dzieje" takich postów jest tu tysiące i każdy myśli zaraz, że mu się gotowe odpowiedzi wyłoży jak kawe na ławe. W całym temacie jest może kilkadziesiąt postów, które coś wyjaśniają i warto je przeczytać bo nawet jak się nie uda naprawić to i tak nasza i wasza wiedza tylko na tym zyska o kilka nowych faktów w tej dziedzinie.
    Jak ktoś chce sobie zamykac jakieś tematy to niech sobie zamyka okienko w windzie.

    Cytat:
    "miloon", co to znaczy reszte?, gdzie konkrety?
    popieram "czajnat" tzn też przeczytałem większość i groch z kapustą, nie ma wiedzy szczegółowej


    Większość to chyba nie całość. Jak w szkole pani pytała czy przeczytałem lekturę a tak nie było to też zawsze ściemniałem że prawie przeczytałem ale nie do końca bo nie zdążylem zeby pały nie dostać ale jak nic na ten temat nie wiedziałem to ona już znała prawdę. W temacie jest kupa informacji, co się resetuje, czym się to robi, jak się to robi, nawet jest wzmianka jak się baterie rozbiera :D ale jak się czyta większość a nie całość to tak bywa.

    Szczegółowej wiedzy tu nikt nie znajdzie bo nikt tu takiej nie zostawił. Ludzie, którzy się na tym znają i z tego żyją nikomu nie powiedzą co i jak a zwłaszcza nie na necie, bo jak by każdy miał dostęp do takiej szczegółowej wiedzy to oni by pozamykali interesy.

    Zainteresował mnie wątek z tymi sumami kontrolnymi, może ktoś wie nt coś więcej.

  • #1078 24 Lut 2007 21:53
    drvatican
    Poziom 13  

    żeby cos zrobić, trzeba sie na tym choć troche znac. Jezeli niektorzy nie maja pojecia co to jest eletronika, niech oddaja swoje baterie do serwisu, bo od zabaw z bateriami Li-On spłoneła już nie jedna chałupa - taka przestroga dla nowicjuszy. Ja dzieki temu tematowi ( i google ) zregenerowalem nie jedna baterie, nauczylem sie prawie wszystkiego co w zupelnosci mi wystarczy i gadanie ze to groch z kapustą to totalna nieprawda. Jak sie troche pomyśli i ma się troche wiedzy to dojdzie sie do sedna sprawy.
    Smart battery wariors still fighting :D
    :arrow: Czy ma ktos moze jakieś wieści, czy jest na rynku jakiś inny program prócz SBW i accplus ktory resetuje eeprom w baterich ?
    Pozdr.

  • #1079 25 Lut 2007 00:10
    tatanka
    Poziom 20  

    witam
    mam problem z bateria z E500
    11,1V 4,8Ah ( 9 ogniw CGR18650 )
    objaw jest taki ze tester pokazuje naladowanie 100% ale po kilku minutach bez ostrzezenia bateria calkowiecie sie rozladowuje
    czy to jest wina juz slabych ogniw :?:
    kupilem ja rok temu i trzymala ok 1,5h

    jak odczytujecie zawartosc pamieci :?:
    wylutowujecie ja czy jest jakis specjalny soft do tego :?:

  • #1080 25 Lut 2007 13:28
    redart
    Poziom 23  

    Tofel:
    Znamionowa pojemność Twojego akumulatora to 4400mAh, zaś aktualna to 292mAh...
    Chyba wszystko jasne - ogniwa to złom, a i wsad pewnie nie najświeższy (328 cykli ładowania).
    Albo zaryzykuj z własnoręczny grzebaniem w aku, albo oddaj do regeneracji. Ale najpierw poczytaj co było w tym temacie na temat BQ8011. Jak ci się zechce...

    drvatican:
    A jak zakończyły się Twoje boje z serwisem? Z tego co pamiętam wymienili Ci jedno ogniwo i cały aku miał połowę pojemności nominalnej.

    DO WSZYSTKICH NIEZADOWOLONYCH:
    Rozumiem, że człowiek wierząc w maksymę "jeśli nie ma czegoś w internecie, to znaczy, że to nie istnieje" oczekuje gotowej odpowiedzi na temat nurtującego go problemu. A najlepiej jakby ktoś podał rozwiązanie na tacy i podziękował za uprzejme przyjęcie pomocy. Postulaty o zamknięcie tematu traktuję jako wyskok niezadowolonego użytkownika, któremu nie chce się przeczytać 36 stron, tylko wrzuca kolejne "Mam problem z..." i jak mu nie odpowiecie to zamknie temat. A groch z kapustą to się robi z takich głupawych textów. Ludzie!, nie po to inni piszą tu o swoich doświadczeniach/sukcesach/porażkach żeby się żalić czy chwalić, ale żeby powstała z tego jakaś baza wiedzy, która ma pomagać użytkownikom w przyszłości. Czy gość z problemem sam go rozwiąże, to zależy od dociekliwości i włożonej pracy. Próba podzielenia tematu na kawałki to bzdura, ponieważ istnieje bardzo wiele kombinacji sterowników-producentów baterii, że takie rozwiązanie jest bez sensu. Tak jak napisał maniacs.
    Pozdrawiam malkontentów, i życzę owocnej lektury.

    Jeszcze jedno: na każdym aku od lapka jest taki święty tekst (w obcym języku... - i to może jest problem :D) żeby nie rozbierać i nie naprawiać baterii. Więc może lepiej niech niektóry zastosują się to tego polecenia...