Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowanie baterii w laptopie - Regeneracja ogniw Old

Deamon :) 28 Lis 2006 23:07 883895 1355
  • #871 28 Lis 2006 23:07
    syriuszblack
    Poziom 22  

    Witajcie,mam pytanie i problem. W baterii 755-4s4000-s1s1 mam bq2060 i eeprom 24A02. Programowac go tak samo jak 24C02 ?

    Druga sprawa: zresetowałem eeprom zgodnie z opisem a artykułu kolegi Kabelek, ale mam pewien problem: po naładowaniu baterii do pelna (4000mAh) komputer za pierwszym razem chodził ładnie, wskaźnik pokazywał jak jest, slowem cacy. Po drugim ładowaniu bateria zeszła do 50kilku procent, potem spadła na 5, nastepnie 0 i na zerze chodziła jeszcze dość długo. Czego to może być wina? Może po resecie eepromu zrobić pełne formatowanie (3-4 cykle ładowania-rozładowania) ?

  • Sklep HeluKabel
  • #872 29 Lis 2006 11:28
    commilito
    Poziom 2  

    witam - mam pytanie - czy wie ktos moze ile moze kosztowac naprawa spalonego układu ładowania bateri (przetwornicy) w laptopie ?

  • Sklep HeluKabel
  • #873 29 Lis 2006 18:21
    syriuszblack
    Poziom 22  

    Tyle co koszt nowej przetwornicy jesli lutujesz sam, jak dajesz na serwis to koszt przetwornicy + 50-60zł.

    Niedługo napiszę artykuł-poradnik o resetowaniu baterii ogólnie i dalszych z nią związanych zagadnień, tylko zkumplem skończymy testować jedną rzecz.

  • #874 29 Lis 2006 22:55
    gsmphone
    Poziom 13  

    Cytat:

    Niedługo napiszę artykuł-poradnik o resetowaniu baterii ogólnie i dalszych z nią związanych zagadnień, tylko zkumplem skończymy testować jedną rzecz.


    Super... Czekamy wszyscy na to :-) :-)

  • #876 02 Gru 2006 13:16
    spider75
    Poziom 1  

    Witam wszystkich.
    Potrzebuje pomocy i rady kupiłem na allegro baterię do mojego:
    Della c 600 type 66whr 4460mah 14,8v
    Po naciśnięciu testera świeci się 1-3-5 dioda i miga 3 razy
    po włożeniu do laptopa działa ale miga na pomarańczowo
    Bateria podczas odtwarzania filmu działa około 20 min potem system się hibernuje.
    Ponieważ bateria miała być sprawna to mam 7 dni gwarancji na rozruch.
    i teraz już nie wiem czy mam ją zatrzymać i uda się później coś z nią zrobić czy ją od razu zwrócić.
    proszę o szybką podpowiedź zostało mi jeszcze 5 dni
    dziękuję z góry za pomoc
    pozdrawiam
    SPIDER75(małapa)interia.pl

  • #877 02 Gru 2006 16:13
    tzok
    Moderator Samochody

    Skoro miała być sprawna to nad czym się tu zastanawiać - zwrócić. No chyba że podejrzewasz uszkodzenie laptopa.

  • #878 02 Gru 2006 23:58
    matak1988
    Poziom 10  

    Witam wszystkich.
    Jestem amatorem i proszę o pomoc.
    Mam baterię od hp omnibooka xt6050 (F2019A), po otworzeniu zauważyłem układy takie jak bq2060SS, S24C0, 1414A. Czy może mi ktoś napisać który do czego jest, jak zresetować pamieć i zaprogramować bq2060. Mam do niego wsad, chodzi mi o jakiś program i programator.

  • #879 05 Gru 2006 01:13
    zjaaadac
    Poziom 11  

    witam szanownych userow forum i wystepuje do was z pytaniem:
    problem lezy w fujitsu siemens amilo a 7620 z softu mobile meter wyczytalem ze ma ona 4000mWh fabrycznie a pozostalookolo 50%!!
    problem lezy w tym ze gdy wylacze go z zasilania (siec) to odrazu sie wylacza! problem narastal z czasem kiedys poprostu szybko zaczela bateria sie rozladowywac!! podejzewam tutaj uklad elektroniczny o padaczke mnie mozliwe ze ogniwo!! bardzo bym prosil o jakies pomocne rady na temat rozbiorki baterii ewentualnej kalibracji wsadu do pamieci oraz typu itd!! za wszystkie rady serdecznie dziekuje!!

  • #880 06 Gru 2006 10:04
    pawelsuchy
    Poziom 2  

    Ostatnimi czasy troszkę się bawiłem z baterią i opiszę pokrótce moje doświadczenia.

    1. Elektronika wbrew temu co by wynikało z wątku nie jest kluczowym elementem. Mimo iż bateria "pamięta" ilość ładowań pojemność itd. można to poddać "weryfikacji". Fujitsu-Siemens C1020 ma np. taka funkcję w biosie.
    Polega to na sekwencji ładowań i rozładowań. Pusta-pełna , pełna-pusta i ponownie pusta-pełna. Wydaje mi się, że mimo braku tej funkcji można to zrobić "ręcznie", tzn. wyłączyć alarmy w systemie i wykonać taką sekwencję ładowań i rozładowań. Parametry ogniw są wtedy zaktualizowane i naprawdę to działa. Więc może przed kasowaniem czy zmianą eeproma warto spróbować.

    2. Ważniejsze w tej całej zabawie jest to aby (przed wykonaniem pkt. 1) wszystkie ogniwa były naładowane "na full" i miały zbliżone parametry.
    Co z tego że wymienimy ogniwa, jeśli mamy je w różnym stanie zużycia i naładowania? Łączone są one zazwyczaj w sposób mieszany szeregowo równoległy i wystarczy "gdzieś w środku" szeregu jedno ogniwo troszkę "gorsze" lub nienaładowane i cała bateria "do kitu".

    Podsumowując: Kupujemy ogniwa, robimy sobie ładowarkę do nich (2xLM317 i 3 oporniczki wystarczą), ładujemy ogniwa pojedynczo "na full",
    wykonujemy cykl ładowań rozładowań, cieszymy się "prawie nową" baterią.

    Pozdrawiam
    Paweł

  • #881 06 Gru 2006 10:26
    tzok
    Moderator Samochody

    pawelsuchy napisał:

    Podsumowując: Kupujemy ogniwa, robimy sobie ładowarkę do nich (2xLM317 i 3 oporniczki wystarczą), ładujemy ogniwa pojedynczo "na full",
    wykonujemy cykl ładowań rozładowań, cieszymy się "prawie nową" baterią.
    Generalnie ok... ale w odniesieniu do Ni-MH, bo Li-Ion już bym tak nie ładował. Elektronika zazwyczaj się resetuje po odpięciu ogniw. Jak zostało słusznie zauważone, EEPROM ma zazwyczaj sprzętową blokadę zapisu (trzeba przeciąć ścieżkę aby go przeprogramować), więc sterownik baterii tym bardziej tego nie może. Niemniej kluczową sprawą jest aby podłączać jednakowe i w jednakowym stopniu naładowane ogniwa i wykonać kilka pełnych cykli ładowania-rozładowania. Funkcja kalibracji w BIOSie jest przydatna, ale czasem ukryta (np. Thinkpad i-Series, OmniBooki).

  • #882 06 Gru 2006 18:50
    zjaaadac
    Poziom 11  

    niestety w biosie nie ma nic co by moglo dotyczyc baterii!! a co do ladowania to mysl jest w mojim przypadku niewykonalna gdyz podlaczona bateria na ladowaniu czy to wlaczony lap czy tez wylaczony jest na dzien dzisiejszy na 0% :( podejzewam o zablokowanie przez scalak zamieszczony w baterii lup gdzies indziej w lapie!! ale dziekuje za podsunmiety pomys!!

    Dodano po 6 [minuty]:

    a do tzoka to o ile mi wiadomo EEPROM nie resetuje sie poprzez odciecie napiecia zasilania wsad mozna przemienic o ile mi wiadomo przy uzyciu programatora a takiego nie posiadam niestety :( wiec patent z odcieciem od zrodla odpada!

  • #883 07 Gru 2006 18:44
    bert41
    Poziom 2  

    Witam!
    Mam problem z baterią z notebooka Sony Vaio(14.8v 2600mAh).
    Otóż jak kupiłem laptopa była ona zupełnie martwa.W windowsie podczas ładowania cały czas wskaznik pokazuje 0%.
    Czasami dojdzie do 4%,lecz niczego to nie zmienia.
    Nie da się wystartować bez zasilania zewnetrznego.
    Rozebrałem baterię i ogniwa są najprawdopodobniej padnięte.(napięcie rzędu 1v ).
    Elektronika wygląda dość skomplikowanie,ponieważ nie znajduje sie na niej żaden(tak mi się wydaje) z omówionych układów.
    Załanczam fotki.
    Byłbym bardzo wdzieczny jeśli ktoś udzieliłby mi informacji jaki scalak należy zczytać i zresetować.
    To mój pierwszy post na formum,wieć proszę o wyrozumiałość.:)
    Pozdrawiam
    Ładowanie baterii w laptopie - Regeneracja ogniw OldŁadowanie baterii w laptopie - Regeneracja ogniw Old

  • #884 11 Gru 2006 16:31
    TomekB123
    Poziom 18  

    Ja mam California Access 5400,a w baterii chip bq2014 oraz 9 ogniw NiMH.

    Bateria po pełnym ładowaniu trzymała max 10 minut, przy czym wskaźnik naładowania baterii tuż po uruchomieniu systemu spadał z 95% do 4 %.

    Jednak mimo, że komp się nie włączał na niby rozładowanej baterii to po zmierzeniu napiecia na ogniwach okazało się, że są całkiem niezłe.

    Postanowiłem rozładować baterię poza komputerem. Podłączyłem pod baterie 12V halogen kuchenny i świeciłem nim tak długo, aż napięcie spadło poniżej 1V. Przy czym nic w baterii nie rozłączałem. Elektronika została tak jak była.

    Na razie wykonałem taki numer raz.

    Efekt:

    Po kilku godzinnym ładowaniu baterii w laptopie, laptop działał 2 godziny. Co prawda komp nie był przez ten czas używany, ale matryca i HDD chodziły non-stop. Tak więc z poprzednimi 10 minutami różnica jest kolosalna.

    Poprawiły się także wskazania miernika energii. Teraz przez około 1.2 godziny procenciki równiutko spadały. Po dojściu do wskazania 30% wskazanie gwałtownie przeskoczyło na 4%. Ostatnie 15 minut komp działał przy wskazaniu 0%.

    Jedyna rzecz, która się nie poprawiła to przewidywany czas pracy komputera na baterii. Od początku do końca pokazywało od 9 do 4 minut.

    Myślę, że jeszcze powtórzę ten numer z rozładowaniem baterii za pomocą halogena. Powinno być jeszcze lepiej.

    Pomogło też wyłączenie w Windowsie alarmów związanych z niskim stanem baterii. Wcześniej bateria błędnie raportowała swój stan i windows sam się zamykał. Teraz po wyłączeniu alarmów komp pracuje dużo dłużej.
    Ogólnie jestem zaskoczony takim obrotem sprawy.
    Bateria ma już 5 lat i dotąd myślałem, że już jest do niczego, ale odkryłem ten temat i postanowiłem pokombinować.
    Dla zainteresowanych zdjęcie mojej elektroniki w baterii.
    Ładowanie baterii w laptopie - Regeneracja ogniw Old

  • #885 11 Gru 2006 18:48
    redart
    Poziom 23  

    TomekB123
    Napisz tylko, że w tym aku siedzą ogniwa NiMH lub NiCd, bo ktoś mało rozeznany w temacie gotów będzie pójść w twoje ślady i może zechcieć rozładować Lion'y do napięcia 1V! A tak na marginesie, to biorąc pod uwagę efekt pamięciowy takich ogniw jak w twoim aku, rozładowanie do minimum i ponowne ładowanie pozwala nieraz własnoręcznie czynić cuda w zaciszu domowym:D.

  • #886 11 Gru 2006 21:50
    TomekB123
    Poziom 18  

    Dodam jeszcze, że wykonałem drugi cykl pełnego rozładowania baterii oraz ładowania w laptopie i ... czas pracy znowu 2 godziny w identycznych warunkach jak za pierwszym pomiarem, ale znacznie poprawiło się wskazanie procentowe naładowania baterii w Windowsie.
    Teraz równiutko zjechało do 1% i pyk ... komp się wyłączył :D

    UPDATE:

    Jednak jest lipa :cry:

    Po ostatnim wyczerpaniu się baterii w laptopie, nie rozładowałem jej do końca za pomocą żarówki tylko zostawiłem w laptopie na noc, aby się naładowała.

    Efekt: czas pracy 15 minut :cry:

    Wniosek: Aby cieszyć się długo działającą baterią muszę ją za każdym razem rozładować do zera za pomocą żarówki :cry:

  • #887 12 Gru 2006 16:43
    wraqu
    Poziom 2  

    Bateria Panasonic CGR-B/T 19SE-MSL - Actina Champion - ma na wyjsciu swoje napiecie 14,8V. Po wlozeniu do noteboka pokazuje ze jest naladaowana do konca. Przejscie w prace na baterii konczy sie samoczynnym wylaczeniem kompa po chwili, bez mozliwosci ponownego uruchomienia bez wyjecia i wlozenia baterii. Co moze byc tego przyczyna?

  • #888 13 Gru 2006 14:33
    leszekraczka
    Poziom 23  

    Tomek czyli lipa z taką baterią? Jakie ogniwa - typ . Jaka elektonika? Czy zidentyfikowałeś scalak od pamięci w lapku?
    A teraz ogólne pytanie. Sorki jak bzdura..Czy do edycji plików binarnych zaszytych w bateri (wiecie o co chodzi) używa się wyłącznie hexedit? czy można programów do edycji BIOS typu cdbin i innych?
    Sorki, rozchodziło mi się o scalak pamięci w baterii.

  • #889 13 Gru 2006 21:13
    bert41
    Poziom 2  

    Witam!Czy naprawdę nikt nie spotkał sie z baterią do sony vaio?Dodam,ze siedzi w niej scalak mitsubishi M37515.Kompletnie nie wiem czy da się w ogóle to ruszyć czymkolwiek.Na płytce nie widze żadnej pamięci ani epromu.Czy mógłby ktoś rzucić okiem na zdjecia,które są na początku strony?Bardzo mi zależy na jakichkolwiek wskazówkach...:cry:
    Jeszcze jedno pytanko.Zakupiłem ostatnio używaną baterię do tego własnie lapka.Jak pisał sprzedawca trzyma około 1h30.Tylko dzieje się dziwna rzecz.Kiedy bateria jest na 100% bardzo szybko spada do ok 65%( ok 7-10 min).Od tego momentu zaczyna spadać sporo wolniej,aż do wyczerpania.Podobnie jest z ładowaniem tylko,że w odwrotną stronę.Do ok60% ładuje się w normalnym tempie.Po ok 70% znacznie wolniej.Może dwa razy dłużej niż przed progiem 60%.Czy mogłby mi ktoś w miare mozliwosci udzielić odpowiedzi i wyjasnić dlaczego tak się dzieje?Bardzo bym prosił.Nie mogę znalezc w necie nic konkretnego.A co do scalaka na płytce baterii chyba podobne były stosowane w dell'ach.Jednak nigdzie nie dowiedziałem sie niczego wartościowego.Pozdrawiam i bardzo proszę o pomoc...

  • #890 14 Gru 2006 11:04
    ajni
    Poziom 20  

    Redart jak pamiętasz miałem problem z baterią, kupiłem 6 ogniw do nokii 3310 spiołem wszystko na sztuke na pająka i podpiołem, laptop chodził z 10minut i cały czas było 80 %, pomyślałem że będzie dobrze. Zabrałem się za lutowanie wszystkiego w kupe. Droga przez mękę, wszystko na wcisk itp. No i tak mi dobrze szło że coś musiało się stać, przy lutowaniu ostatniego przewodu minusowego, wypadł mi z rąk i dotchną jednego pina przy styku baterii. Jest on połączony z czujnikiem temp. (ten środkowy). Od tego czasu napięcie na stykach baterii jest 0V. Co mogłem uwalić? Tranzystory mocy? Dodam że plus jest w pinach, nie ma masy (minus).

  • #891 18 Gru 2006 23:59
    redart
    Poziom 23  

    ajni: welcome back...
    Po pierwsze, to po podłączeniu ogniw do sterownika należy najpierw przeprowadzić formatowanie, naładować, rozładować i tak ze dwa razy. Rzecz jasna wszystko w kompie. Te 80% to tylko wynik kalkulacji windy i sterownika, po pierwszym uruchomieniu jest niemiarodajny. Więc się nie dziw, że bujał 15' na tych 80%.
    Drugie, mało optymistyczne: z mojego oglądu aplikacji tego scalaczka wyszło, że przez tranzystory załączany jest (+) na ładowanie lub rozładowanie. Natomiast minus jest podpięty BEZPOŚREDNIO z ogniw do złącza. Z tego wynika, że przejarałeś ścieżkę albo połączenie przy złączu. Sprawdź dokładnie drogę od punktu na płytce gdzie lutowany jest minus ogniw do samego złącza. Nie zdziwił bym sie gdyby po drodze był bezpiecznik albo taki większy rezystor SMD o rezystancji 0,5 - 0,1 Ω. Skoro plus dochodzi, to musisz czepić się i prześledzić jak leci (a przede wszystkim przez co) minus.

    Coś mi się przypomniało...
    Weź no napisz, czy rozebrałeś te aku od nokii, czy tylko podlutowałeś się do ich styków...
    Rozumiem, że pomimo 'krótkiego spięcia' liony są całe i trzymają napięcie? KAŻDE OGNIWO MA 3,7V ???

    Dodano po 29 [minuty]:

    leszekraczka:
    Do odczytu i edycji pamięci można zastosować z 500 programów i niewiele mniej interfejsów. Myk polega na tym, jak dopasować interfejs do posiadanej kości. Jeśli eeprom komunikuje się poprzez szynę I2C (a tak ma znakomita większość problemowiczów w tym temacie) to sprawa jest prosta. Wystarczy odlutować nóżki pamięci SDA, SCL i Vcc od stera, podpiąć pod jakiś interfejs (o tym we wcześniejszych postach było co nie co) albo jak w moim przypadku pod symulator procka lub też sam procesor z odpowiednim programem, sprawdzić adres eeproma i odczytać dane.
    Cała sztuka polega na tym, żeby wiedzieć o co w tych danych chodzi, a do tego niezbędna jest dogłębna analiza opisu do sterownika. Na końcu i tak okazuje się, że metoda 'intelektualna' odbiega od 'ręcznej' i wszystko trzeba sprawdzać, sprawdzać, sprawdzać w praktyce...

    Najlepiej to mają ci, którzy w sterownikach posiadają okrojoną inteligencję, bez pamięci i zaawansowanych sterowników, ale to dotyczy tylko starych kompów.

  • #892 19 Gru 2006 16:14
    leszekraczka
    Poziom 23  

    Pytałem ponieważ wydaje mi się, że jest tu lansowany SB.., a są jeszcze inne inne edytory. Pytałem też pod kątem gotowych binów, które są tu zamieszczane. Mam Della Cp i przyszłościowo chciałbym ruszyć z niego baterię, w końcu co to za lap bez baterii. Przeglądałem zamieszczone biny w Hexedicie, ale prawdopodobnie podawane są tam też adresy komórek, które trzeba zmodyfikować. Dla mnie to wyższa szkoła jazdy, ale może z czasem.. Na razie patrze posępnie na moją baterię i nie mam dać zamiaru za nią 300PLN. Z drugiej strony biorąc pod uwagę koszt zakupu nowych ogniw i ich wymiany waham się co do kupna nowej nieoryginalnej za około 150 PLN. Taką cenę żada ponoć firma w Bydgoszczy specjalizująca się w tego typu wyrobach. Koszt zakupu ogniw do mojej byłby około 80PLN. Pozdrawiam wszystkich dociekliwych.

  • #893 19 Gru 2006 18:00
    redart
    Poziom 23  

    leszekraczka:
    Większość z zamieszczanych tu wsadów to pliki hex. Ja to otwieram w TotalCommander'ze za pomocą funkcji Podgląd i przełączeniu wyświetlania na zapis hexadecymalny. Nigdy nie próbowałem innego sposobu... Po otwarciu widzisz tabelkę z adresami i zawartością poszczególnych komórek. Jak wiesz co jest zaszyte pod określonym adresem, to zostaje tylko zmienić wartości i po robocie.
    Co do SBW, to jest to proste, darmowe (demo:cry:) i skuteczne narzędzie do odczytania parametrów aku. Najważniejsze jest to, że odczytuje i pokazuje parametry takie, jakie widzi laptok. Dzięki temu widać co boli akumulator.
    Pzdr.

  • #894 19 Gru 2006 19:30
    ajni
    Poziom 20  

    Redart niestety siedze już nad elektroniką godzine, oglądam jak sie da z miernikiem i dup*. Plus jest minusa nie ma. Plus idzie z AQ przez taki element prostokątny (widać na fotce wymiary 2x0.5cm) i szary był pomiędzy 2 ogniwami (opór ok. 0,5ohma) potem na płytke, tranzystory, bezpiecznik (chyba) i styki. Minus idzie przez zalany element z 3 kabelkami (LN1 Y1 400 UMI, też między ogniwami było, widac na fotce)jedna nóżka idzie do styków a druga na sterownik i "zasilanie" reszty elementów na płytce. Co to za element szukałem cos na tem temat ale znalazłem tylko to http://www.yoreparo.com/foros/reparacion_de_computadoras/21454.html ale nic nie rozumiem bo to chyba po hiszpańsku. laptop wystartował i pracował te 15 minut na 80% cały czas, działałby dalej tylko go wyłączyłem bo wszystko było na pająka. Mimo chwilowego zwarcia ogniwa mają swoje 3.7-3.78V, nic nie rozbierałem dolutowałem tylko przewody i mostki do styków delikatnie. Każde ogniwo ma zabezpieczenie przed zwarciem. Hmm ide kombinować dalej.
    EDIT aha ten szary duży element przelutowałem na przewody ten z 3 kablami też bo nie mieściły mi się przy ogniwach, Ogólnie to strasznie ciasno tam mam.

    Dodano po 1 [godziny] 3 [minuty]:

    Dobra się wkurzyłem i podpiołem minus bezpośrednio do styku baterii- skutek, do styku plus nie dopływa napięcie. Przylutowałem minus normalnie i zmostkowałem go do styku baterii. Mam teraz 12V i masę w stykach baterii. Podpinam do laptopa i nic zero odzewu. Z zasilacz rusza z baterii nic. Odpaliłem z baterią i zasilaczem, napięcie na baterii 12,5V, stan ładowanie, prąd ładowania 1,8mA (wydaje mi się mało) po chwili czasu odpiołem zasilacz i zdechł tak jakby wogóle nie było baterii a laptop ją widzi w systemie. Nie rozumiem nic. Opór na stykach + i - w laptopie to 30kOhm. Coś czuje że nic z tego nie wyjdzie i jedyne co to wpakowałem 60zł i uwaliłem baterię do końca.

  • #895 19 Gru 2006 22:33
    redart
    Poziom 23  

    Ajni:
    Masz chyba inne fotki niż ja widzę, bo tu nie mam takich elementów. Z tym hiszpańskim to bania, nie panimaju. Na lini minus zawsze jest montowany bezpiecznik termiczny, albo jakiś minolityczny. Rozumiem, że jest sprawny. Co do tego z trzema nóżkami, to diabli wiedzą co to za zwierze. Wg mojego rozeznania powinien zapodawać minus na wyjście i do sterownika. Proponuję sprawdzić w takiej konfiguracji jak ostatnio pisałeś jak zachowuje się napięcie na złączu w trakcie próby włączenia lapka z akumulatora. Jeśli przy wyłączonym jest 12V i nie spada po wciśnięciu power'a to może oznaczać brak sygnału ID na złączu, sygnał ten jest wymagany do współpracy kompa z aku.
    Z regóły jest to poziom masy lub 5V, ewentualnie puszczony przez rezystorek.
    Zawsze można pójść na całość i połączyć te 3 końcówki tego elementu razem i sprawdzić...
    Osobiście uwaliłem 1 sterownik i dwa razy D Zenera na lini SDA w laptoku, wszystko przez nieostrożność :cry:.
    15mA to bardzo mało, za mało jak na ładowanie.
    Ja montując ogniwa nokii rozebrałem je i wywaliłem elektronike, ogniwa są podłączone bezpośrednio ze sobą.
    Tak to wygląda:
    Ładowanie baterii w laptopie - Regeneracja ogniw OldŁadowanie baterii w laptopie - Regeneracja ogniw OldŁadowanie baterii w laptopie - Regeneracja ogniw Old

  • #896 19 Gru 2006 23:12
    ajni
    Poziom 20  

    Sorki za zmylenie, wydawało mi się że to było na fotkach a jednak nie.
    Ładowanie baterii w laptopie - Regeneracja ogniw Old Ładowanie baterii w laptopie - Regeneracja ogniw Old Ładowanie baterii w laptopie - Regeneracja ogniw Old
    Podaje teraz. To z 3 przewodami to też mi się wydaje że jakoś rozdziela tą mase tylko po co tak kombinować, może to rozdziela ze względu na temp ogniw?
    Po podpięciu ogniwa napięcie jest 11.4V i wciskając powera nie maleje nawet o setną, zero odzewu.
    Laptop baterię czuje bo kontrolka od ładowania się świeci, w systemie miernik jest jako ładuje ale ten prąd to mi wygląda tylko na podtrzymanie.
    No tu chyba też coś uwaliłem tylko że ja nie znam się na elementach smd (nie wiem co jest co).
    Gdyby ktoś miał taki sterownik to bym porównywał wartości a tak to lipa, najgorsze to że laptop brata a chciałem mu zrobić baterię jako prezent a tu lipa zrobiłem gorzej niż było. Gdyby ktoś miał do sprzedania samą elektronikę do takiej baterii to chętnie kupię (szanse chyba nikłe).
    Aha czy da się sprawdzić ten czujnik temp co widać na pierwszej (teraz na pewno widać) fotce, taki elastyczny foliowy jak pod prockiem.
    Bo oporu żadnego nie ma. Co to za czujnik? złącze PN?

  • #897 21 Gru 2006 14:13
    redart
    Poziom 23  

    Ajni:
    Te czarne i zielone z napisami to rezystory, w kolorze kawy z mlekiem to kondensatory, troszkę większe czarne (bez napisów) to diody, dwa 8-nóżkowe zalane białą pastą to tranzystory MOSFET, tuż nad nimi biały to bezpiecznik...
    Ten czarny element między ogniwami to zabezpieczenie termiczne - powinien mieć przejście - 0Ω. Natomiast co do 3 nóżkowca, to takiego cuda jeszcze nie widziałem, nawet w aku Dell'a. Przypomniało mi się, że w sterowniku oryginalnej baterii do mojego lapka był 3 nóżkowy element w SMD (wyglądał jak rozrośnięty tranzystor) ale był wykonany na porcelance i opisany SFR. Do dziś nie wiem co to, ale jak padł po zwarciu, to skrosowałem 2 końcówy i poszło. Przez niego szedł [-]. Bolesna prawda jest taka, że po tamtym sterowniku posostało tylko wspomnienie :cry:.
    Sprawdź za pomocą żarówki, czy aku daje napięcie po obciążeniu. Kiedyś miałem taki przypadek, że miernik pokazywał 14,4V, a po podpięciu żarówy w ułamku sekundy sterownik rozłączał tranzystor wyjściowy i było 0V!
    Pytałem czy wywalałeś elektronikę z aku nokii bo to dosyć istotne. Umieszczone w środku zabezpieczenie może wyłączać napięcie na wyjściu przy zbyt dużym wg niego prądzie. Taki sterownik nie pozwoli na pociągnięcie z ogniwa 2A. To po pierwsze, a po drugie to może nie podjąć ładowania - "bo tak". Radzę wybebeszyć te aku z elektroniki.
    Szanse na zakup jakiejś padliny do twojego kompa są, trzeba próbować na Allegro, nieraz ludzie mają fajny szmelc, a takich szaleńców co próbóją sami regenerować aku jest niewielu.
    Pzdr.

  • #898 21 Gru 2006 15:54
    SP5IT
    VIP Zasłużony dla elektroda

    Witam.
    To chyba będzie miejsce, w którym najszybciej uzyskam odpowiedź.
    Gdzie w Polsce dostać ogniwa Li-ion 17650 lub może ktoś ma 2-3 sztuki do odstąpienia. Na PW proszę.
    Michał

  • #899 25 Gru 2006 13:56
    wowo997
    Poziom 10  

    Witam!!
    Mam podobny problem jak kilku użytkowników tutaj się wypowiadających, mianowicie:
    Kupiłem do swojego laptopa Toshiba nową orginalną baterię Li-ion... Przeczytałem ze powinna ona wytrzymać co najmniej 2 h przy normalnej pracy...

    Kalibrowałem tę baterię 2 razy (choć nie jest to wymagane).

    Następnie pojawił się problem tego typu:
    Po naładowaniu jej na 100% odłączam kabel z sieci i rozpoczynam pracę na mojej nowej baterii... Nie dość że w systray'u wskaźnik energii przy 100% wskazuje na początku jedynie 1h 30min, to później po 20 minutach przy około 30% rozładowania wskaźnik szybko ucieka do 2% i koniec zabawy... Dodam że podczas korzystania bateria staje się ciepła... Czyżby ona była uszkodzona (!jest nowa!) czy to kwestia elektroniki baterii?

    Jak prosto sprawdzić czy bateria jest uszkodzona bez otwierania jej?
    Jak robi się reset elektroniki z poziomu windowsa dla baterii Toshiba?

    Proszę o pomoc...

  • #900 26 Gru 2006 12:59
    Anonymous
    Użytkownik usunął konto