Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] 307SW 2003R 2.0 16V BENZYNA Economy mode activate

astraF96 27 Jan 2019 00:01 732 11
  • #1
    astraF96
    Level 7  
    Podpinam sie pod temat . Mam peugeota 307SW 2003R 2.0 16V BENZYNA .
    Economy mode activate swiecilo czasem ale samochod dzialal normalnie
    Zaczelo sie od tego ze mialem slaby akumulator i auto nie chcialo odpalic . Wiec odpiolem go i pod prostownik cala noc . Na drugi dzien wlozylem go spowrotem i samochod odpalil normalnie . Wieczorem postawilem samochod na parkingu (Mialem rezerwe paliwa lecz jeszcze cala ) .
    Po 30minutach po odstawieniu samochodu chcialem jechac do sklepu i silnik kręcil lecz nie odpalal , przy okazji akumulator znow siadl . Bylem pewien ze to brak paliwa wiec z banka na stacje i dolalem ponad 10L naladowalem akumulator przez noc (poraz 2 ) . Na 2 dzien naladowany wlozylem krecil lecz nie chcial odpalic zauwazylem ze swiecilo sie caly czas (Economy Mode Acivate ) po chwili gaslo . Probowalem na ciag odpalic lecz wygladalo to tak, ze
    przy próbie odpalenia niby wskakiwal na obroty , gdy dodawalem gazu zero reakcji a po ponownym wcisnieciu sprzęgla gaslo spowrotem . Gdy juz darowalem sobie kolejne proby , przy kombinowaniu co to moze byc zauwazylem , ze po wlozeniu klucza w stacyjke na wyswiwtlaczu wyskakiwalo tylko ECONOMY po zgasnieciu komunikatu gasil sie wyswiwtlacz nie bylo godziny daty ani nic (BEZPIECZNIKI SPRAWDZONE WSZYSTKIE OK) , maly wyswietlacz od nawiewu wogole nie dzialal , nie podswietla go wogole , pozatym nie dzialaja szyby wycieraczki , swiatla , kierunkowskazy na zegarze mrugaja lecz nie slychac dzwieku i zarowki wogole nie mrugaja , jedyne co dziala to swiatlo na podsufitce i mruganie dlugimi swiatlami . Kupilem dzis akumulator nowy o takiej mocy jak powinien byc i nadal to samo . Samochod kreci lecz nie odpala .Po probie odpalanie przy wlaczonej stacyjce zauwazylem ze na chwile tracą sie kontrolki na zegarze na pare sekund po chwili dopiero wraca to do normy . Co to moze byc ? Czy mogl zwariowac tylko BSI przez proby odpalania na rozladowanym akum czy cos mogla sie popalic przez to ?

    Moderated By CameR:

    Wydzielono z archiwalnego tematu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=948339#948339
    Reg. 3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

  • Helpful post
    #2
    pepe150
    Level 36  
    Economy Mode to zabezpieczenie przed nadmiernym rozładowaniem akumulatora.
    Ale jak jest słaby akumulator, mogło klucze wywalić z BSI i nie rozkodowuje immo.
  • #3
    astraF96
    Level 7  
    Mozna jakąś zakodowac spowrotem . ? Bo z pilota samochod normalnie sie otwiera i zamyka . Moze reset BSI czy cos , dalo by to cos ?
  • Helpful post
    #4
    ALIBABA I
    Level 29  
    Gorzej bo jak immo się wysypie to reszta działa prawidłowo, co do immo na wysokości włącznika świateł awaryjnych powinna być dioda sygnalizująca jego stan, wygląda na to że zgubił komunikację pomiędzy bsi a resztą systemów najczęściej bsi i przełącznik zespolony pod kierownicą, miałem dwa takie przypadki, postaram się odszukać zapiski jak to z powrotem zgrać.
  • Helpful post
    #5
    pepe150
    Level 36  
    Podłączając PP2000 lub Diagbox można zobaczyć czy w BSI są klucze wpisane. Też można zobaczyć czy są połączenia między modułami (komunikacja).
    A klucze doprogramować do BSI przez te programy można, ale trzeba mieć PIN.
  • Helpful post
    #6
    jurekk55
    Level 36  
    Wystarczy sprawdzić czy w sterowniku silnika jest zapisany "zablokowany" i wszystko jasne.
  • #7
    astraF96
    Level 7  
    Trzeba jakis pin zeby na nowo to zakowodac czy cos ? Jesli tak jak go zdobyc ? Nie bardzo sie znam na sprawach z elektroniką w samochodzie .
  • Helpful post
    #8
    jurekk55
    Level 36  
    Najpierw diagnoza problemu ,potem szukamy rozwiązania ,jak naprawić
  • #9
    astraF96
    Level 7  
    Dalem samochod do mechanika , oczywiscie jak bedzie wiadomo co jest grane zaraz dam znac . Zadne resety bsi itd nie daly rezultatu
  • #10
    astraF96
    Level 7  
    Dalem samochod do mechanika , oczywiscie jak bedzie wiadomo co jest grane zaraz dam znac . Zadne resety bsi itd nie daly rezultatu

    Dodano po 16 [godziny] 15 [minuty]:

    Witam dalem samochod do mechanika . Mechanik podpiol pod kompa wykazalu mu ze auto nie daje iskry . Wymienil mi cewke i swiece lecz to nic nie dalo :-/ . Skierowal mnie do elwktromechanika bo stwierdzil ze mogl pasc jakis sterownik . Juz sam nie wiem co mam robic :/
  • #11
    astraF96
    Level 7  
    Okazalo sie ze samochod caly sprawny , mechanik rozlozyl rece . dalem do elektro mechanika i okazalo sie ze z kluczyka wylecial mi transponder gdy probowalem wymienic baterie . Teraz auto smiga bez zarzutu . Zamykam temat
  • #12
    astraF96
    Level 7  
    Okazalo sie ze samochod caly sprawny , mechanik rozlozyl rece . dalem do elektro mechanika i okazalo sie ze z kluczyka wylecial mi transponder gdy probowalem wymienic baterie . Teraz auto smiga bez zarzutu . Zamykam temat