Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Palnik olejowy ecoflam - gaśnie i nie odpala

wujo86 05 Jan 2019 17:10 1305 2
  • #1
    wujo86
    Level 2  
    Witam. Mam palnik ecoflam. Do tej pory chodził bez zarzutu ( ok 2 lata). Jednak od kilku dni świruje. Czasami się włączy i grzeje nawet 2 godziny a czasami po resecie włączy się tylko wentylator na sekunde albo dwie i znowu wchodzi w awarię. Sprawdziłem już paliwo i jego dopływ, wymieniłem kondensator rozruchowy, sprawdziłem cewkę na pompie i całą pompę, wymieniłem dyszę, wyczyściłem elektrody. I nadal jest tak jak piszę. Dzisiaj np rano pochodził godzinę i wszedł w awarię, po wciśnięciu resetu łapał awarię raz po razie. Nawet nie dochodzi do próby odpalenia, tylko po sekundzie cz dwóch - trzech pracy wentylatora znowu wchodzi w awarię. Pozostało chyba tylko wymienić automat palnikowy. Czy ma ktoś inne pomysły?? Załączam zdjęcia całego palnika i automatu palnikowego. Pozdrawiam

    Palnik olejowy ecoflam - gaśnie i nie odpala Palnik olejowy ecoflam - gaśnie i nie odpala
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Nargo
    Level 20  
    Czujnik płomienia(fotorezystor) wyczyszczony?
  • #3
    piracik
    Moderator of Heating systems
    Sprawdź czy nie ma przebicia iskry gdzieś na przewodach. Czasem fotorezystor wykrywa światło z takiej "lewej" iskry