Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka wkrętarki AEG AL1218 miga czerwona dioda

28 Sty 2019 10:16 2133 12
  • Poziom 42  
    Witam, padła ładowarka jak w temacie, po podłączeniu do zasilania cały czas miga czerwona dioda, zarówo bez akumulatora jak i z nim, akumulator sprawny.
    Na obudowie, jest diagram świecenia diod ,ale z niego wynika, że trzeba coś, gdzieś przeczytać ;-) Może ma ktoś schemat do niej ?
  • Sklep ElwronSklep Elwron
  • Poziom 35  
    Witam.To jak masz problem z odczytaniem oznaczen na ladowarce umiesc zdjecie ladowarki z tymi oznaczeniami.Na pewno ktos bez instrukcji rozwiaze o co chodzi.
    Po włożeniu baterii do gniazda
    Ładowarka, bateria jest analizowana przez 3 sekundy (czerwona dioda LED
    miga) Następnie akumulator ładuje się automatycznie
    (czerwona dioda LED zaświeci się na stałe, zaświeci się zielona dioda LED).
    Jeśli zbyt ciepło lub za zimno bateria w
    Ładowarka jest włożona (czerwona dioda LED miga), starty
    Ładowanie jest automatyczne, gdy bateria jest właściwa
    Temperatura ładowania osiągnęła wartość (0 ° C ... 50 ° C).
    Czas ładowania może się różnić w zależności od temperatury akumulatora
    Ilość i pojemność baterii różnią się.
    Gdy akumulator zostanie całkowicie naładowany, urządzenie przełącza się
    przy ładowaniu ciągłym dla maksymalnej użytecznej pojemności baterii
    (zielona dioda LED świeci światłem ciągłym, czerwona dioda LED zgaśnie).
    Wyjmowalna bateria nie wymaga ładowania po naładowaniu
    być zabrane z ładowarki. Wyjmowana bateria może
    pozostać na stałe w ładowarce. Nie może tego zrobić
    być przeciążony i zawsze gotowy.
    Jeśli obie diody LED migają jednocześnie, oznacza to, że bateria jest włączona
    nie całkowicie odroczone lub wystąpił błąd
    Bateria lub ładowarka wcześniej. Ładowarka i akumulator wyłączony
    Ze względów bezpieczeństwa natychmiast wyłącz i włącz
    sprawdzenie centrum serwisowego AEG
  • Sklep ElwronSklep Elwron
  • Poziom 42  
    Zamieszczam foto oznaczeń, mnie dotyczy poz. druga od góry.
    Dioda miga z częstotliwością co 2 sek. krótki błysk, zaraz po podłączeniu do prądu, a powinna świecić ciągle chyba, włożenie akumulatora nic nie zmienia.
    Według zamieszczonej instrukcji, migająca czerwona dioda, oznacza problem z temperaturą, samej ładowarki ?
  • Poziom 42  
    Akumulator jest oryginalny, wiertarka na nim pracowała do końca, no nic, muszę załatwić na podmianę akumulator.
  • Poziom 35  
    Witam.Najprawdopodobniej akumulator stracil pojemnosc bo to testuje ladowarka zaraz po jego wsunieciu w gniazdo. Ladowarka zachowuje sie poprawnie po wlaczeniu do gniazdka.W akumulatorze na pewno sa trzy zlacza ( -) , ( + ) i kontakt z czujnika zabezpieczenia termicznego przed przeladowaniem, ale miernik moze pokazac wlasciwa wartosc napiecia akumulatora .
    Podlaczajac jakis inny akumulator upewnisz sie co jest uszkodzone.
  • Poziom 42  
    Bateria ma 4 styki w kolejności od lewej +, T1, T2, -(minus), a czy jest szansa że to uszkodzony termistor ?

    Dodano po 2 [godziny] 19 [minuty]:

    Zrobiłem pomiary, wszystkie ogniwa napiecie 3,3 V, prąd poszczególnych ogniw, początek pomiaru prąd od 16A i spadał ok. 1A /sek. ale jedno ogniwo początek pomiaru 10A i spadek szybszy od pozostałych, termistor rezystancja 5kohm.
    Więc, raczej to wina tego słabszego ogniwa.
  • Poziom 35  
    Witam.Termistor w akumulatorze jest informacja dla ladowarki o temperaturze ogniw w czasie ladowania i od tego okresla prad ladowania. Akumulatory zbyt szybko wyczerpane intensywna praca podczas pracy sie rozgrzewaja.Zbyt gorace tez ladowarka nie uruchomi sie az do osiagniecia odpowiedniej temperatury wewnatrz akumulatora.
  • Poziom 42  
    To wszystko wiem, ale akumulator nie jest gorący, ani za zimny, leżą juk kilka dni w domu, więc zostaje opcja z uszkodzonymi ogniwami, tylko nie pasuje to z sygnalizacją diodą a diagramami w instrukcji, według której miganie czerwonej diody to problem z temperaturą. Dodam że termistor w temperaturze pokojowej ma 5 kohm, a po podgrzaniu, rezystancja, spada, więc wygląda że jest OK.
  • Poziom 42  
    Są nowe fakty w sprawie ;-) Po naładowaniu akumulatora, zewnętrzną ładowarką, wygląda że jest sprawny, wkrętarka działa na nim OK, napięcie na zaciskach akumulatora 19,5V.
    Po podłączeniu go do ładowarki, lekko się z niej zadymiło, zgasła migająca czerwona dioda, na PCB widać jeden, uszkodzony element jak na foto, obecnie z podpiętym akumulatorem dość mocno się grzeje, napięcia na nim na górnym pinie, jak na akumulatorze 19V a na obydwu nóżkach nic.
    Moje pytanie, dlaczego "padł" po podpięciu akumulatora ? I co to za element, stabilizator ?

    Aktualizacja, po kilku pomiarach, element przestał się grzać, po wylutowaniu go, nie przechodzi "testu diody" brak przejścia, dioda czerwona zaczęła znowu mrugać, napięcia na miejscach lutowniczych takie same jak były poprzednio.
  • Poziom 11  
    Witam.Mam kłopot ze znalezieniem tego elementu ze zdjęcia powyżej. Jego oznaczenie to 9575GH A11816.Steruje załączeniem ładowania.Mógłby któryś z kolegów coś podpowiedzieć
  • Poziom 39  
    Jest tranzystor typu MOSFET, P-Chanel. Wszystkie dane w załączonym pdf.
    Jego sprawność nie mierzy się multimetrem tak jak tranzystory bipolarne, chyba, że masz ewidentne zwarcie.