Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig 4700 SPCD - montaż modułu bluetooth

29 Sty 2019 23:59 213 2
  • Poziom 23  
    Witam, zamontowałem sobie w wieży Grundig UMS 4700 SPCD moduł bluetooth XS3868. Odbiornik przystosowany jest do napięcia 3,6V-4,2V, dlatego zastosowałem stabilizator LM317 skonfigurowany na 3,8V na wyjściu. Zasilanie stabilizatora wziąłem z głównego kondensatora za mostkiem. Przed stabilizatorem jest kondensator 100nF, za stabilizatorem 100nF i 100µF. Do modułu podłączyłem zasilanie ze stabilizatora, połączyłem wyjścia audio ekranowanym przewodem z wejściami AUX1. Ekran przylutowałem do Agnd, oraz masy masy AUX. Ogólnie wszystko działa prawidłowo, ale w momencie gdy rozpoczyna się transmisja danych, przy głośniejszym nastawieniu słychać delikatnie brzęczenie o dużej częstotliwości. Co może być tego powodem? Czy jest to naturalny dźwięk dla tego modułu, czy ewentualnie skutek jakiegoś błędu przy montażu?
    Grundig 4700 SPCD - montaż modułu bluetooth Grundig 4700 SPCD - montaż modułu bluetooth Grundig 4700 SPCD - montaż modułu bluetooth
  • Poziom 28  
    A kto montuje moduł obok filtra zasilania?
    Przewody sygnałowe ekranowane?
    Zasilacz na LM posiada kondensatory filtrujące i od sprzęgające?
  • Poziom 23  
    Sniezynka napisał:
    A kto montuje moduł obok filtra zasilania?

    Wstępnie tam zamontowałem, bo tam było najłatwiej. Zmieniałem potem położenie modułu umiejscawiając go przy tylnej ściance i było tak samo. Myślałem nad tym że moduł obok filtra to nie najlepsze rozwiązanie, ale sprawdziłem, działa, a zmiana położenia modułu nie wpłynęła na słyszalny przydźwięk przesyłu danych

    Sniezynka napisał:
    Przewody sygnałowe ekranowane?

    Tak, tylko przy module jest około 5mm żył bez ekranu dla każdego z kanałów. Odizolowałem w ten sposób przewody, ponieważ są dosyć grube, dlatego do ekranu przylutowałem cienki przewód, podłączyłem go do Agnd, a przewody sygnałowe są przy module odsłonięte z oplotu na odcinku około 5mm. Czy może być to powodem przydźwięku ?

    Sniezynka napisał:
    Zasilacz na LM posiada kondensatory filtrujące i od sprzęgające?

    Między wejście Vin a masę przylutowałem kondensator 100nF, natomiast na wyjściu Vout kondensator 100nF i 100µF