Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Tosca 303 prąd stały na wyjściu

31 Sty 2019 14:44 1398 76
  • PCBway
  • Poziom 16  
    Z objawów które napisałeś najprawdopodobniej bedzie to tranzystor stopnia prądowego czyli T407 albo T408 dla drugiego kanału. Zacznij od tego.
  • Poziom 21  
    Gra czy tylko słychać coś ale jakość kiepska? Sprawdź czy jest napięcie symetryczne na zasilaniu kanału, rezystory w emiterach tranzystorów mocy,kondensatory C407 i C408(nie wiem który kanał)
  • Poziom 16  
    To pozostała ci tylko już para różnicowa t404 i t406. A sprawdzałeś czy z przedwzmacniacza nie dostaje napięcia stałego w punkcie 22 na schemacie?
  • PCBway
  • Poziom 16  
    Jak połamane bo nie rozumiem? wzmacniacz przeżył upadek czy jak?
  • Poziom 22  
    Roztopiły się płyta cała nie połamana. Wszystkie ścieżki połączyłem tak jak w drugiej tosce wymieniłem tranzystory T 404 i T406.

    Dodano po 6 [minuty]:

    Z amplitunera wychodzi 61,5V prądu zmiennego i 28V stałego.
    Na rezystorach emiterowych mam 28V.
  • Poziom 40  
    xpira napisał:
    Na rezystorach emiterowych mam 28V.


    Żle robisz pomiary; pomiar ma być bezpośrednio na rezystorach emiterowych a nie rezystor a masa

    xpira napisał:
    Z amplitunera wychodzi 61,5V prądu zmiennego


    2x 19,8V AC >> ±28V DC
  • Poziom 40  
    Sprawdź ciągłość połączeń między tranzystorami końcowymi a rezystorami emiterowymi
  • Poziom 1  
  • Poziom 1  
  • Poziom 22  
    ICL7660 napisał:
    napięcia na bazach tranzystorów końcowych i sterujących w obu kanałach porównywałeś?

    Nie porównywałem, najpierw trzeba naprawić uszkodzony kanał a jak się nie uda to będzie na części.
  • Poziom 1  
  • Poziom 22  
    ICL7660 napisał:
    Porównanie napięć ma na celu znalezienie usterki. Masz ten luksus, że jeden kanał jest sprawny i dość łatwo możesz namierzyć nieprawidłowości porównując napięcia w niesprawnym kanale z napięciami w kanale sprawnym.
    Przy czym należy pamiętać, że zepsuć może się każdy element, również płytka drukowana. Oczywiście prawdopodobieństwo usterki jest różne dla różnych elementów i sytuacji w jakiej doszło do usterki.

    Które napięcia porównać, mam jeszcze drugą toskę po remoncie. Myślę że przyczyną usterki jest zwarcie na płycie i mogłem coś pomylić w uszkodzonym kanale mam wszędzie 28V. Po odłączeniu rezystorów emiterowych i kondensatora c408 duże napięcie na wyjściu się nie pojawia.

    Dodano po 2 [minuty]:

    Ta toska którą teraz robię miała prawie wszystkie elementy popalone.
  • Poziom 1  
  • Poziom 11  
    Po pierwsze znajdź schemat.
    Ja jak miałem duże napięcie na wyjściu, musiałem wymienić wszystkie tranzystory w końcówce mocy i przedwzmacniaczu, pamiętam, że jeszcze jakiś rezystor siadał.
    Jak pojedynczo podkładałem tranzystory to zawsze któryś się spalił, dopiero pełen komplet załatwił sprawę.
  • Poziom 39  
    xpira napisał:
    Ta toska którą teraz robię miała prawie wszystkie elementy popalone.

    Zacznij od wylutowania tranzystorów końcowych w uszkodzonym kanale (sprawdź je). Bez podłączenia głośnika włącz zasilanie, głośność na zero i zmierz napięcie stałe na wyjściu głośnikowym. Jeśli będzie bliskie zera (kilka, kilkadziesiąt mV) podłącz słuchawki (nie głośniki!) i sprawdź jak gra. Jeśli będzie napięcie stałe na wyjściu sprawdź tranzystory sterujące i rezystory wokół nich.
  • Poziom 41  
    xpira napisał:
    Po odłączeniu rezystorów emiterowych i kondensatora c408 duże napięcie na wyjściu się nie pojawia.

    Nie pojawia się bo po tej operacji nie ma się skąd pojawić ponieważ wyjście jest teraz połączone galwanicznie jedynie z bazą T405 która to baza jest na potencjale prawie zero. Rzecz jednak w tym że takie operacje do niczego nie służą gdyż aby wzmacniacz działał, rezystory emiterowe i kondensator C408 muszą być na swoich miejscach.
    Jeśli chciałbyś jednak naprawić ten kanał to pierwszą rzeczą która powinna być zrobiona, powinno być wykonanie pomiarów napięć na wszystkich wyprowadzeniach tranzystorów a następnie wpisanie ich w schemat i ewentualne opublikowanie tutaj tego schematu, jeśli Tobie rozkład napięć w urządzeniu nic nie mówi. Jest to niezbędna podstawa do dalszych poszukiwań i kroków prowadzących do znalezienia usterki. Bez tego też można próbować ale będzie to przypominać działanie ślepca.
  • Poziom 22  
    Kupiłem kondensatory eaguer 50V 4700uf toska grała dwa tygodnie i jeden kondensator spuchł (wszystko dobrze podłączone). Co do schematu to posiadam ale nie ma na nim podanych napięć.
    Druga odpicowana toska ma 35W przy 8 omach a w oryginale miała 22w.



    Tosca 303 prąd stały na wyjściu Tosca 303 prąd stały na wyjściu
    Na pierwszym zdjęciu stan teraźniejszy a na drugim po oryginał.
  • Poziom 41  
    xpira napisał:
    Co do schematu to posiadam ale nie ma na nim podanych napięć.

    To bez znaczenia bo to Ty właśnie masz je wpisać w schemat na podstawie pomiarów. Nawet gdyby były podane to byłoby to bez znaczenia ponieważ w schematach podawane są napięcia dla sprawnych urządzeń. Do naprawienia tego kanału potrzebny jest rzeczywisty rozkład napięć w tym konkretnym niesprawnym egzemplarzu.
  • Poziom 41  
    xpira napisał:
    Po wylutowaniu tranzystorów końcowych BD911/BD912 też mam napięcie stałe 28V na wyjściu.

    A czego się spodziewałeś, że zniknie nagle to napięcie?
  • Poziom 1  
  • Poziom 22  
    SlawekKedra napisał:
    xpira napisał:
    Po wylutowaniu tranzystorów końcowych BD911/BD912 też mam napięcie stałe 28V na wyjściu.

    A czego się spodziewałeś, że zniknie nagle to napięcie?

    Tak przecież w tedy nie nic powinno wychodzić z końcówki.
  • Poziom 41  
    xpira napisał:
    Tak przecież w tedy nie nic powinno wychodzić z końcówki.

    A to niby dlaczego?

    Dodano po 2 [minuty]:

    Czy mógłbyś wyjaśnić jakim cudem po wylutowaniu sprawnych tranzystorów końcowych coś miałoby się zmienić odnośnie napięcia na wyjściu?
  • Poziom 1