Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Minolta bizhub C252 - bezpiecznik wymiana

01 Feb 2019 12:10 558 22
  • Level 10  
    Piszecie nie jasno
    jak mam bezpiecznik 80mA to wkładam 63 ma ?
    czy jak mam 80 to mam włożyć 80
    czy jak mam 63 to mam włożyć 63 czy 80 a może obojętne jaki ????
    poco wymieniać bezpiecznik skoro ten co jest jest dobry jest przepływ rezystancji przez niego , co da wymiana dobrego bezpiecznika na dobry nie rozumiem ?
    Jak wymieniłem na 63 to xero wyświetlało błąd C2541
    Na wyświetlaczu jest informacja transfer unit
  • Tube devices specialist
    lap-topy wrote:
    Piszecie nie jasno


    Gdzie piszemy, bo wątek składa się jedynie z twego postu?
    Waść się ogarnij.

    lap-topy wrote:
    jak mam bezpiecznik 80mA to wkładam 63 ma ?


    Jak masz 80mA to wkładasz 80mA.

    lap-topy wrote:
    poco wymieniać bezpiecznik skoro ten co jest jest dobry


    Nie wiem. Po co więc wymieniasz?

    lap-topy wrote:
    jest przepływ rezystancji przez niego


    Rezystancja to nie jest coś co przepływa.

    lap-topy wrote:
    co da wymiana dobrego bezpiecznika na dobry nie rozumiem ?


    Nic nie da.
  • Level 10  
    Dziękuje za cenne uwagi .
    Nie wiem dlaczego jestem w nowym poście, ale odpisywałem na taki temat. Mam minoltę c252, wyskoczyła mi informacja o wymianie unit. Poczytałem na elektrodzie i wyczytałem, że trzeba zmienić bezpiecznik na pasie transmisyjnym. Dlatego pytałem: po co mam wymienić bezpiecznik 63mA jak mam 80 mA tam włożony? Dlaczego mam go wymieniać, skoro ten co jest włożony jest dobry (ktoś napisał o jakimś resetowaniu, ale jak to ma się zresetować?). Po wymianie na bezpiecznik 63mA wyskoczył błąd, teraz nie pamiętam chyba C2541, czy coś takiego i xero stanęło na dobre, więc włożyłem ten stary 80mA i xero ruszyło, lecz wyskakuje info o wymianie unit i dodatkowo wywala coś o żółtym bębnie. Ręce mi już opadają. Wcześniej wymieniałem developer, sam developer. Teraz znów na wyświetlaczu pokazuje mi się mały trójkącik i jak go kliknę pokazuje się P-8 i P-21.
  • Level 23  
    Tylko kto sie dotknie do takiej maszyny , z daleka źle to pachnie. Ja bym zalecił wymianę 3 zespołów CMY i pasa na NOWE. Może jeszcze nowy fuser dla pewności i po komplecie rolek w kasetach i w podajniku oryginałów. To w zupełności wystarczy, maszyna będzie jak nowa.
  • Level 21  
    01_cezi wrote:
    Tylko kto sie dotknie do takiej maszyny , z daleka źle to pachnie. Ja bym zalecił wymianę 3 zespołów CMY i pasa na NOWE. Może jeszcze nowy fuser dla pewności i po komplecie rolek w kasetach i w podajniku oryginałów. To w zupełności wystarczy, maszyna będzie jak nowa.


    Az się nie zepsuje. Ale lap-topy i tak sobie z tym z pewnością poradzi.
    p.s.
    Lap-topy to słownika w komputerze (przeglądarce) nie posiadają, celem sprawdzania ortografii?
  • Level 14  
    Wymieniaj bezpiecznik do skutku, czasami 3 czy 4 mi wystartował. Próbuj 63mA i 80mA.
  • Level 10  
    matik2007pl wrote:
    Jak się nie znasz na kserokopiarkach to zadzwoń po serwis a nie jeszcze z pretensją do ludzi piszesz.

    a do kogo mam pretensje Helloo ?

    Dodano po 3 [minuty]:

    kulka35 wrote:
    01_cezi wrote:
    Tylko kto sie dotknie do takiej maszyny , z daleka źle to pachnie. Ja bym zalecił wymianę 3 zespołów CMY i pasa na NOWE. Może jeszcze nowy fuser dla pewności i po komplecie rolek w kasetach i w podajniku oryginałów. To w zupełności wystarczy, maszyna będzie jak nowa.


    Az się nie zepsuje. Ale lap-topy i tak sobie z tym z pewnością poradzi.
    p.s.
    Lap-topy to słownika w komputerze (przeglądarce) nie posiadają, celem sprawdzania ortografii?
    same mondrale ale nie na temat pytam o xero a radzą mi o ortografii. Tak jestem dyslektykiem i mam na to zaświadczenia , jak pisze z telefonu to nie sprawdzam byków tylko klikam dalej . Ale to się zmieni . Zatem z Waszej strony co w temacie xero doradzicie ?

    Dodano po 2 [minuty]:

    Filem wrote:
    Wymieniaj bezpiecznik do skutku, czasami 3 czy 4 mi wystartował. Próbuj 63mA i 80mA.
    po co skoro bezpiecznik się nie przepala . Zatem obwód nadal jest zamknięty ?
  • Level 14  
    A myślisz, że ja dawałem inne bezpieczniki bo były brzydkie czy dlatego, że ich nie przepalało ?
  • Level 21  
    @lap-topy:
    >>Tak jestem dyslektykiem<<
    Ale mnie rozbawiłeś, ale wracając do twojego tematu:

    Bezpieczniki mają jeszcze inne parametry oprócz wartości podanego prądu , na który maja zadziałać, ale skoro jesteś elektronikiem , to powinieneś to wiedzieć. Po prostu dobierz odpowiedni, zawsze transfer resetuje się za pierwszym razem.

    >>same mondrale <<
    ... tak wiem, masz zaświadczenie, nie możesz poprawnie pisać, ale jak już my tu wszyscy jesteśmy "mądrale" , to zapraszam na inne fora , i zobaczysz jakie porady na innych działach udzielają. Zapraszam i proszę o opinie .
  • Photocopiers specialist
    Myśle że gdyby kolega był elektronikiem to skorzystałby z urządzenia zwanego multimetrem a dokładniej z amperomierza ... Jeżeli reset bezpiecznikiem bywa nie skuteczny to wystarczy wyprowadzić 2 przewody na zewnątrz maszyny i przy pomocy amperomierza w momencie podania prądu zwarciowego rozłączyć obwód . Bez kombinacji bezpiecznikiem - sprawdzone z autopsji ;)
    Ale ja tam się nie znam ... Nie jestem specem w tych sprawach .

    C.
  • Level 10  
    copyman wrote:
    Nie jestem specem w tych sprawach

    no właśnie ja też , dlatego proszę o pomoc.
    jak wyciągnę te 2 przewody z bezpiecznikiem to jak mam niby zmierzyć w momencie zwarcia ? mam miernik tylko zwykły .
    jak wyjąłem w ogółe bezpiecznik i poskręcałem wszystko w całość to nie chce wystartować grzałka ( Xero się włącza , ale można tylko np skanować , a jak włączymy kopiowanie to chodzi sam skaner )
  • Level 10  
    Wymieniłem żółty cały bęben i przestało sypać zniknęło P8 i P21. Zatem to naprawiłem sam koszt 290 zł ( po regeneracji )
    jeśli chodzi o główny problem to nadal występuje . Czyli informacja o wymianie Unit nadal jest , kal wymieniam bezpieczniki na mniejsze mam 80mA to po wymianie na 63 mA mam info C2541 . Zamieniałem tez na 50mA i jest to samo przerobiłem 12 szybkich bezpieczników i nic .
    Po włożeniu znów bezpiecznika 80mA Xero drukuje ale kompunikaty nadal się pokazują
    Need to replace Transfer Unit na zmianę z Nadszedł czas konserwacji prewencyjnych i informacja wymień zespół transferowy
  • Level 11  
    Dawno tego nie robiłem, ale ja bym jeszcze pokombinował ze zwłoką bezpecznika . Dałbym 63 mA, ale lekko zwłoczny
  • Level 21  
    lejwoda1 wrote:
    Dawno tego nie robiłem, ale ja bym jeszcze pokombinował ze zwłoką bezpecznika . Dałbym 63 mA, ale lekko zwłoczny


    Źle kombinujesz , echhh.
    Ludzie >>ogarnijcie się<<, już wszystko jest napisane w postach powyżej , jak to zrobić, a tu dalej zonk.
  • Level 24  
    Jak jest stary zasilacz to trzeba dać dużo mniejszy bezpiecznik, bo nawet 63mA nie przepali . U mnie zawsze 2 kabelki i miernik :) daje radę.

    Pozdrawiam
    K.
  • Photocopiers specialist
    krzys_ka wrote:
    ... U mnie zawsze 2 kabelki i miernik :) daje radę.

    Pozdrawiam
    K.


    Żeby nie było już wcześniej to sugerowałem :roll:

    C.
  • Level 11  
    Dlaczego źle kombinuję. Może na szybkich bezpiecznikach układ się nie zdąży wyzerować. Znasz układ elektroniki dokładnie? Bo ja nie. Znasz charakterystykę bezpieczników użytych w transferze?. Metoda dwóch kabelków to proszenie się o kłopoty. Nie po to producent stosuje bezpieczniki na konkretne natężenie prądu żeby można było sobie do woli zwierać kabelkami. Gwoździem w kontakcie też da się zgasić światło, ale z jakimi skutkami.
  • Level 10  
    Dziękuje wkońcu jeden człowiek napisał całą prawde . Proszę wybaczcie ja niemam sklepu z bezpiecznikami . Widzę że zatem nieda się tego zrobić . Będe zmuszony poszukać używanego pasa
    Pozdrawiam

    Dodano po 5 [minuty]:

    jeszcze jedno jak pisałem , na 50mA też nie przepala a włożenie samego unitu bez bezpiecznika powoduje , że jak to logika wskazywała brak zamkniętego obwodu przez bezpiecznik, jednostka nie startuje .
    Może jest możliwość wyzerowania jek w trybie serwisowym ? Nie wiem patrzyłem ale nie znalazłem . Urz Xero nie zajmuje się prowadze serwis komputerowy i dalej się poddaje
    Dziękuje za chęć pomocy wszystkim i tym co pomagali i tym co nie pomagali a uczyli gramatyki

    Dodano po 2 [minuty]:

    copyman wrote:
    krzys_ka wrote:
    ... U mnie zawsze 2 kabelki i miernik :) daje radę.

    Pozdrawiam
    K.


    Żeby nie było już wcześniej to sugerowałem :roll:

    C.


    pytałem jak 2 kabelki ale odpowiedzi nie dostałem . jak mam to zmierzyć ? na jednym kablu
  • Photocopiers specialist
    Metoda prosta jak budowa cepa ... Bezpiecznik ma 2 styki i w maszynie tez takowe masz. Jeżeli zatem do tych styków w maszynie podłączysz przewody i wyprowadzisz je na zewnątrz to masz nic innego jak „przedłużacz” bezpiecznika. Jeżeli wszystko byłoby ok to podłączając bezpiecznik między te kabelki miałbyś możliwość zaobserwowania momentu jego przepalenia. Ale my idziemy innym torem. Skoro bezpiecznik jest nie skuteczny to musimy w inny sposób wyłapać moment podania prądu zwarciowego. Tu kłania nam się miernik ustawiony na funkcje amperomierza. Podłączając jego końcówki pod te 2 kabelki możemy obserwować jego wskazania. Cały czas będzie 0,00 aż do podania prądu zwarcia. Wtedy błyskawicznie rozłączamy dowolna końcówkę miernika (działasz jak bezpiecznik otwierając obwód) i po problemie. Metoda prosta i skuteczna do bólu . Kłopotliwe jedynie bywa wyprowadzanie przewodów na zewnątrz. Postarałem Ci się łopatologicznie wyłożyć . Bez bezpiecznika MUSI działać ! Przecież w normalnej pracy i tak jest on przepalony .

    C.
  • Level 11  
    Jeżeli jest to kopiarka do Twojego użytku, to z takim komunikatem możesz cały czas pracować. Poza wkurzającym napisem nic innego się nie dzieje, a w międzyczasie szukaj sobie rozwiązania. Z używanymi transferami bywa różnie. Mnie raz trafił się nowy który miał wgniecenie. Myślę że jeżeli twój pas transferowy jest w dobrym stanie to eksploatuj do póki się da, a potem szukaj następnego. Używane transfery prawie na pewno też nie będą miały tego bezpiecznika.
  • Level 15  
    Copyman juz ci odpowiedzial!
  • Level 10  
    Dziękuje za łopatologiczne wyjaśnienie .