Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ubiquiti Rocket M5 + Loco M5 osiągnięty limit możliwości?

Lukasino 02 Lut 2019 22:58 192 12
  • #1 02 Lut 2019 22:58
    Lukasino
    Poziom 16  

    Witam,

    W firmie, która obsługuje mam 32 kamery z tego 17 kamer podłączonych bezprzewodowo. Stacja Bazowa to Rocket M5 13dBi/360° HV 2x2 MIMO (model z kartą sieciową 100 Mbps i procesorem 400 Mhz). 7 anten Loco M5:

    1. 3 kamery (w sumie 9,3 Mpix)
    2. 3 kamery (w sumie 6 Mpix)
    3. 1 kamera (4 Mpix)
    4. 1 kamera (4 Mpix)
    5. 4 kamery (w sumie 14 Mpix)
    6. 3 kamery (w sumie 10 Mpix)
    7. 2 kamery (w sumie 8 Mpix)

    wszystkie ustawienia kamer na full, nagrywanie 24/h + podgląd. Wszystko do tej pory działało bardzo dobrze, Po dołożeniu 10 kamer bezprzewodowych (było 10 jest 17) zaczęły się małe problemy, na podglądzie są opóźnienia. Wszystkie anteny mają bardzo dobre połączenie ze stacja bazową (załącznik), ale użycie procesora stacji Rocket M5 zaczęło "skakać" do 100%, a użycie sieci do 90 Mbps. Wydaje mi się że osiągnąłem szczyt możliwości tej stacji.

    Zastanawiam się co teraz zrobić, czy lepiej wymienić tą stację na nowszy model Rocket 5AC Lite 13dBi/360° HV 2x2 MIMO czy dokupić drugą stację Rocket M5?. Zależy mi na tym, aby było to w miarę "Plug and Play", chciałbym zachować ustawienia i zmienić tylko stację bazową.

    0 12
  • #2 03 Lut 2019 11:54
    IC_Current
    Specjalista Sieci, Internet

    Pasmo radiowe to nie fizyka klejenia gumy - nie naciagniesz. Im więcej kamer, tym bardziej się zakłócają wzajemnie, przy czym to wcale nie jest zależność liniowa. Możesz jedynie postawić dodatkową stację bazową i koniecznie tak ustawić kanały, aby stacje wzajemnie nie interferowały.
    Natomiast sam pomysł monitoringu przez radio - dobry na jedną, czy dwie kamery. Teraz wydaliście w firmie kilkanaście tysięcy złotych na system, który można wyłączyć (zagłuszyć) urządzeniem z Chin za 30 zeta. Taki system monitoringu to może zabezpiecza przed panem Frankiem - znanym osiedlowym koneserem tanich win.

    0
  • #3 03 Lut 2019 12:42
    jimasek
    Moderator - Sieci, Internet

    IC_Current napisał:
    Pasmo radiowe to nie fizyka klejenia gumy - nie naciagniesz. Im więcej kamer, tym bardziej się zakłócają wzajemnie, przy czym to wcale nie jest zależność liniowa. Możesz jedynie postawić dodatkową stację bazową i koniecznie tak ustawić kanały, aby stacje wzajemnie nie interferowały.

    Mam podobne zdanie w temacie jak kolega @IC_Current - przy dużych instalacjach CCTV warto pomyśleć o światłowodach tym bardziej że ceny nie są już z kosmosu a wszystko będzie działać płynnie i bez zwolnień.
    Osobiście też bym postawił drugi punkt dostępowy i spróbował znaleźć kanały w których urządzenia się nie zakłócają.

    0
  • #4 03 Lut 2019 12:54
    Lukasino
    Poziom 16  

    Koledzy ja nie mam żadnych zakłóceń, ten system działa bardzo dobrze, ale antena bazowa już nie wyrabia 100% użycie profesora. Swiatlowody mamy większość kamer tak jest podłączona. Zakłócenia to nie problem to teren poza miastem. Chyba wymienię ta antenę na nowszy model.

    0
  • #5 03 Lut 2019 13:11
    jimasek
    Moderator - Sieci, Internet

    Kombinuj w końcu to ty bierzesz za to pieniądze. Powodzenia.

    0
  • #6 03 Lut 2019 15:18
    IC_Current
    Specjalista Sieci, Internet

    Właśnie tak objawiają się zakłócenia. Te chwilowe skoki do 90Mbps to wynik retransmisji uszkodzonych pakietów. 100% obciążenia procesora też przecież nie bierze się z nikąd (przy raptem 90Mbps). Możesz kupić wypasiony sprzęt z MIMO 6x6, kanałami 160MHz i procesorem jak w superkomputerze za grube tysiące, ale co z tego jak kamery tego nie obsłużą. Dalej będą retransmisje i opóźnienia (trochę mniejsze albo większe, bo procek będzie te uszkodzone ramki szybciej ponownie w eter wysyłał).
    Tylko dodatkowy AP i różne kanały mogą pomóc.

    0
  • #7 04 Lut 2019 07:08
    Lukasino
    Poziom 16  

    Problem rozwiązany, zakłóceń żądnych nie miałem, sprawdzałem logi i stacji bazowej i anten wszystko było ok (żadnych błędów nie było, sygnał anten prawie na full), ale nie dało mi spokoju że opóźnienia kamer pojawiły się na nowych antenach (na starych było ok), okazało się że anteny wpięte do switcha POE ustawiły prędkość na 10 half duplex (wpiąłem do portów pod kamery), po wpięciu w port POE In jest ok (100 Mbit full duplex). Teraz jest płynnie, ale i tak muszę wymienić albo dołożyć stację bazową bo ma kartę sieciową 100, a widzę że ruch dochodzi już do 90 Mbps.

    0
  • #8 09 Lut 2019 20:36
    Lukasino
    Poziom 16  

    Witam,

    Problem jednak nie został rozwiązany, po 2 dniach znalazłem przyczynę. Na 4 lataniach montowałem zestaw:
    Loco M5
    Kamery BCS IP POe
    Puszkę BCS-IP4/Z/E-S
    Stacja bazowa Rocket M5

    pingi między antenami są ok, testowałem na różne sposoby (stacja bazowa-antena, antena-antena, komputer-antena), ale pingi do kamer mają time outy (pewnie stąd 1-2 sekundowe skoki). Nawet pingi z anteny do kamery podłączonej do przez puszkę BCS-IP4/Z/E-S (czyli bezpośrednio) ma time out. Zastanawiam się czy problem nie jest na wtyczce Rj45 bo zauważyłem że zaciskarka coś mi kiepsko zaczęła zaciskać. Jest to możliwe?

    Nową stację bazową będę miał na dniach, ale teraz to nie chce mi się wierzyć że to problem stacji bo problem mam tylko na kamerach, które teraz montowałem.

    Dodano po 2 [godziny] 7 [minuty]:

    Zmieniłem adresy IP kamer tak aby rejestrator nie nagrywał obrazu z kamer, po tej zmianie pinguje kamery bez time outów.

    0
  • #9 10 Lut 2019 07:20
    IC_Current
    Specjalista Sieci, Internet

    Upewnij się, czy aby nie korzystasz z TCP do streamowania obrazu. Tanie kamery bardzo tego nie lubią - nie mają odpowiedniej wydajności. Musi być UDP.
    Sprawdź przepustowość linku na odcinku rejestrator - kamery. Możesz użyć dwóch komputerów z odpowiednim oprogramowaniem (jest tego mnóstwo).
    Jak masz switch zarzadzalny, to sprawdź czy nie ma błędów CRC w transmisji.

    0
  • #10 11 Lut 2019 08:30
    Lukasino
    Poziom 16  

    Tak jest TCP na wszystkich kamerach od 2-3 lat, ale to nie są tanie kamery (1500 zł sztuka), pozostałe działają dobrze. Siedziałem kolejną noc na szukaniu i chyba w końcu znalazłem, zamówiłem tym razem nowsze puszki BCS-IP4/Z/E-S z trybem Logn Range (wszystkie zworki dałem na ON) w efekcie kamery działają w trybie 10Mbit :). Człowiek się uczy całe życie, niestety muszę znowu żwyżkę zamówić i przestawić zworki.

    0
  • #11 11 Lut 2019 11:43
    IC_Current
    Specjalista Sieci, Internet

    Lukasino napisał:
    kamery działają w trybie 10Mbit


    Czyli masz odcinki przewodów ponad 100 m pomiędzy urządzeniami aktywnymi, że musisz linki 10Mbps zestawiać?

    0
  • #12 11 Lut 2019 12:03
    Lukasino
    Poziom 16  

    Nie, przez pomyłkę ustawiłem, stąd dziwne problemy. W zasadzie temat rozwiązany.

    0
  • #13 12 Lut 2019 01:28
    Szczota6
    Poziom 16  

    Temat stosunkowo prosty.
    Portu Ethernet brakuje w tym Rockecie dlatego po radiu ping masz dobry ale po lanie już problem.

    Kupcie 3x LITEBEAM 5AC-16-120 i ustawcie tak aby pokryć 360 stopni.
    Rozstaw je w odległości nie mniejszej niż 1m od siebie.
    Jak jest możliwość na większą odległość to tak zrób.
    Kanały rozstaw w odległości 200mhz.
    Szerokość kanału 20mhz z airmax.

    Najważniejsze. Zanim podmienisz zrób update softu na klientach do najnowszego bo dopiero od wersji 6.0 wersję M5 się połączą z bazą w AC.
    Na tych AP oczywiście soft najnowszy. Minimum 8.0 inaczej się nie połączą.
    Tryb AP ma być mixed. Bo jest też tryb only AC

    0