Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozłączenie połączenia Wi-Fi podczas podłączenia do sieci LAN

05 Lut 2019 16:28 246 2
  • Poziom 2  
    Dzień dobry,

    Problem polega na tym, iż podczas podłączenia do sieci LAN ( sieć przemysłowa bez dostępu do sieci zewnętrznej ), połączeie sieci wi-fi zostaje rozłączone, oraz karta przestaje wykrywać jaką kolwiek sieć wi-fi. Połączenie momentalnie sie przywraca, po rozłączeniu od sieci LAN.

    Problem występuje na stacji roboczej Dell Precision M4800, wyposażonej w kartę wi-fi : Dell Wireless 1550 802.11ac oraz kartę Lan: Intel Ethernet Connection I217-LM, Windows 7 Pro 64 bit.

    Posiadam drugą stację roboczą również M4800 i tam problemu nie ma jednak jest ona wyposażona fabrycznie w inna kartę sieciową. Problem nie występuje również na laptopach lenovo T510 oraz stacji roboczej lenovo W520.

    Oczywiście spędziłem połowe dnia na przeszukiwaniu sieci, niestety podobne wątki nie pomogły w rozwiązaniu problemu. Steroniki aktualizowane do najnowszych jakie są dostępne na stronie Della, w Biosie nic nie znalazlem, w ustawieniach karty w windowsie również. Co do DHCP to próbowałem z ustawieniami zdefiniowanymi dla LAN jak i również domyślnymi - rezultat ten sam.

    Support Della jedynie wskazał na wygaśniętą gwarancję i zostawił mnie samego z problemem :)

    Czytałem, że na elektrodzie są najlepsi specjaliści, może ktoś coś doradzi...
  • PCBway
  • Pomocny post
    Specjalista Sieci, Internet
    Coś ktoś pogrzebał w systemie - jak to W10, to pewnie sypnęło się po jakiejś aktualizacji. MS dużo zmian porobił w kwestii obsługi sieci i dalej miesza :-)
    Zobacz jednak na to:
    https://www.itechtics.com/5-ways-automatically-turn-off-wifi-ethernet-lan-cable-connected/
    https://superuser.com/questions/939875/ethernet-connection-makes-the-wifi-disable
    czy bardziej ogólnie w Google: "windows 10 disconnect wifi when lan connected"
  • PCBway
  • Poziom 2  
    Dokładnie prześledziłem podesłane wątki, udało się znaleść i rozwiązać problem, dziękuję IC_Current za pomoc.

    Szukałem w Bosie w ustawieniach dotyczących karty sieciowej, natomiast nie sprawdziłem ustawien dotyczących oszczędzania energi. Ktoś bardzo oszczędny przygotował skrypt który wyłączał jedną kartę, gdy tylko druga została aktywowana. Bardzo "pomocne", prawie caly dzien przelecial ale chociaz problem został rozwiązany :).

    Fakt w W10 namieszali, dlatego nawet przez chwile nie zastanawialem sie nad upgradem softu, wolalem zostac przy sprawdzonej wersji W7 pro - w moim mniemaniu najlepsza wersja z microsoftu.