Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Hotpoint Ariston WMG602EU - błąd F05, wszystko OK poza hydrostatem

andreweczek 05 Feb 2019 21:13 2661 14
  • #1
    andreweczek
    Level 9  
    Witam.
    U sąsiadki (miła i ładna) popsuła się czteroletnia pralka. Wyskakuje błąd F05 podczas wylewania wody i dalej nie idzie.



    Chcąc zaimponować rozebrałem prawie pół pralki i nie znalazłem nic poza niskim napięciem na hydrostacie. Przez niskie napięcie ma się rozumieć że hydrostat ma trzy piny: 5V, GND, OUT. Zamiast 5V jest 1,72V OUT=0V ale tylko w czasie gdy podłączony jest kabel od modułu do hydrostatu. Jeśli odepnę kabel to napięcie na kabelku jest 5,11V. Wniosek wydaje się być oczywisty, że uszkodzona elektronika hydrostatu no, ale.. wyjąłem hydrostat i zabrałem do domu, podpiąłem 5V i na OUT pojawił się sygnał.

    Nie mogę zmierzyć jakie są to częstotliwości bo mój "mierniczek" ma tylko skale 200kHz i poniżej 100Hz nie wyłapie i w dodatku występują tutaj chyba raczej impulsy niż sygnał Hz, ale napięcie skacze od 1,3-1,7V, a jak dmuchnę w rurkę to spada do 1,08V. Czyli chyba działa. Zwarcia chyba nie ma, pomiar prądu na 5V wykazywał około 36-39mA, ale czy było pulsujące czy bardziej stałe to tego nie wyłapałem. To chyba nie jest zbyt dużo aby zanotować spadek do 1,72V.
    Hydrostat taki nie jest drogi (około 35zł), ale coś mi mówi, że uszkodzony jest moduł elektroniczny zasilający całą pralkę.

    Zamówiony jest serwisant przez sąsiadkę, ale dopiero po niedzieli przyjedzie, a prać trzeba ;-) Błąd F05 odnosi się do problemów z wylewaniem wody, ale pompka rozebrana na części pierwsze i działa dobrze, wszystkie węże wyciągnięte i bez śmieci, nawet kulkę wyciągnąłem aby mieć pewność, potem grzałka czy kamienia nie ma lub przejścia do masy i latarką prześwietliłem bęben i nic. Czujnik temperatury pod wzrostem temperatury maleje opór. Elektrozawory działają i puszczają wodę dobrze. Chciałbym zapunktować u sąsiadki i naprawić, ale nie wiem jak się zabrać za ten moduł. Pobieżne oględziny samej płytki nie wykazały uszkodzeń. Czy są jakieś instrukcje typu "serwis manual" do takich pralek?
    :arrow: Poprawiłem TONI_2003
  • #2
    Kenworth 18
    Level 42  
    Pralka jest podłączona do syfonu w ścianie czy wąż odpływowy jest wkładany do toalety, umywalki, brodzika?
    Gdy pojawia się błąd woda jest wylewana wężem?
  • #3
    andreweczek
    Level 9  
    Woda leje się pod ciśnieniem z węża. wąż podłączony do kanalizacji na stałe ale po rozebraniu i wypłukaniu węży sprawdzałem w sedesie i pompka leje szybko a błąd wyskakuje jak już wody nie ma w bębnie.
  • #5
    andreweczek
    Level 9  
    Silnik rozebrałem i nawet magnes wytarłem, aby nie miał tarcia. Cewka wygląda OK i nie ma przejścia na rdzeń a pomiar prądu 0,18A na sucho bez wody, a podczas wylewania 0,19-0,2A.
  • #6
    ta_tar
    Level 38  
    A czy sprawdziłeś wężyk do hydrostatu? Może on nie pozwala hydrostatowi dać sygnał do modułu że woda już wylana.
  • #7
    andreweczek
    Level 9  
    Nawet gdy pralka jest pusta i bez wody i włączę program tylko odwirowanie to po 7 minutach wyskakuje błąd F05.
    W wężyk dmuchałem i lekko idzie a nawet przelałem lejkiem trochę wody.
  • #9
    andreweczek
    Level 9  
    Tak czytałem te posty ale silnik "brzęczy" równo a jak nie było wody to odkręciłem filterek i obserwowałem jak łopatki pracują i nic nie zauważyłem niepokojącego.
    A czy to napięcie na hydrostacie da się jakoś zinterpretować czy tylko spec z komputerem tylko to sprawdzi ?
    Dodam tylko że mam głupi pomysł ale boję się go wdrożyć bo może jak bym sztucznie dodał z zasilacza te 5V to może było OK
  • #11
    andreweczek
    Level 9  
    Poza tym jednym hydrostatem nie ma innych czujników ani kabli (bęben pompka) bo posprawdzałem każdy kabelek czy niema przetarcia. Dlatego pytałem o moduł i koligacje modułu z hydrostatem.
    Ten artykuł https://www.elektroda.pl/rtvforum/topic1568709.html wykonałem w 100% wszytko. Pralka badana długo bo u sąsiadki od śniadania, poprzez kawkę z ciasteczkiem i po obiedzie skończyłem.
  • #12
    Piotr2608

    Level 40  
    Ciekawe jak sprawdziłeś ten elektroniczny hydrostat ... że go nie sprawdziłeś

    Jeżeli na 100% hydrostat, pompa odpływowa jest sprawna należy przeprogramować moduł (zalecane w SM)
    Nigdy nie spotkałem się z fizycznie uszkodzonym modułem w tej pralce z błędem F05.
  • #13
    andreweczek
    Level 9  
    Ja nie pisałem że na 100 % ale "chyba" i dlatego opisałem to co dałem radę pomierzyć miernikiem uniwersalnym.

    Zrobiłem to co miałem nie robić. Podłączyłem te 5V z zasilacza stabilizowanego i ustawiłem na zasilaczu 4,92V i ograniczenie prądu na 100mA i pralka na programie wirowanie nie chciała kręcić bębnem , tylko pompka kręciła się bez przerwy.
    Po wyłączeniu tego dodatkowego zasilania bęben ruszył.
    Dłużej nie sprawdzałem tylko zamówiłem ten hydrostat i uprosiłem sprzedawcę i do piątku dojdzie.
    Dam znać jak zamontuje nowy.
  • #14
    andreweczek
    Level 9  
    Wymiana hydrostatu pomogła i pralka działa jak powinna.
    Dodam jeszcze bo może się komuś przyda że napięcia na pinach przy pustym bębnie było 5V zasilające i OUT=2,55V mierzone multimetrem na zakresie napięcia stałego bo przemiennego nie dało się zmierzyć.
    Wcześniej pisane było dużo o pompce wylewającej więc zrobiłem próby wlewając wodę do bębna i mierzyłem czas wylewania. Wydajność wynosiła 0,30- 0,32 litra na sekundę. Wlałem 10 litrów, potem 15 litrów i znowu 10 i 15 do porównania. Pewnie przy brudnej wodzie lub o innej temperaturze wynik byłby inny ale szła woda pod ciśnieniem na wysokości 70cm do wiadra.
    Uszkodzony hydrostat dawał takie "zakłócenia" do modułu sterującego całą pralką że wpływała na wszystkie programy. Między innymi prała na sucho bez wody lub dolewała wodę w czasie odwirowywania.
  • #15
    andreweczek
    Level 9  
    Wymiana hydrostatu naprawiła pralkę, przy okazji wyczyszczony został moduł za pomocą IPA bo były ślady kondensacji wody.