Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD n101l6-l01 brak backlight - brak podświetlenia backlight

09 Lut 2019 14:00 150 2
  • Poziom 2  
    Chce podłączyć ekran LCD n101l6-l01 z mini komputera compaq, ma wtyczkę która ma 40 pinów do raspberry pi korzystając z płytki mt6820-b, która umożliwia takowe podłączenie.
    Problem w tym że ekran działa i widać obraz bardzo dobrze, ale bez podświetlenia…
    Dodam tylko że inwerter jest już wbudowany w płytkę na odwrocie LCD.

    Oto zestaw pinów:
    Pin Symbol Description Polarity Remark
    1 NC No Connection (Reserve)
    2 VCC Power Supply (3.3V typ.)
    3 VCC Power Supply (3.3V typ.)
    4 VEDID DDC 3.3V power
    5 NC No Connection (Reserve for CMO test)
    6 CLKEDID DDC clock
    7 DATAEDID DDC data
    8 Rxin0- LVDS differential data input Negative
    9 Rxin0+ LVDS differential data input Positive R0-R5, G0
    10 VSS Ground
    11 Rxin1- LVDS differential data input Negative
    12 Rxin1+ LVDS differential data input Positive G1~G5, B0, B1
    13 VSS Ground
    14 Rxin2- LVDS Differential Data Input Negative
    15 Rxin2+ LVDS Differential Data Input Positive B2-B5,HS,VS, DE
    16 VSS Ground
    17 RxCLK- LVDS differential clock input Negative
    18 RxCLK+ LVDS differential clock input Positive
    19 VSS Ground
    20 NC No Connection (Reserve)
    21 NC No Connection (Reserve)
    22 VSS Ground
    23 NC No Connection (Reserve)
    24 NC No Connection (Reserve)
    25 VSS Ground
    26 NC No Connection (Reserve)
    27 NC No Connection (Reserve)
    28 VSS Ground
    29 NC No Connection (Reserve)
    30 NC No Connection (Reserve)
    31 LED_GND LED Ground
    32 LED_GND LED Ground
    33 LED_GND LED Ground
    34 Reserve Non connection
    35 LED_PWM PWM Control Signal of LED Converter
    36 LED_EN Enable Control Signal of LED Converter
    37 NC Non connection
    38 LED_VCCS LED Power
    39 LED_VCCS LED Power
    40 LED_VCCS LED Power
    Podłaczam piny 38,39 i 40 do 5V, piny 31,32,33 do 0v I piny 35 I 36 do 3.3v
    Absolutnie nic się nie dzieje.
    Czy mógłby ktoś wskazać mi gdzie popełniam błąd ?

    Dziękuje
  • Poziom 37  
    W dokumentacji jest napisane, że 5 V jest minimalnym napięciem zasilania, może jesteś 'nieco poniżej granicy".
    Poza tym jest pewna wymagana sekwencja napięć i sygnałów.
  • Poziom 2  
    Niestety, prubowalem i nic.

    ktoś coś ?