Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Actros MP2 2008r. - Brak komunikacji między modułami

09 Lut 2019 20:39 432 13
  • Poziom 3  
    Witam, mam problem z powyższym Mercedesem. Komputer wyświetla błąd komunikacji między modułami, przewody sprawdzone, moduły sprawdzone (podmieniane na inne), błąd w dalszym ciągu pozostał, wskaźnik paliwa, wskaźnik powietrza leżą w pozycji neutralnej, brak świateł mijania, drogowych, tylnych, brak kierunków, brak regulacji podnoszenia osi tylnej (góra-dół), nie wyświetla temperatury na zewnątrz. Proszę o wskazówki co może być nie tak. Pozdrawiam
  • Poziom 14  
    Jakiś kod usterki? Informacja czym diagnozowałeś także była by wskazana. Komunikacja nie robi to może być problem z CAN, ale niekoniecznie. Jak sprawdzałeś przewody? To co wymieniłeś, że nie działa, tak mi wygląda, że powinno robić po włączeniu zapłonu. Może we fragmencie instalacji zginęło zasilanie po stacyjce (15).
  • Poziom 3  
    Witam. Po przekręceniu stacyjki jest dłuższy sygnał dźwiękowy .świateł brak choć na desce się zapalają zapala się brak ciśnienia zapasowego r1 i r2 pozdrawiam
  • Poziom 14  
    Dalej jednak nie odpowiedziałeś na moje pytania. Piszesz, że wyświetla błąd komunikacji. Sterowniki mogą się nie komunikować bo linia CAN, która służy do komunikacji niedomaga (zwarcie, przerwa, brak terminatorów bo coś się odłączyło lub przewało), lub w którymś sterowniku jest uszkodzenie kontrolera CAN lub nadajnika/odbiornika. Sterowniki mogą się także nie komunikować z innymi, lub być niewidoczne dla innych sterowników tylko dla tego, że nie zostały aktywowane po przez włączenie zasilania po przekręceniu kluczyka. Pasowało by ustalić co komunikacji stoi na przeszkodzie.
  • Poziom 3  
    elektryk podmienił moduł tylny później moduł przedni,ominął przewody odpowiadające za komunikacje i nadal to samo.w dalszym ciągu brak komunikacji między grundmodułem a modułem tylnym.Komputer pokazuje uszkodzone przewody a to sprawdzaliśmy i jest ok.pozdrawiam
  • Poziom 3  
    Od GM do 1 i do 2 modułu

    Dodano po 3 [minuty]:

    wyświetla brak komunikacji z 2 modułem a przewody z nim dobre moduł też diugi
  • Poziom 21  
    Nie no panie ja pytam ktore konkretnie?Sprawdzenie usterki to 2 godz gora w takim przypadku.Zarowka 24 v w lape i sprawdzamy zasilania na sterownikach.Oraz can na zarowke a nie miernik.
  • Poziom 3  
    wyświetla brak komunikacji z 2 modułem a przewody z nim dobre moduł też diugi

    Dodano po 3 [minuty]:

    No właśnie sprawdza miernikiem to błąd?

    Dodano po 3 [minuty]:

    Przewody sprawdza elektryk miernikim oraz podmienia odpowiedzialne za komunikacje mówi że są ok a roblem dalej

    Dodano po 1 [minuty]:

    Przewody sprawdza elektryk miernikim oraz podmienia odpowiedzialne za komunikacje mówi że są ok a roblem dalej

    Dodano po 43 [sekundy]:

    No właśnie sprawdza miernikiem to błąd?
  • Poziom 25  
    jeśli przewody sprawne i moduły sprawne zmień elektryka
  • Poziom 14  
    Jacenty554 napisał:
    Przewody sprawdza elektryk miernikim oraz podmienia odpowiedzialne za komunikacje mówi że są ok a roblem dalej

    A jaka mu wyszła rezystancja pomiędzy liniami CAN? Jak podmieniał przewody? Miernik czasami nie daje pełnego obrazu. I jeszcze jedno. Jak walczy się z "przewodami odpowiedzialnymi za komunikacje" przydała by się choć namiastka oscyloskopu.
  • Poziom 15  
    Jacenty554 napisał:


    No właśnie sprawdza miernikiem to błąd?


    Żarówka jest lepsza od miernika, gdy chodzi o obciążenie prądem danego przewodu.

    Np. zamiast całej splotki tylko 1dna nitka przewodzi prąd. Wtedy na mierniku jest ok, na żarówce już nie.
  • Poziom 14  
    A ja podglądnąłem sobie dostępne schematu do tego tematu i wyszło że rzeczy które nie robią powinno być więcej. Jeżeli podmiana sterowników, w tym wypadku modułów przedniego i tylnego nic nie dała pozostaje zasilanie i CAN, a do każdego z nich dochodzą dwa .