Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lampa solarna świeci tylko po odłączeniu panelu solarnego

kwkojot 10 Lut 2019 15:51 84 5
  • #1 10 Lut 2019 15:51
    kwkojot
    Poziom 6  

    Witam, od pewnego czasu mam problem z lampą solarną w garażu.
    Lampa nagle zaczęła się zaświecać i gasnąć i tak na zmianę aż przestała świecić, myśląc, że akumulator się nie ładuje postanowiłem ją zabrać do domu i w trakcie odłączenia panelu słonecznego lampa świeci jak nowa, niestety jak panel podłączę lampa gaśnie.
    Nie działa nawet sam czujnik ruchu, ale bez panelu wszystko działa.
    Ktoś podpowie co z tym zrobić ? z góry dziękuję za odpowiedzi i pozdrawiam.[/b]

    0 5
  • #2 12 Lut 2019 08:34
    xHaKeReK
    Poziom 20  

    Jaki model? Producent? Ma jakies przelaczniki? Z opisu wnioskuje ze jest sprawna ale zostala ustawiona w tryb nocny. Dziala tylko gdy panel fotowoltaiczny nie podaje napiecia czyli po zmierzchu.

    0
  • #3 12 Lut 2019 15:35
    kwkojot
    Poziom 6  

    Producenta nie pamiętam, lampa działała sporo czasu bez zarzut, posiada przełącznik off/ czujnik ruchu ( Pir ) oraz automat, cały czas była ustawiona w automacie ale nagle zaczęła szwankować, od wczoraj po załączeniu tylko zaświeci na 2 sekundy i gaśnie. Przestał też działać czujnik ruchu, chyba nic z niej nie będzie.

    0
  • #4 12 Lut 2019 19:11
    xHaKeReK
    Poziom 20  

    Rozbierz, sprawdz czy nie ma nigdzie sladow korozji, podmien baterie jesli masz. Zmien elektrolity na ktore wskazuje stopniowo pogarszajace sie dzialanie, jesli sa jakies oczywiscie. Bez zdjec i schematu trudno cos przez internet innego wydumac.

    0
  • #5 12 Lut 2019 20:11
    kwkojot
    Poziom 6  

    Już rozbierałem na płytce nie ma elektrolitów i wszystko czyściutkie, jak nowe a bateria naładowana.
    Wygląda, że padł czujnik pir, zamówiłem i spróbuje wymienić, nie wiem jak go sprawdzić próbowałem mostkować ale lampa nie reaguje.
    Zaświeca się tylko na dwie sekundy w czasie przełączenia z off na pir.

    0
  • #6 12 Lut 2019 20:24
    xHaKeReK
    Poziom 20  

    Nie ma elektrolitow? Rozbierales sam czujnik ruchu moze? Wrzuc dokladne zdjecia jesli masz rozebrane.

    0