Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Silnik sterowany falownikiem SEW buczy przy starcie

radek1793 11 Lut 2019 11:34 96 4
  • #1 11 Lut 2019 11:34
    radek1793
    Poziom 2  

    Dzień dobry,
    sprawa wygląda następująco:
    Falownik SEW MDX61B0220 połączony z silnikiem DRL132S4 (150Nm) na początku ruchu buczy.
    Dźwięk jest głośniejszy im większa zadana prędkość. Silnik sterowany z PLC Siemens 1515F- 2 PN za pomocą 3 słów sterujących.
    Sprawa jest o tyle dziwna że parametry falownika zostały skopiowane z identycznej maszyny, działającej na tych parametrach. Podejrzewam więc, że zostało coś źle podłączone elektrycznie, bo nie mogę dla tej maszyny dobrać parametrów tak aby pracowała bezgłośnie.
    Co może być przyczyną takich odgłosów z silnika i jak to jednoznacznie zdiagnozować?

    0 4
  • Pomocny post
    #2 11 Lut 2019 21:26
    kac2
    Poziom 15  

    Na głośność silnika wpływa częstotliwość sterowania kluczy IGBT, zwiększ ten parametr i sprawdź.

    0
  • Pomocny post
    #3 11 Lut 2019 23:06
    icos13
    Poziom 14  

    Witaj .
    1. Sprawdziłbym połączenia falownik silnik .
    2. Napięcie zasilające falownik.
    3. Obciążenie na wyjściu silnika czy nie ma widocznie większego w stosunku do drugiej maszyny .
    4. Czy silnik nie ma hamulca mechanicznego
    5. Przydałoby się sprawdzić od strony napędu przez starter/ scout co wchodzi na falownik
    6 . Jaki prąd można podejrzeć podczas uruchamiania na panelu w starterze i jak się on ma w stosunku do prądu znamionowego?

    Podaj więcej informacji czy silnik w ogóle się uruchamia ?

    0
  • #4 12 Lut 2019 16:52
    radek1793
    Poziom 2  

    Problem był we wtyczce od strony silnika, jedna faza dobrze nie stykała. Po poprawieniu wtyczki wszystko działa normalnie.

    0
  • #5 12 Lut 2019 16:54
    radek1793
    Poziom 2  

    Problem był we wtyczce od strony silnika, jedna faza dobrze nie stykała. Po poprawieniu wtyczki wszystko działa normalnie.

    Dodano po 1 [minuty]:

    Jedna faza nie dochodziła do silnika, przez uszkodzoną wtyczkę.

    0