Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Sterownik nagrzewnicy nie działa.

jetro 11 Lut 2019 22:56 105 5
  • #1 11 Lut 2019 22:56
    jetro
    Poziom 10  

    Witam, mam pytanie do szanownych kolegów. Dołączam zdjęcie płyty sterującej nagrzewnicą flowair. Nagrzewnica ma moc 10kw. Sterownik po podaniu napięcia nie pracuję. Wyświetla się tylko dioda 230 v oraz grzeje się trafo zasilające po niskiej stronie. Obok procesora jest element zaznaczony na czerwono w kształcie trójkąta. Sprawia wrażenie zwierania ścieżek . Czy on może być przyczyną braku napięcia na procesorze? Proszę o radę. urządzenie jest nowe. Serwis kazał odesłać urządzenie . Urządzenie jest zamontowane na suficie w związku z tym demontaż jest kłopotliwy( sklep). . Pozdrawiam. Sterownik nagrzewnicy nie działa.

    0 5
  • Pomocny post
    #2 12 Lut 2019 08:12
    xHaKeReK
    Poziom 20  

    Jesli ma to gwarancje to raczej odeslij do serwisu. Twoje pytanie o ten trojkatny element zle rokuje. To zwykly nadruk, trojkat ostrzegawczy, plytka jest czula na ESD.

    Na zdjeciu widac diody, jedna VCC, druga 3v3. Swieca sie przy podlaczonym zasilaniu?

    0
  • #3 12 Lut 2019 09:57
    jetro
    Poziom 10  

    Dzieki za info. Nie, dioda 3,3v nie swieci. Po za tym transformator jest tak gorący , że parzy. Czyli jak piszesz ten nadruk nie ma znaczenia. Czyli jednak serwis.

    0
  • #4 12 Lut 2019 19:45
    xHaKeReK
    Poziom 20  

    Dokladnie, nadruk jest bez znaczenia.

    Masz zdjecie, wiec bez problemu podlaczysz przewody ponownie.

    3v3 jest dostarczane przez przetwornice na ukladzie u11 z tego co widze na zdjeciu, wejscie na C4(24V?), wyjscie C10(3v3).
    Grzanie i brak swiecenia diody 3v3 wskazuje na zwarcie ale to tylko zalozenia.

    Posiadasz miernik?

    0) Bezpiecznik zakladam OK?

    1) Zmierz napiecie na C4, nad trojkatem. Zakladam ze to szyna 24V. To samo powinno byc na dwoch nogach mostka(na prawo od elektrolitu blisko kostki (GND/T/S1/S2/S3). Przynajmniej tak wyglada na zdjeciu.
    C10 wyglada na kondensator filtrujacy na wyjsciu przetwornicy 3V3. Jakie jest na nim napiecie? Jakie sa oznaczenia na U11? Wygladaja na zatarte.

    2) Odlacz przewody GND/DC(zakladam ze to zasilanie do termostatu i ida razem z tymi GND/T/Sx). To moze byc zrodlo zwarcia poza sama plytka.

    3) Zmierz napiecie na C4 ponownie. Jakakolwiek zmiana?

    4) Jaki to model dokladnie?
    http://www.flowair.com/pl/dokumentacja/

    Jesli masz gwarancje to tylko serwis, szkoda czasu i wysilku do naprawy czegos co moze wymienic lub naprawic sam producent. Jesli nie masz gwarancji to cos moze wymyslimy, mozliwe ze ktos z doswiadczeniem z tym urzadzeniem sie zjawi.

    0
  • #5 12 Lut 2019 22:40
    jetro
    Poziom 10  

    Dziękuję za wyczerpujące informacje. Dzisiaj przyszła decyzja o demontażu całości (20kg). Serwis kazał przysłać całość. Jeszcze raz dzieki za pomoc. Temat zamykam.

    0
  • #6 12 Lut 2019 22:43
    jetro
    Poziom 10  

    Dziękuję za wyczerpujące informacje. Dzisiaj przyszła decyzja o demontażu całości (20kg). Serwis kazał przysłać całość. Jeszcze raz dzieki za pomoc. Temat zamykam.

    Dodano po 3 [minuty]:

    Decyzja o wysłaniu do serwisu.

    0