Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Fiat Stilo 1.8 16v - Podłączenie radia/Brak zasilania

Saymond 14 Feb 2019 14:39 2088 3
  • #1
    Saymond
    Level 5  
    Witam Serdecznie

    Ma ktoś schemat bądź opis kabli w klatce ISO w wyżej wymienionym samochodzie ? Nie mogę podłączyć radia Blow AWH 8686. Mam przewód podpisany na kostce radia czerwony ACC i żółty zasilanie + i w czerwonym jest zasilanie a w żółtym nic.... Czy ktoś wie co zrobić ? Proszę o pomoc
  • Helpful post
    #2
    marcin.koz2910
    Level 27  
    kostka ISO jest standardem czyli we wszystkich instalacjach jeśli jest użyta to ma takie same wyprowadzenia

    kość ISO była milion razy opisywana na elektrodzie
  • #3
    Saymond
    Level 5  
    W międzyczasie sam do tego dotarłem ale warto zapytać bo po co błądzić po omacku 😉 Problemem jest to że w Stilo nie ma podłączenia dla żółtego przewodu bo to idzie przez ten cieniutki CAN więc trzeba połączyć ze Sobą innym przewodem najlepiej takiej samej grubości czerwony i żółty i Wszystko cacy :) Temat zamykam
  • #4
    Saymond
    Level 5  
    W międzyczasie sam do tego dotarłem ale warto zapytać bo po co błądzić po omacku 😉 Problemem jest to że w Stilo nie ma podłączenia dla żółtego przewodu bo to idzie przez ten cieniutki CAN więc trzeba połączyć ze Sobą innym przewodem najlepiej takiej samej grubości czerwony i żółty i Wszystko cacy :) Temat zamykam

    Dodano po 55 [sekundy]:

    Problem został rozwiązany samodzielnie :)