Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kuchenka Amica CN0204 - nie działa funkcja grill

SilusTargon 16 Feb 2019 20:44 1449 8
  • #1
    SilusTargon
    Level 5  
    Witam. Mam problem i być może będziecie mógł mi ktoś pomóc.

    Posiadam kuchenkę Amica - model: CN0204, typ: C602.840TKKDPHOSR, kod: 50300. Miałem kiedyś problem taki że po włączeniu piekarnika na niektórych programach wybijało mi bezpieczniki. Serwisant wymienił mi wtedy górną grzałkę bo powiedział że się utleniła lub coś. Korzystamy z piekarnika bardzo rzadko i teraz widzę że jest podobny problem. Chodzi o to że jak włączę program z górną, dolna grzałką lub teromobieg jest ok. Wybija tylko na funkcjach grill lub rożen (taki zygzak od góry na włączniku) i nie wiem czy to ponownie górna grzałka czy coś innego. Napisałem to samo do jednego sklepu z częściami AGD i odpisali mi żebym wymienił przełącznik funkcji. Koszt tego to około 100zł i chciałem się upewnić czy też tak uważacie czy może nie spróbować czegoś innego. Może jakoś pomierzyć grzałki multimetrem (tylko nie wiem czy mogę je mierzyć jak są w kuchence bo nie chciałbym poświęcić całego dnia na wyciąganie grzałek i składanie tego. No ale jak powiecie że nie ma innego wyjścia... )
  • Helpful post
    #2
    zhudomel
    Home appliances specialist
    SilusTargon wrote:
    jakoś pomierzyć grzałki multimetrem
    W pierwszej kolejności.
    SilusTargon wrote:
    czy mogę je mierzyć jak są w kuchence
    Tak.
    Grzałka górna wewnętrzna.
  • #3
    SilusTargon
    Level 5  
    Już mówię co zrobiłem i zaznaczam, że jestem w elektryce raczej laikiem. Próbowałem przyłożyć miernik od środka piekarnika do grzałki i tutaj działy się cuda. Przykład 100KΩ, 2MΩ itp., a czasem 20KΩ, ale pomyślałem, że może to być wina tego, że są przybrudzone... Otworzyłem ją od tyłu.
    Kuchenka Amica CN0204 - nie działa funkcja grill
    Zdjąłem te kable i zmierzyłem na tych blaszkach, które stykały się z kablami, na środkowych pokazało 26Ω, a na zewnętrznych 60Ω. Jeśli mam zrobić coś jeszcze to proszę łopatologicznie :)
    :arrow: Poprawiłem TONI_2003
  • #4
    zhudomel
    Home appliances specialist
    Po odłączeniu przewodów, na max zakresie miernika, między końcówkami środkowej grzałki a blaszką, do której jest podłączony zielono-żółty przewód.
  • #5
    SilusTargon
    Level 5  
    Zmierzyłem tak jak kazałeś. Miernik mam z automatycznym ustawianiem zakresu. Na zewnętrznych grzałkach pokazał że wartość jest poza zakresem a na tych środkowych po 28 MΩ

    Edit
    Ten zielono-żółty też odłączyłem (nie wiem czy to dobrze)
  • Helpful post
    #6
    zhudomel
    Home appliances specialist
    SilusTargon wrote:
    Na zewnętrznej grzałce pokazał że wartość jest poza zakresem a na tej środkowej po 28 MΩ
    I wszystko jasne; grzałka do wymiany. Prawdopodobnie jest to nierozbieralny kpl. 2 grzałek.
  • #7
    SilusTargon
    Level 5  
    Tak, jest nierozbieralny. Zmierzyłem resztę grzałek i na wszystkich miernik pokazuję wartość poza zakresem a na tej jednej tak jak pisałem w okolicy 20 MΩ. Już zamówiłem taka grzałkę w internecie. 70zł. Jak przyjdzie to w ten sam dzień zamontuje i dam znać czy działa. Dzięki wielkie za pomoc!
  • #8
    SilusTargon
    Level 5  
    Ok powiem jak wyszło choć niewiele z tego rozumiem. Przyszła nowa grzałka, zamontowałem ją w kuchence i działa bez problemów. Włączyłem grill i nagrzało piekarnik do 280' bez wywalania korków. Na samej górnej grzałce też działa. Tylko z ciekawości ją zmierzyłem miernikiem i pokazuje mi w okolicy 30-40 MΩ. Po zmierzeniu dolnej mam wynik poza zakresem i też działa. Czemu na tej działa a na starej nie chciało? Z boku do śruby są podłączone jeszcze dwa kable z uziemieniem. Może dlatego coś pokazuje? Chciałbym z ciekawości wiedzieć jak to działa. Ale tak czy inaczej bardzo dziękuje za pomoc bo wreszcie mam w 100% sprawny piekarnik :)
  • #9
    zhudomel
    Home appliances specialist
    Na starej grzałce podczas grzania upływność rosła.