Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung R520 Nie uruchamia sie

16 Lut 2019 22:22 504 10
  • Poziom 9  
    Witam.
    Mam problem otóż laptop Samsung R520 nie chce się uruchomić po wciśnięciu przycisku power zapala się tylko podświetlenie touchpada oraz dioda sygnalizująca włączenie urządzenia,ładowania i czasem wifi (nie zawsze) nie słychać startu dysku ani chłodzenia. Napęd CD otwiera się zamyka po włożeniu nośnika słychać że działa.Na matrycy nic się nie pojawia po podłączeniu zewnętrznego monitora pod HDMI oraz VGA na monitorze brak sygnału...Czy wiecie może w czym jest problem?Jutro mogę wstawić filmik jak to wygląda... Z góry dziękuje i pozdrawiam! :)
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 19  
    Witaj,ostatnio miałem problem z R522 objawy identyczne lecz nie zwróciłem uwagi czy led od wifi się świeciła,a więc wlutuj kondensator tantalowy np 330 na 2.5V w miejsce zaznaczone czerwonym kółeczkiem tylko pamiętaj o polaryzacji (Pasek do +) i włącz,jeżeli zastartuje to do wymiany masz Tokin (kondensator w zielonym kółeczku),ja zastosowałem tantale 6x330 2.5V w to miejsce) i działa bez żadnych przygód.Powodzenia.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    Dzięki kolego za radę z tym kondensatorem na tygodniu spróbuję to sprawdzić , mam nadzieję że pomoże 😉 Co do uszkodzenia ramu to po odpięciu obu kości nic się nie zmienia, podpisałem też pojedynczo w każde z gniazd nic, dysk twardy również odłączyłem i też bez zmian.Dziekuje Panowie! 😃.

    Edit

    Po dłuższym poszukiwaniu nigdzie nie mogłem dostać tych kondensatorów tantlowych więc postanowiłem zaryzykować i wlutować zwykły elektrolityczny ale niestety nie 330 uf tylko 200uf i laptop nie wystartował... Czy to możliwe że to przez zbyt mała pojemność kondensatora czy raczej po prostu padl? 🤔 Dodam że odrazu po wlutowaniu albo mi się wydawało ale chyba delikatnie ruszył się wiatraczek od chłodzenia
  • Poziom 19  
    Tam w tym miejscu musi być około 680uF do 1200uF dlatego tantale łączy się równolegle,a czy elektrolita podłączyłeś prawidłowo?Bo w tym przypadku pasek odwrotnie!bo tantal plus ma oznaczony paskiem a elektrolit minus!
  • Poziom 9  
    Tak tak napewno podłączyłem dobrze (dłuższą nóżką do + ).No więc zakupie jakiś 1000 uf i będę próbował po raz kolejny. Dzięki!
  • Spec od komputerów
    tojota12 napisał:

    Po dłuższym poszukiwaniu nigdzie nie mogłem dostać tych kondensatorów tantlowych więc postanowiłem zaryzykować i wlutować zwykły elektrolityczny ale niestety nie 330 uf tylko 200uf i laptop nie wystartował... Czy to możliwe że to przez zbyt mała pojemność kondensatora czy raczej po prostu padl? 🤔 Dodam że odrazu po wlutowaniu albo mi się wydawało ale chyba delikatnie ruszył się wiatraczek od chłodzenia

    Elektrolit się nie nadaje, szukasz sprawdzonych tantali napisz:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17518531#17518531
  • Spec od komputerów
    tojota12 napisał:
    postanowiłem zaryzykować i wlutować zwykły elektrolityczny ale niestety nie 330 uf tylko 200uf i laptop nie wystartował...

    Nie polecam tej metody, szczególnie lutowania kondensatorów elektrolitycznych z długimi wyprowadzeniami. Przetwornica VCC_VCORE potrafi się wzbudzić i może dojść do lawinowych uszkodzeń elementów owej przetwornicy. Raz zrobiłem taki eksperyment i załatwiłem w ten sposób jeden z jej kluczy. Na szczęście nic więcej nie ucierpiało.
  • Poziom 9  
    Po wlutowaniu kondensatora 1000uf w miejsce NEC tokinu laptop jest wciąż martwy. Narazie odpuszczam chyba ten temat, dysk twardy wrzucę do Pcta , trochę ramu przełoże do drugiego laptopa. Jak będę miał trochę wolnej gotówki kupię i wymienię płytę główną i myślę że będzie śmigać. Do bardzo za udzielone rady.
  • Spec od komputerów
    tojota12 napisał:
    Po wlutowaniu kondensatora 1000uf w miejsce NEC tokinu laptop jest wciąż martwy.

    Taki kondensator się nie nadaje.
  • Spec od monitorów
    Pełna nazwa modelu R520- ???? / lub opisy z zainstalowanej płyty.


    Na tym forum
    Cytat:
    Fraza: Samsung R520 Szukaj na wybranych forach Znaleziono 234 wyników (0,22 s)

    Jak uszczególnisz nazwe , pole poszukiwań się zawęzi.
    p.s
    Jak pisał kol.boro1...7 nie ten elektrolit, i nie tam szukasz uszkodzenia