Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne zachowanie diody HDD

16 Lut 2019 22:57 360 19
  • Poziom 11  
    Witam wszystkich, mam nietypowy przypadek związany z zachowaniem się diody pracy dysku. Otóż złożyłem tacie komputer do muzyki oparty na zewnętrznej karcie dźwiękowej i zainstalowałem na nim oryginalnego starego poczciwego Windowsa XP. Wszystkie sterowniki zainstalowane i wszystko działa na prawdę żwawo ale zastanawia mnie ta mrugająca dioda. Na filmiku przedstawiona sytuacja gdy komputer dosłownie nic nie robi (pulpit) w tle oprócz sterownika do dźwiękówki nic innego nie ma. I miga tak cały czas, co to może być?
    Pozdrawiam
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 9  
    Jesli masz podlaczony naped CD/DVD sprawdz czy bedzie tak samo jak go odlaczysz...

    Pozdrawiam
  • Pomocny post
    Poziom 38  
    Indeksowanie dysku ?
    Znajdziesz coś podobnego ?
    Dziwne zachowanie diody HDD

    Dwa, to aktualizacje windowsa, ale to jeszcze działa ? Poszukaj starych poradników o optymalizacji xp.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 12  
    Hmmm.... Dioda działa prawidłowo, nie ma powodu do paniki. Problemem być może być funkcja auto-odtwarzanie. Sprawdź w panelu sterowania i wyłącz.
    Być może dioda podłączona do płyty wysyła złe sygnały dotyczące pracy napędu optycznego, zamiast pracy HDD. System Windows sprawdza co 1s czy płyta jest w napędzie, jeśli nie to może wysyłać sygnał.

    W razie czego wejdź do rejestru (regedit.exe) komendą "Uruchom" lub klawiszem Win+R
    Odszukaj klucz: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom
    Kliknij prawym przyciskiem myszy -> Nowy -> Wartość wielociągu (REG_MULTI_SZ) o nazwie AutoRunAlwaysDisable (jeżeli było wcześniej) -> wchodzisz w to -> "Dane wartości" przepisujesz tam dokładną nazwę napędu CD/DVD odczytaną z Menadżera urządzeń.

    Powinno działać
    Pozdrawiam
  • Poziom 9  
    albo prosciej:
    1. zapisz zawartosc w pliku autorunOff.reg
    Code:

    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
    "AutoRun"=dword:00000000


    2. Uruchom autorunOff.reg

    Pozdrawiam
  • Poziom 11  
    Dioda przestaje szaleć bo odłączeniu napędu.
    W tym systemie nie potrafię znaleźć indeksowania dysku... Aktualizacje Windows są wyłączone.
  • Pomocny post
    Poziom 9  
    No to odpowiedz masz post wyzej...
  • Pomocny post
    Poziom 38  
    Jest w usługach pod nazwą searchindexer, lub usługa indeksowania https://www.pcworld.pl/porada/Usluga-indeksowania,74246.html
    Jeśli Ci się chce, można powyłączać trochę niepotrzebnych i nieużywanych programów i usług. Wtedy miało to jakiś sens przy ichniejszych podzespołach, teraz podejrzewam że masz ze dwa razy szybsze i wydajniejsze części, niż gdy pracowały pod xp na większości komputerów, i można było powalczyć o szybszy system.
    System legalny i oryginalny, czy modyfikowany, z już powycinanymi przez kogoś wg siebie usługami z systemu ? Okrojone wersje mogą tego już nie mieć.
  • Poziom 11  
    System oryginalny z wpisanym kluczem z naklejki na obudowie. Chciałbym zainstalować nowszy system na nim, lecz niestety nie potrafiłem znaleźć działających sterowników do karty Creative Sound Blaster SB0100 chociażby pod Windows 7. Jeśli już nawet udało się znaleźć jakieś stery, to podczas instalacji wywalało błąd w stylu "Nie znaleziono odpowiedniego urządzenia lub brak karty dźwiękowej zainstalowanej w komputerze".
  • Pomocny post
    Poziom 12  
    Kiedyś był temat na elektrodzie dotyczący tych sterów pod Windows 7: https://www.elektroda.pl/rtvforum/topic2188983.html
    Sprawdzałeś zainstalować stery z Windows Vista pod 7 ? Ewentualnie można spróbować użyć programu KX Project Audio Driver i spróbować czy działa:
    https://www.elektroda.pl/rtvforum/topic1532245.html

    Odnośnie indeksowania, to w Windowsie XP go nie ma (znaczy usługi), trzeba grzebać w rejestrze aby wyłączyć @g107r
    Cytat:
    Jest w usługach pod nazwą searchindexer, lub usługa indeksowania https://www.pcworld.pl/porada/Usluga-indeksowania,74246.html


    Jeżeli chodzi o diodę led, to jak mówiłem, świeciła co sekundę, bo system sprawdzał czy płyta była w napędzie.
    Może warto zainstalować wszystkie aktualizacje ?
    Ewentualnie sprawdź czy kabelek od diody led jest dobrze podłączony na płycie.
  • Pomocny post
    Poziom 38  
    Może być podobna sprawa jak z bodajże SB0090, czy CT4830 :?:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=10395150#10395150 SB0220 ??
    Karta Creativa, ale się do niej nie przyznawał i diabelnie trudno było znaleźć działający z nią sterownik. Tydzień ściągałem z 5-6 płyt, aż wreszcie się udało ją uruchomić.
    Dawno to było - także nie ma do karty, czy do win7, bo ja ze swoją zakończyłem współpracę pewnie właśnie przy xp ? Obrazy płytek mogę jeszcze mieć, ale czy były też do win 7 to nie wiem.

    matix72001 napisał:
    Odnośnie indeksowania, to w Windowsie XP go nie ma (znaczy usługi), trzeba grzebać w rejestrze aby wyłączyć @g107r
    Nie będę się kłócił o system w którym z 10 lat już nie grzebałem. https://www.google.com/search?q=us%C5%82uga+i...sowania+xp&ie=utf-8&oe=utf-8&client=firefox-b
  • Pomocny post
    Poziom 9  
    Ile jescze postow napiszecie o indeksowaniu dysku ?

    przeciez sam autor tematu napisal co bylo jak odlaczyl naped cd/dvd:

    Brykiecik napisał:
    Dioda przestaje szaleć bo odłączeniu napędu.


    i co do tego zostaly podane mozliwe rozwiazania....ktore z indeksowaniem nie maja nic wspolnego....
  • Poziom 11  
    Wiecie co? Spróbuję zainstalować Windows 7 na innym dysku i sprawdzę czy karta będzie działała, jeśli tak to już zostanie na tym systemie. Skorzystam z linków podesłanych przez Kolegów, a wkrótce dam znać czy owe stery działały.


    Dobra zainstalowałem siódemkę, sterowniki niby zainstalowały się bez problemów aczkolwiek karta dźwiękowa nie działa a w systemie nie jest w ogóle widoczna.

    Reasumując, niech sobie ta dioda mruga na Win XP, nikomu to nie przeszkadza a ja chciałem się tylko dowiedzieć co tego jest przyczyną, ot tak z ciekawości.

    Temat można zamknąć, a wszystkim dziękuję za przydatne porady,
    Pozdrawiam.
  • Poziom 12  
    Próbowałeś jeszcze KX driver ? https://www.filecluster.com/downloads/kX-Project-Audio-Driver.html

    Trzeba go zainstalować na 7, po instalacji należy zrestartować komputer.
    Potem należy wejść do panelu sterowania udając się tam do menu Sprzęt i Dźwięk
    W zakładce Dźwięk wybierz "Zarządzaj urządzeniami audio"
    Z listy jaka się pojawi wybierz SPDIF/AC3 Output, a następnie wybierz opcję Ustaw domyślnie

    Jak to nic nie da to się nie przejmuj, instalacja tych driverów pod Windows 7 jest praktycznie niemożliwa. Różne wersje sterów czy Windowsów, nic nie dadzą. Po prostu, stara karta, straciła wspracie no i.... tyle.
  • Poziom 11  
    A spróbuję z ciekawości, i napiszę jakie efekty. Czym różnią się oficjalne sterowniki od ty kx'ów ?
  • Poziom 38  
    https://www.elektroda.pl/rtvforum/topic1228905.html możesz jeszcze tak i odświeżyć internety, ale może być jak kolega mówi, przychodzi czas że nie zadziała. Chociaż komuś tam działało.
    Z drugiej strony, jaką masz płytę główną ?
    Może ona ma już porównywalną zintegrowaną dźwiękówkę i nie warto sobie zaprzątać głowy ?
  • Poziom 11  
    Po kolei. matrix72001 zainstalowało sterowniki bez problemów, nadszedł czas na uruchomienie ponowne komputera, po włączeniu systemu wyszedł błąd mówiący o nie znalezieniu karty dźwiękowej.

    Dziwne zachowanie diody HDD

    Dziwne zachowanie diody HDD

    g107r - płyta na której jest Win XP (z mrugającą diodą z dysku) i na której działa ta karta dźwiękowa to ASRock N68C-S UCC. Natomiast płyta na której jest Win 7 i próbuję zainstalować tą dźwiękówkę to Asus P5PL2.

    Robię to na tych dwóch płytach, gdyż nie widziałem sensu aby specjalnie instalować Win 7 na ASRock'u tylko po to, aby sprawdzić czy karta zadziała, zwłaszcza jeśli obok miałem komputer właśnie już z zainstalowanym Win 7 (Asus). A od początku wiedziałem, że z tą kartą na siódemce będą problemy.

    g107r - spróbuję jeszcze tego sposobu z linku.

    Dodano po 37 [minuty]:

    g107r - zainstalowałem sterowniki sposobem z linku. Najpierw pobrałem plik, wypakowałem, i zainstalowałem przez Menedżera Zadań > Aktualizuj sterownik > Z dysku...

    Po zainstalowaniu i ponownym uruchomieniu komputera nic się konkretnego nie zmieniło.

    Sytuacja z włączoną kartą dźwiękową zintegrowaną:
    Dziwne zachowanie diody HDD

    Sytuacja z wyłączoną kartą dźwiękową zintegrowaną:
    Dziwne zachowanie diody HDD Dziwne zachowanie diody HDD

    W menadżerze urządzeń niby jest nazwa i symbol głośniczka, ale nic poza tym. W pasku zadań zaś głośniczek jest przekreślony (tak jak na zdjęciu).
    Dodam, że komputer nie wydaje z siebie dźwięków (tylko wydaje przy włączonej zintegrowanej).

    Jakieś inne pomysły? Chętnie z nią bym jeszcze powalczył na tej siódemce.
  • Poziom 38  
    Ja nic, chyba że ktoś coś.
    Dziwne zachowanie diody HDD
    Niestety mam wrażenie, że połowa będzie sprzed wydania win7.

    Masz nieznane urządzenie, co to jest ?
  • Poziom 11  
    g107r napisał:
    Masz nieznane urządzenie, co to jest ?


    Szczerze to nie mam bladego pojęcia.
    Dziwne zachowanie diody HDD