Elektroda.pl
Elektroda.pl
X
Elektroda.pl
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po podłączeniu switcha LAN z kamerami IP przestaje działać sieć komórkowa

17 Lut 2019 12:05 342 12
  • Poziom 3  
    Cześć
    Bardzo proszę o pomoc w następującym problemie:
    Mam w domu komputerek biurkowy Mini PC, który równocześnie pełni rolę rejestratora obrazu z 4 kamer IP Hikvision rozmieszczonych na terenie posesji. Kamery te są podłączone kablami LAN do switcha z zasilaniem PoE, a switch ten podłączony jest do gniazda RJ45 w komputerze. Obraz z kamer rejestruje oprogramowanie iVMS-4200. Na komputerze tym mam też internet komórkowy, połączenie jest realizowane przez modem Huawei E3372 podłączony do gniazda USB. Dotychczas ten komputerek pracował pod Win7 i wszystko pięknie sobie działało kilka lat, na komputerze można było sobie pracować i przeglądać internet, rejestrator zaś automatycznie nagrywał obraz. Konfiguracja sieci była (jak pamiętam) bardzo prosta - po prostu ustawiłem na karcie Ethernet oraz komórkowej protokoły DHCP oraz automatyczne pobieranie adresu IP.
    Niestety kilka dni temu zainstalowałem Win10 i tym razem kompletnie nie potrafię sobie poradzić ze zmuszeniem tego systemu do działania. Gdy podłączę kabel LAN od switcha do gniazda RJ45 w komputerze to internet komórkowy natychmiast przestaje działać. Tak jakby LAN albo karta Ethernet przerywała działanie karty komórkowej. System Win10 jest oczywiście legalny, zarejestrowany i ma wszystkie aktualizacje, na kartach sieciowych Ethernet i komórkowej tak jak poprzednio mam włączone protokoły DHCP oraz automatyczne pobieranie adresów IP. Tylko albo działa internet komórkowy albo sieć LAN z kamerami.
    W kwestiach sieciowych jestem raczej nowicjuszem, nie wiem czy coś źle ustawiłem czy też Win10 ma jakąś specyfikę, tak więc będę wdzięczny za wszelkie sugestie jak to zmusić do działania...
  • MetalworkMetalwork
  • Specjalista - CCTV i Alarmy Stacjonarne
    Jakie adresy ma rejestrator i kamery oraz jaki adres dostajesz z modemu.
  • MetalworkMetalwork
  • Poziom 3  
    Poniżej rezultat komendy ipconfig /all:
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DESKTOP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : 8.8.8.8
    8.8.4.4

    Wireless LAN adapter Wi-Fi:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
    Physical Address. . . . . . . . . : 00-C2-C6-72-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Połączenie lokalne* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 00-C2-C6-72-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Połączenie lokalne* 10:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
    Physical Address. . . . . . . . . : 02-C2-C6-72-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Ethernet Connection I217-V
    Physical Address. . . . . . . . . : 90-1B-0E-35-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5c2b:c657:d487:e0%22(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.0.224(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 361765646
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-AC-65-DD-00-19-99-F4-XX-XX
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Mobile Broadband adapter Sieć komórkowa 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : HUAWEI Mobile Connect - Network Card #2
    Physical Address. . . . . . . . . : 00-1E-10-1F-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::f57a:e53:1b57:c32a%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 46.215.100.123(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.248
    Default Gateway . . . . . . . . . : 46.215.100.121
    DHCP Server . . . . . . . . . . . : 46.215.100.121
    DNS Servers . . . . . . . . . . . : 212.2.127.254
    212.2.96.54
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Połączenie sieciowe Bluetooth:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-C2-C6-72-XX-XX
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Dodam, że na modemie cały czas wyświetla się informacja, że połączenie jest aktywne, tym niemniej internet nie działa. Gdy jednak tylko wyjmę wtyczkę LAN switcha z komputera, to natychmiast modem zaczyna łączyć z internetem
  • Specjalista - CCTV i Alarmy Stacjonarne
    Jakie IP ma rejestrator?
  • Poziom 3  
    Nie mam osobnego fizycznego rejestratora. Tak jak napisałem, kamery IP są podłączone kablami LAN do jednego switcha z zasilaniem PoE, a switch ten podłączony jest bezpośrednio do gniazda RJ45 w komputerze. Obrazy z kamer rejestruje oprogramowanie Hikvision iVMS-4200, zgrywające wszystko na twardym dysku. Innymi słowy, komputer pełni funkcję programowego rejestratora obrazu do nadzoru posesji oraz komputera biurkowego do pracy, do poczty elektronicznej i przeglądania internetu.
    Wszystko działało wiele lat na Win 7 bez żadnej magicznej gimnastyki sieciowej z mojej strony, no ale niestety posypało się na Win10 i nie wiem czemu...

  • Poziom 43  
    Podłączając się ze switchem rozłączane jest połączenie modemowe.
  • Poziom 28  
    Czy ów program jest darmowy czy z licencją płatna? Czy współpracuje z win10? Czy jeśli masz odłączony switch a uruchomiony program wifi działa normalnie?
  • Specjalista - CCTV i Alarmy Stacjonarne
    Zbych314 napisał:
    Nie mam osobnego fizycznego rejestratora. Tak jak napisałem, kamery IP są podłączone kablami LAN do jednego switcha z zasilaniem PoE, a switch ten podłączony jest bezpośrednio do gniazda RJ45 w komputerze. Obrazy z kamer rejestruje oprogramowanie Hikvision iVMS-4200, zgrywające wszystko na twardym dysku. Innymi słowy, komputer pełni funkcję programowego rejestratora obrazu do nadzoru posesji oraz komputera biurkowego do pracy, do poczty elektronicznej i przeglądania internetu.
    Wszystko działało wiele lat na Win 7 bez żadnej magicznej gimnastyki sieciowej z mojej strony, no ale niestety posypało się na Win10 i nie wiem czemu...


    Przepraszam, zapomniałem o braku rejestratora. Napisz w takim razie adresy kamer i switcha (jeśli ma IP).
  • Poziom 3  
    Proszę, kamera 1 to 169.254.8.154 zaś kamera 2 to 169.254.87.26, trzecia i czwarta są chwilowo odłączone i nie potrafię odczytać. Natomiast co do switcha to nie wiem jaki ma adres IP i chyba w ogóle nie ma bo ja nigdy nic takiego nie ustawiałem, to switch bezobsługowy, po prostu wtykam kabelki kamer, podłączam do komputera i od razu działało i działa (tzn. oprogramowanie iVMS-4200 wyszukuje kamery i zaczyna zgrywać obrazy). Tyle tylko, że po instalacji Win10, jak wetknę kabelek LAN switcha do komputera to internet komórkowy przestaje działać. A gdy go wyjmę kabelek to natychmiast startuje.

  • Poziom 43  
    Przestaje działać bo zmienia się aktywne połączenie - LAN używa wtedy jako domyślnego a że tam wpięty jest tylko switch i kamery...
  • Poziom 3  
    Odpowiedź dla barteksmrek: program iVMS-4200 dostałem z kamerami, to firmowy program tych kamer. Sieci Wi-Fi nie mam, jest nieaktywna (widać to na powyższym listingu ipconfig), internet mam z modemu komórkowego Huawei wetkniętego do portu USB, na kartę Plusa.

    Dodano po 4 [minuty]:

    Odpowiedź dla sosarek: masz rację ale na Win7 to działało. Poza tym przecież nie mam żadnych konfliktów, są osobne adresy kamer i osobne dla internetu, to powinno działać razem.
  • Specjalista Sieci, Internet
    Sosarek dobrze Ci napisał. W win 7 priorytet miały połączenia radiowe nad przewodowymi, co rodziło problemy kiedy ktoś korzystając z sieci przewodowej (np firma) zapomniał rozłączyć sieci radiowej i to właśnie ona obsługiwała ruch.
    W win 10 problem naprawiono i to połączenia przewodowe mają wyższy priorytet.
    Żeby Ci działał internet, musisz zmienić ten priorytet. We właściwościach karty PRZEWODOWEJ musisz ZWIĘKSZYĆ metrykę (do ok 500).