Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Whirpool AWM6061 - nie działa wyświetlacz i pralka nie działa.

19 Lut 2019 05:09 540 7
  • Poziom 6  
    Witam, pralka ma już swoje lata i zaczęła rdzewieć więc postanowiłem ją pomalować i usunąć ogniska rdzy. Pralki zasadniczo nie rozkręcałem, zdjąłem jedynie górną pokrywę przedni panel z wyświetlaczem oraz blachę przednią.

    Po ponownym podłączeniu nie działa wyświetlacz. Po ustawieniu programu i naciśnięciu przycisku "start" pralka zaczyna wypompowywać wodę (jakby początek prania) i na tym koniec. Zasadniczo nie powinno być tego typu niespodzianek, ale jednak pralka okazała się kapryśna.

    Sprawdziłem wszystkie podłączenia wygląda jakby wszystko było podłączone prawidłowo. service#857060649003
  • Poziom 38  
    Whirpool AWM6061 - nie działa wyświetlacz i pralka nie działa.
    Na tej archiwalnej aukcji są zdjęcia z prawidłowo wpiętymi wtyczkami do modułu: Link Upewnij się czy masz wszystko podłączone jak na zdjęciach.
  • Poziom 6  
    Wtyczki są podpięte jak na załączonym zdjęciu z pierwszego postu i niczego tu nie wypinałem, a więc nie mogą być źle podpięte. Wypiąłem jedynie niebieski oraz brązowy - bezpośrednio przy panelu.
  • Poziom 38  
    Jeśli demontowałeś z niej silnik to sprawdź czy prawidłowo podłączyłeś wtyczkę.
  • Poziom 6  
    Wszystko wydaje się być dobrze podłączone, a nie demontowałem silnika.
  • Poziom 6  
    Przysłano mi programator oraz panel z tego samego modelu pralki.
    Elementy te jestem pewien że działy w chwili odłączenia prawidłowo.
    po podłączeniu do mojej pralki sytuacja wygląda podobnie - wyświetlacz nie wyświetla, pralka po ustawieniu programu wypompowuje wodę i na tym koniec.

    Ma ktoś jakieś pomysły?
  • Pomocny post
    Poziom 38  
    Możliwe, że wiązka elektryczna będzie gdzieś uszkodzona, przełamana.
    Jeśli pralka dawca była w 100% sprawna przed demontażem to powinno wszystko zacząć działać a jak widać tak nie jest.
  • Poziom 6  
    Dziękuje za pomoc.
    Uszkodzony był programator oraz nie łączył na wsuwce jeden z przewodów wewnątrz jednej z wtyczek doprowadzających napięcie do programatora.
    Po prostu się poluzował i trzeba było "dopchnąć" kabel aby wsuwka wewnątrz wtyczki wskoczyła na miejsce (dlatego przy podmianie panelu oraz programatora nie dawała znaków życia). Obecnie wszystko działa ok-ej.
    PS.

    Czy wie ktoś jaka jest rzeczywista waga tego modelu pralki? Mam instrukcję, ale nigdzie nie jest napisane. Czyżby producent nie podał nigdzie ile waży jego produkt?
    :arrow: Poprawiłem TONI_2003