Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo HT-R558 brak wideo z AUX -

AndrzejJakubowski 19 Lut 2019 10:11 102 5
  • #1 19 Lut 2019 10:11
    AndrzejJakubowski
    Poziom 10  

    Witam, czy jakiś użytkownik tego sprzętu może mi powiedzieć jak uzyskać obraz z kamery podłączonej do frontowego wejścia AUX. Po wybraniu tego wejścia przyciskiem jest tylko dźwięk w głośnikach :(

    0 5
  • #2 19 Lut 2019 20:32
    Polon_us
    Poziom 41  

    Jakim przewodem jest połączony wzmacniacz z telewizorem?

    0
  • #3 20 Lut 2019 08:31
    AndrzejJakubowski
    Poziom 10  

    Kamera - wzmacniacz: cinch,
    Wzmacniacz - tv: hdmi

    0
  • #4 20 Lut 2019 11:02
    Polon_us
    Poziom 41  

    Cóż, sprawa jest oczywista. Instrukcja wyraźnie to opisuje.

    W wzmacniaczach/amplitunerach funkcjonuje następująca zasada. Sygnał video o danym formacie, jest przekazywany na wyjście, które obsługuje ten format video.
    Innymi słowy, jeśli podajemy sygnał na wejście HDMI, to pokaże on się na wyjściu HDMI danego urządzenia.
    To samo dotyczy sygnałów Composite/Component.

    Także, w tym konkretnym przypadku, kolega musi użyć wyjście "Monitor Out" (Composite Video) wzmacniacza i podłączyć je do wejścia Composite Video w telewizorze. Wystarczy jeden przewód CINCH.
    Wejście AUX tego wzmacniacza obsługuje sygnał Composite Video.

    0
  • #5 20 Lut 2019 22:58
    AndrzejJakubowski
    Poziom 10  

    Dzięki. W takim razie muszę dołożyć jeszcze jeden kabelek :)

    0
  • #6 21 Lut 2019 04:57
    Polon_us
    Poziom 41  

    Tylko niech kolega nie oczekuje obrazu o super jakości.
    Jeżeli ten wzmacniacz jest podłączony do telewizora o w miarę dużym ekranie, to jakość obrazu będzie fatalna.

    0