Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Came BX - brama nie zamyka się

22 Lut 2019 09:08 513 6
  • Poziom 7  
    Cześć.
    Mam panowie pytanie i prośbę o pomoc.
    Po kilku latach całkowicie bezproblemowego użytkowania brama z napędem Came BX odmówiła posłuszeństwa. Tak jak w temacie, nie zamyka się. Można powiedzieć, że działa tylko w jedną stronę. Można ją otworzyć w całości, po czym nie można jej zamknąć. Można ją też otworzyć, zatrzymać i po ponownym naciśnięciu pilota zamiast się zamknąć brama otwiera się dalej. W momencie gdy brama jest w pełni otwarta, po naciśnięciu przycisku zamykania z automatu słychać jedynie "pyknięcie".
    Pierwsza moja myśl fotokomórki, ale wyglądają (z zewnątrz) w porządku. Co dziwne, automat nie "trzyma" bramy w miejscu. Nie można jej otworzyć ręką ale zamknąć (czyli to czego nie można zrobić z pilota), z lekkim oporem, już tak.
    Więc może sprzęgło?
    Nie mogłam odkręcić klapki wyprzęgania bo wszystko jest zamarźnięte. Więc ręką zamknąłem bramę i pojechałem do pracy...
    Dodam, że sytuacja przydarzała się dzisiaj, po wczorajszym deszczowym dniu (+10C) i mroźnej nocy (-5C).
    Dlatego tak jak na wstępie proszę o pomoc, co może być przyczyną zaistniałego problemu?
  • Poziom 39  
    Stawiałbym jednak fotokomórki, ( najpierw przysłoń ręką odbiornik, powinno być słychać kliknięcie przekaźnika, jakaś diodka czasem też zaświeci lub zgaśnie.) jak nie to rozbierz odbiornik i daj zwarcie na jego wyjściu przekaźnika. Jak wtedy brama ruszy do zamknięcia to masz przyczynę, mogły zaparować od środka, przyszedł mróz i spadła ich wydajność/czułość. Tylko pamiętaj żeby nie zostawić na tym zwarciu, bo Ci brama przytnie samochód albo wózek z dzieckiem.
    Sprawd.
  • Poziom 7  
    Fotokomórki wydają się ok, słychać to właśnie pyknięcie gdy się je zasłoni lub przejdzie w ich świetle. To sprawdziłem jako pierwsze.
    Ale mocno się zdziwiłem gdy okazało się, że bramę można zamknąć ręką. Z czymś takim się wcześniej nie spotkałem.
  • Pomocny post
    Poziom 39  
    Ale otwieranie działa czyli sprzęgło musi ciągnąć, zrób tą próbę ze zwarciem wyjścia fotokomórki, potem to samo na wejściu sterownika. Musisz też wykluczyć brak styku na złączach. Jeżeli w sterowniku są diodki sygnalizujące stan wejść to sprawdź czy zmienia się jakaś po zasłonięciu fotokomórki. Od tego w sumie możesz zacząć, to może wykluczy konieczność ich rozbierania.
    Pozdr. J.
  • Pomocny post
    Poziom 16  
    Sprawdź mikrostyki włączane spręzynką, szczególnie jednego, tego od otwierania.
  • Poziom 7  
    tmtch napisał:
    Sprawdź mikrostyki włączane spręzynką, szczególnie jednego, tego od otwierania.

    Dokładnie z tą sprężyną jest problem.
    Po odgięciu w stronę w którą otwiera się brama z automatu słychać pyknięcie. Natomiast po odgięciu w stronę zamykania, czyli z czym jest problem, reakcji brak. Niestety po zmroku nic z tym nie zrobię, ale po zdjęciu bramy z automatu i puszczeniu go kilkukrotnie bez obciążenia i po zwykłym manualnym nastawieniu sprężyny przez chwilę brama działała poprawnie. Jutro podejdę do tematu.
    Powiedzcie mi teraz Panowie jak z tym zawalczyć, wyczyścić mikrostyki, przelutować, wymienić sprężynę?
  • Poziom 16  
    Przedewszyskiem wyjmij to z automatu, wyczyść ze starego smaru. mikrostyki czasami da się uratować, ale ja wymieniam od razu na nowe. Sprężynę w razie potrzeby dognij. W sumie to niewielka robota, można wykonać pod automatem.