Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWO/C 61200 - wyłącza się podczas prania

28 Lut 2019 20:43 498 18
  • Poziom 11  
    Witam, zaistniał problem z pralką - była długo nie używana, po jakimś czasie została włączona i zrobiła kilka prań. Teraz po włączeniu jakiegokolwiek programu pierze normalnie około pół godziny, po czym zegar mignie i startuje od tego co był i tak co pół minuty miga.
  • Specjalista AGD
    mucio12c napisał:
    po czym zegar mignie i startuje od tego co był i tak co pół minuty miga.


    Zegar mignie i startuje z jakim czasem? Jak miga co pół minuty to co się wyświetla? Czy można zmienić program?
  • Poziom 19  
    Posprawdzać kondensatory w sterowniku.
  • Poziom 11  
    Program można zmienić a zegar się np zatrzymuje na 20 minucie i tak miga ruszy dwa razy bembnem i dalej mignie i cały czas stoi na 20

  • Poziom 39  
    młody2066 napisał:
    Posprawdzać kondensatory w sterowniku.

    W tych modułach nigdy nie spotkałem się choćby z jednym uszkodzonym kondensatorem,
    chyba, że pralka była po przepięciu albo ktoś wcześniej naprawiał przetwornice i powymieniał
    wszystko jak leci. Whirlpool zaczyna mi imponować pod względem elektroniki :)

    AWO/C61200 - trzeba wybrać dowolny program, nie naciskamy START i idziemy na 30 minutowy spacer,
    jeżeli po 30 minutach wyświetlacz nie miga - sprawdzamy elementy w pralce, jeżeli miga - mamy uszkodzony programator.
  • Poziom 19  
    Piotr2608 napisał:
    W tych modułach nigdy nie spotkałem się choćby z jednym uszkodzonym kondensatorem.
    Ja się spotkałem. Może wstaw film jak to się zachowuje to będzie łatwiej.
  • Poziom 19  
    A zasilanie mierzyłeś podczas tego problemu?
    Może byś spadek zasilania w samym gniazdku a jak nie to tak jak wcześniej pisałem w sterowniku.
  • Poziom 11  
    Już wcześniej próbowałem podłączałem przez przedłużacz z innego gniazdka spadku napięcia nie ma bardziej by był chyba wtedy jakby się włączała grzałka a nie jak np wypompowuje wodę albo pobiera .
  • Poziom 19  
    Wymontuj programator i wstaw dobrej jakości zdjęcia, zresztą sam też zobacz czy kondensatory nie są napuchnięte.
  • Specjalista AGD
    mucio12c napisał:
    Już wcześniej próbowałem podłączałem przez przedłużacz z innego gniazdka spadku napięcia nie ma bardziej by był chyba wtedy jakby się włączała grzałka a nie jak np wypompowuje wodę albo pobiera .

    JEśli był by to problem instalacji w domu to przy grzaniu chętniej by się objawiało, jeśli na linii energetycznej to momenty losowe.

  • Poziom 39  
    Pozostaje sprawdzenie przewodu zasilającego w pralce oraz samych przewodów w pralce.
    młody2066 napisał:
    Wymontuj programator i wstaw dobrej jakości zdjęcia, zresztą sam też zobacz czy kondensatory nie są napuchnięte.

    Pytam się po co? Skoro:
    mucio12c napisał:
    Pralka miała ustawiony program bez startu ponad 1.5 godziny i nic nie mrugała.
    W czasie tego mrugania sprawdził bym napięcie zasilania na kostce zasilania w programatorze.
  • Poziom 19  
    Piotr2608 napisał:
    Pytam się po co? Skoro:

    Bo bez startu nie ma żadnego obciążenia.
    Pisałem wcześniej że miałem podobne przypadki.
  • Poziom 11  
    Kondensatory wymienię profilaktycznie wszystkie wcześniej wymieniłem tylko dwa po stronie wtórnej 1000µF. Popuchnięte nie były...
  • Poziom 19  
    Ale zmierzyłeś ich pojemność po wylutowaniu?
    Oczekujesz pomocy to konkretnie opisuj poszczególne sprawdzenia i pomiary.
    Sprawdź także to co sugerował Kolega Piotr2608 czyli napięcie na kostce zasilania podczas pracy po włączeniu "start"
  • Poziom 11  
    Pojemność tych dwoch się zgadza narazie zawieszam temat z powodu wyjazdu za 2 tygodnie będę miał więcej czasu poronienia wszystkie pomiary wymienię kondesatory w przetwornicy i będę się martwił dalej
  • Poziom 19  
    Więc jeżeli pojemność się zgadza to nie ma sensu wymieniać.
  • Pomocny post
    Specjalista AGD
    Prawdopodobnie LNK do wymiany i w pomiarach to nie wyjdzie.
    mucio12c napisał:
    Kondensatory wymienię profilaktycznie wszystkie
    Nie potrzeba.