Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się.

04 Mar 2019 17:19 1014 15
  • Level 9  
    Witam,

    mam problem z laptopem Sony Vaio SVF 152A29M. Dzień wcześniej działał, być może się przegrzał gdyż miałem go na łóżku, ale normalnie wyłączyłem go wczoraj. Dzisiaj nie zaskoczył. Brak obrazu. Nie upadł ani nic z tych rzeczy.

    Rozkręciłem go na części pierwsze, wyjąłem baterię i RAM, poczyściłem i co się okazało:

    mam dwie kości RAM po 4GB każda, gdy obie są włożone, to wentylator uruchamia się normalnie i wchodzi na obroty, jednak gdy jedna z nich jest wyjęta lub gdy są zamienione miejscami to wentylator włącza się na bardzo krótko i laptop się resetuje i tak bez końca. Nawet jak wentylator wchodzi na obroty to nie ma obrazu. Próbowałem podpiąć do monitora przez HDMI bo tylko taki port ma laptop to również nie było sygnału. Na płycie nie widzę żadnych uszkodzeń mechanicznych. Wydaje się, że płyta główna jest w porządku. Dziwi mnie tylko zachowanie RAMu. RAM przetestowałem na innym laptopie memtestem i obie kości działają bez problemu.

    Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się. Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się. Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się. Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się. Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się.
    Macie może jeszcze jakieś pomysły o co w ogóle chodzi?

    Dziękuje za wszelkie pomocne rady,
    pozdrawiam!


    Opis komputera:
    - Sony Vaio svf 152a29m, plyta glowna: DA0HK9MB6D0 REV:D, biosa nie znam
    - Procesor Intela (nie pamietam jaki dokladnie, chyba i3)
    - Pamiec 2x4GB
    - Karta Nvidia
    - Zasilacz oryginalny SONY 19,5V 3.3A
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Service technician RTV
    Przeczytaj to co do tej pory napisano o tej platformie
    Quote:
    Fraza: DA0HK9MB6D0 Szukaj na ..... Znaleziono 25 wyników (0,08 s)

    Oceń swoje możliwości (technika pomiarów/ wyposażenie) I wiedzę ... podejmij decyzję.

    :idea: zalecam serwis / lub ktoś z tego forum (ogłaszają się)

    p.s
    Quote:
    Dzisiaj nie zaskoczył. Brak obrazu

    Na baterii samej podobny objaw?
    Nie zaskoczył > czyli: Caps lock/Num ładowanie się świecą / słychac dysk / zakręci wentylatorem... czy Cisza!
  • IT specialist
    Wykonaj reset CMOS. Jak nie pomoże - serwis.
  • Level 9  
    Quote:
    Przeczytaj to co do tej pory napisano o tej platformie


    Patrzałem tutaj:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16480341#16480341

    ktoś już miał taki problem ale nie został on rozwiązany.

    Nie mam pojęcia jak sprawdzić czy jakiś układ scalony działa poprawnie czy nie. Są jakieś schematy, którymi można byłoby się posłużyć aby to sprawdzić?

    Quote:
    Na baterii samej podobny objaw?
    Nie zaskoczył > czyli: Caps lock/Num ładowanie się świecą / słychac dysk / zakręci wentylatorem... czy Cisza!


    1. Z baterią czy bez - bardzo dziwnie się zachowuje tzn.: wentylator kreci się na chwilkę i przestaje, Num i Caps zapalają się na sekundę a później lampka POWER pulsuje bez końca i co jakiś czas wentylator włącza się na ułamek sekundy. Dysk rusza na starcie a potem tak jak z wiatrakiem - uruchamia się na chwilkę i na moment świeci lampka HDD (tak jakby się resetował w nieskończoność).

    2. ALE - jeśli włożę obie kości RAM to laptop włącza się, lampka POWER świeci, lampka HDD mruga szybko, wentylator wchodzi na wysokie obroty i pozostaje na nich, ale wciąż nie ma obrazu.

    3. Kolejna ważna ciekawostka: wystarczy, że zamienię tylko te same kości slotami (i nic innego) to zaczyna się zachowywać jak w punkcie 1szym.

    Quote:
    Wykonaj reset CMOS

    Wykonałem, wyjąłem baterie na bardzo długo, nie pomogło.
  • Level 33  
    Prawdopodobnie po całonocnym wygrzewaniu się w łóżku Nvidia poszła całkiem spać. Nie wiem czy włożyłeś z powrotem baterie rtc ale niektóre modele sony nie odpalały bez niej w sensie czarny ekran. (autentyk - nie robię sobie jaj , miałem takie 4 przypadki ).
  • Moderator of Computers service
    Temat został posprzątany. Suszarka nie służy do takich napraw i to było powodem usunięcia wcześniejszego postu. To jest dział serwisowy. Suszarka służy do suszenia włosów, nie do wygrzewania układów graficznych. Część postów, jako zaniżająca poziom Forum, została usunięta (wraz z odpowiedziami na nie).
  • Level 26  
    dt1 wrote:
    Temat został posprzątany. Suszarka nie służy do takich napraw i to było powodem usunięcia wcześniejszego postu. To jest dział serwisowy. Suszarka służy do suszenia włosów, nie do wygrzewania układów graficznych. Część postów, jako zaniżająca poziom Forum, została usunięta (wraz z odpowiedziami na nie).

    Pane moderatorze proszę się nie irytować.Ja zasugerowałem w ten sposób diagnostykę układu BGA.
    https://www.youtube.com/watch?v=u6CllOdP_I0
  • Level 9  
    Jak najłatwiej sprawdzić czy taki układ graficzny działa dobrze? Wystarczy do tego zwykły multimeter?
  • Moderator of Computers service
    qwart wrote:

    Pane moderatorze proszę się nie irytować.Ja zasugerowałem w ten sposób diagnostykę układu BGA. https://www.youtube.com/watch?v=u6CllOdP I0

    Jest dużo partackich metod polegających na używaniu świeczek, tea-lightów, opalarek do drewna, piekarników, piecyków do pizzy, mniejszych i większych palników, suszarek do włosów, czy też owijania laptopa kocykiem i włączania go, aby się wygrzał. Część z tych metod może, ale nie musi zadziałać, część niesie ze sobą mniejsze lub większe ryzyko pogłębienia uszkodzenia. To jest dział serwisowy dotyczący laptopów, a nie dział porad Mac Gyvera, więc w takim poleca się prawidłowy sprzęt do wykonywania tego typu diagnostyki.

    McJacob wrote:
    Jak najłatwiej sprawdzić czy taki układ graficzny działa dobrze? Wystarczy do tego zwykły multimeter?

    Wystarczy włączyć komputer i obciążyć kartę graficzną jakimś testem. Po podgrzaniu karty może ona krócej lub dłużej podziałać, jednak nie warto takiej czynności traktować jako naprawę.
  • Level 9  
    dt1 wrote:
    Wystarczy włączyć komputer i obciążyć kartę graficzną jakimś testem. Po podgrzaniu karty może ona krócej lub dłużej podziałać, jednak nie warto takiej czynności traktować jako naprawę.


    Problem polega na tym, ze nie potrafię go włączyć (jak z resztą wyżej napisałem). A więc: idzie za pomocą samego multimetra to zbadać, jeśli nie ma obrazu i kręci się tylko wentylator?
  • Moderator of Computers service
    Nie, takiej możliwości nie ma. Można diagnostycznie podgrzać rdzeń karty, ale suszarka najczęściej ma za niską temperaturę - hot air jest odpowiedni. Wtedy sprawdzić. Jak chwilowo zacznie działać to uszkodzenie układu graficznego jest pewne.
  • Level 9  
    dt1 wrote:
    Nie, takiej możliwości nie ma. Można diagnostycznie podgrzać rdzeń karty, ale suszarka najczęściej ma za niską temperaturę - hot air jest odpowiedni. Wtedy sprawdzić. Jak chwilowo zacznie działać to uszkodzenie układu graficznego jest pewne.


    Na jaką temperature ustawić Hotaira?
  • Helpful post
    Level 33  
    Daj 150 i grzej minutę 2-3 cm nad rdzeniem tylko.
  • Level 9  
    Po podgrzaniu GPU laptop się uruchomił, ale strasznie powoli się włącza (strasznie dużo czasu potrzebuje na POST - tak mi się przynajmniej wydaje). Zrobiłem stres GPU programem FurMark (ok. 15min, bez problemów, bez artefaktów, temp. oscyluje w granicach 60 - 65 st. C).

    Dalej nie rozumiem, dlaczego uruchamia się tylko wtedy, gdy obie kości ram są w odpowiedniej konfiguracji, jeśli je w jakikolwiek sposób pozamieniam (lub jedną z nich wyjmę itd.), to laptop zakręci krótko wentylatorem i się wyłączy.
    Mała ciekawostka: laptop nie uruchamia się z przycisku POWER, przyciski nie reagują a żeby włączyć laptopa musze wyjąć baterie i ładowarkę i wpiąć np. ładowarkę i wtedy startuje. Może nie podpiąłem odpowiednio panelu?

    Dołączam zdjęcia GPU-Z oraz kabel do panela z przyciskiem POWER i ASSIST (wygląda na to, że jest dobrze podłączone a i tak nie potrafię za pomocą przyciska włączyć lub wyłączyć laptopa tylko poprzez włożenie lub wyciągnięcie ładowarki):

    Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się. Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się.
    Laptop SONY Vaio SVF 152A29M - brak obrazu, wentylator kręci się.

    Jakieś pomysły czemu tak się dzieje z RAMem? I co z tym przyciskiem POWER?
    Zrobie jeszcze memtesta i napisze wam co i jak.

    Pozdrawiam


    EDIT: przyciski POWER i ASSIST działają - taśma była uszkodzona od spodu.
  • Helpful post
    Level 26  
    Czasem porady Mac Gyvera są skuteczne. Laptop zdiagnozowany , uszkodzony układ grafiki. Aby laptop działał na 100% trzeba wymienić układ BGA na nowy. Można jeszcze przedłużyć mu życie podgrzewając chip hotairem. Ja tak zrobiłem na dwóch laptopach i działają już ponad rok. Laptop po takim zabiegu nie nadaje się do gier.
  • Level 9  
    Panowie dziękuje za pomoc, postaram się kupić wszystkie niezbędne rzeczy do wymiany tego układu (lub przelutowania go) i spróbuje troche się samemu z tym pobawić, na pewno napiszę jak mi poszło i czy laptop będzie działać.

    Pozdrawiam :)