Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Słabe światło lampy sygnalizacyjnej (faac 740)

06 Mar 2019 17:55 705 12
  • Level 9  
    Lampa sygnalizacyjna zaczęła słabo świecić . Po wymontowaniu z układu i podłączeniu do zasilania sieciowego także słabe pulsujące światło ( to już 2 lampa poprzednia ten sam problem , pojawił się po 10 latach. W obecnej lampie ( pulsar) problem pojawił się po ok 6 miesiącach. Co mogło się stać. Czy winny może być triak z powodu wilgoci?
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 39  
    Witam .
    Jak wygląda płytka lampy.
  • Level 9  
    Jak nowa. W kloszu było trochę wilgoci.
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 39  
    Posprawdzaj elementy ,zimne luty czy nie występują.Raczej Triac to nie będzie .Pokaż zdjęcie płytki.
  • Level 9  
    Brak śladów przepaleń na podzespołach. Lampa w trakcie pracy dostaje zawsze lekkich drgań . W przeszłości ciągle przepalały się żarówki - po zamontowaniu ledowej 5w problem zniknął z przepalaniem ale pojawił się z utratą jasnego światła po kilku miesiącach normalnej pracy ( obecnie także w normalnej żarówce ). Jak podłączę żarówkę w oprawce do zasilania z automatu bramowego świeci mocno oczywiście bezpulsowania.

    Dodano po 4 [minuty]:

    Jutro zrobię fot. Sprawdzałem luty są błyszczące nie zauważyłem zimnych lutów.
  • Level 39  
    Jaka nazwa lampy, model ,jakiej firmy.
  • Level 9  
    Lampa sygnalizacyjna Pulsar firmy AMT. Zasilanie 230v ( żarówka 230v 15w ). Made in China za 60 zł.
  • Gantry automation specialist
    Trochę dziwny ten spadek jasności - przecież tylko goły triak kluczuje mruganie. - może go wymienić? I w ogóle co ona ma w środku?
    Chyba że ta lampa ma jakieś ograniczenie jasności ( dla przedłużenia trwałości żarówki) i kluczuje oryginalną sinusoidę sieci albo używa PWM o wyższej częstotliwości - ale tu trzeba oscyloskopu do sprawdzenia.
    Akurat na dniach naprawiałem Lucy 230V - ze starości spuchł i wylał się kondensator w zasilaczu i w efekcie dostała zwarcia na ścieżkach i zwęgliła się cała jego okolica. Po jego wymianie i odtworzeniu płytki znów działa.
    Lampa ma 14 lat a żarówka 10 i nadal świeci (ale wtedy te 10 lat temu - z braki innej pasującej wstawiłem specjalną żarówkę 15W do montażu w lodówce - ona jest z założenia tak skonstruowana że daje mało ciepła i jest wytrzymała na drgania oraz duże różnice temperatury zewnętrznej - może dla tego tyle czasu działała; podobna - na wygląd - żarówka jest nawet w opisie lampy na stronie AMT ).
    Układ jest bez żadnych wydumek na normalnym 555 i zwykłym triaku BT137. Może użyj takiej lampy lub zrób migacz na jej wzór?
  • Level 9  
    Wymieniłem przekaźnik. Bez zmian.
  • Gantry automation specialist
    No to pozostają utleniające się styki w oprawce (zimny lut? A i w oprawce widać przypalenie ...) albo coś z przewodami. Jeśli nie ma w układzie jakichś dziwnych kombinacji (jakaś regulacja mocy przed lub za przekaźnikiem) to w obwodzie zasilanie 230V - przekaźnik - żarówka nie ma się co psuć.
  • Level 9  
    Kupiłem nowa lampę.