Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas

09 Mar 2019 14:37 1695 25
  • Poziom 4  
    Cze¶ć,
    Około 3 tygodni temu, zakupiłem sprzęt Dell Vostro 5581 (w konfiguracji i7-8565U/16GB/256 SSD M2+1000 HDD/Win10Pro Intel UHD Graphics 620 + MX 130).
    Niestety zauważyłem, że urz±dzenie ma problem w wył±czaniem pracy wentylatorów po przej¶ciu do trybu u¶pienia.
    W przypadku gdy zamknę klapę laptopa lub z pozycji systemu wybiorę opcję "U¶pij", laptop prawidłowo przechodzi w stan u¶pienia, jednak wentylatory wci±ż działaj±. Czasami wył±czaj± się 3 minuty od u¶pienia a czasami 10/15, jest to bardzo irytuj±ce i nie mam pewno¶ci czy na pewno sprzęt w torbie się wył±czy.
    Wykonałem reinstalację systemu operacyjnego z systemu Della na czysty Windows 10 Pro - nie przyniosło to rezultatu.
    Sprawdziłem ustawienia biosa (pomimo faktu, że niczego tam nie zmieniałem) i również nie znalazłem niczego ciekawego.
    Przywróciłem ustawienia bios do ustawień fabrycznych - również bez rezultatu.
    Czy macie jakie¶ sugestie? Czy może to być kwestia wadliwego sprzętu i powinienem kontaktować się z Dellem?
  • Pomocny post
    Poziom 37  
    Staszicu napisał:
    Czy może to być kwestia wadliwego sprzętu i powinienem kontaktować się z Dellem?
    SprawdĽ elektronikę Laptopa, czy jest sprawna.Większo¶ć sprzętu Dell PC/laptopy oferuję sprzetow± diagnostykę za pomoc± diagnostyki ePSA/PSA

    Rozwi±zywanie problemów sprzętowych przy użyciu diagnostyki wbudowanej i online (kody błędów ePSA lub PSA)
  • Poziom 4  
    Diagnostyka Dell SupportAssist nic nie wykazała.
    Wł±czyłem ePSA i na chwile obecn± trwa test, jednak wg, informacji widocznych na ekranie, test będzie trwał 21h? :O
    "Testing Memory in Progress... Estimated Time Left 21 hours 35min".
    Ten test powinien aż tak długo trwać?
  • Pomocny post
    Poziom 37  
    Staszicu napisał:
    Ten test powinien aż tak długo trwać?

    Co¶ zle robisz test trwa pare minut góra 8-do 15minut z testem Procesora i RAM, twardego dysku HDD.

    Dodano po 8 [minuty]:


    Zobacz - jak szybko wygl±da taki test -ePSA https://www.youtube.com/watch?v=FPNwt6XUBOI
  • Pomocny post
    Spec od monitorów
    trzeba było skorzystac z gwarancji
    Cytat:
    Czy może to być kwestia wadliwego sprzętu i powinienem kontaktować się z Dellem?


    :!: teraz Nie wiem czy gwarancja będzie uznana , bowiem zmieniłe¶ Dell system (zainstalowany fabrycznie )na Win10

    p.s

    Modele serii Vostro 5000 to
    - seria tych modeli 5581 (grafika tylko w cpu SoC) Link oparta jest o 8tj Gem SoC Intel z serii (Whiskey Lake generation, BGA1528) , zblizona do (Kaby Lake-R)
    * technologia nowa 14nm process , troszkę więsza częstotliwo¶c

    - te same SoC zastosowano w serii Dell Vostro 14 5481 ( + dodatk. GF MX130 2GB GDDR5)/ matryca 14" 1920x1080
    * za Link
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas

    :?: My¶lę ,że problem w ustawieniu
    Zasilanie -dodatkowe ustawienia- Sen (U¶pij) -Wył. hybrydowy tryb uspij (wentylator powinien sie wył.w tym trybie od razu))
  • Poziom 4  
    kiss39 napisał:
    Staszicu napisał:
    Ten test powinien aż tak długo trwać?

    Co¶ zle robisz test trwa pare minut góra 8-do 15minut z testem Procesora i RAM, twardego dysku HDD.

    Dodano po 8 [minuty]:


    Zobacz - jak szybko wygl±da taki test -ePSA https://www.youtube.com/watch?v=FPNwt6XUBOI


    Opiszę procedurę, któr± wykonałem.
    1. Nacisn±łem klawisz fn + Power przy wył±czonym laptopie. Laptop uruchomił się w trybie diagnostycznym i automatycznie rozpocz±ł przeprowadzanie testu wy¶wietlacza. Po przeprowadzonym te¶cie wy¶wietlacza, nacisn±łem klawisz "y"
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas

    2. Rozpocz±ł się test. Trwał on około 7 minut.
    Po zakończeniu testu, wy¶wietlił się komunikat z informacj±:

    "No problems have been found with this system so far. Do you want to run the remaining memory tests? This will take about Estimated Time Left 24 hours 0 min or more.
    Do you want to continue? (Recommended)"

    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas

    3. Jeżeli zaznaczę "Yes" rozpocznie się około 22h test.
    W przypadku wybrania opcji "No", test zostanie zakończony z informacj±:

    "All tests passed."

    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas
    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas




    lisek napisał:
    trzeba było skorzystac z gwarancji
    Cytat:
    Czy może to być kwestia wadliwego sprzętu i powinienem kontaktować się z Dellem?


    :!: teraz Nie wiem czy gwarancja będzie uznana , bowiem zmieniłe¶ Dell system (zainstalowany fabrycznie )na Win10


    W chwili obecnej ponownie posiadam system Della ponieważ wykonałem kopię partycji (przezorny ubezpieczony).
    Zanim rozpocznę zgłoszenie serwisowe, chciałem ponownie wgrać system operacyjny poprzez Dell OS Recovery aby wykluczyć problemy po stornie systemu operacyjnego.
    Niestety po wpisaniu service taga w Dell OS Recovery, otrzymuje informacje, że dla mojego urz±dzenia nie ma przypisanego obrazu.
    Skontaktowałem się z infolini± Della.
    Rozmowa nie była łatwa, ponieważ po wyja¶nieniu całej sytuacji, otrzymałem drog± emailow± link do programu Dell OS Recovery (????).
    Po ponownym wyja¶nieniu, że nie mam problemu z pobraniem aplikacji a z nieprzypisanym systemem do mojego service tagu, Pani z infolinii przyznała mi rację i zasugerowała zainstalowanie czystego systemu operacyjnego ze strony Microsoft ponieważ nie wiedz± kiedy problem zostanie naprawiony i czy w ogóle zostanie naprawiony.

    lisek napisał:
    :?: My¶lę ,że problem w ustawieniu
    Zasilanie -dodatkowe ustawienia- Sen (U¶pij) -Wył. hybrydowy tryb uspij (wentylator powinien sie wył.w tym trybie od razu))

    Niestety nie jestem w stanie zlokalizować tych ustawień.
    Przechodze do lokalizacji:
    Ustawienia zasilania i u¶pienia >> Dodatkowe ustawienia zasilania
    i teraz mam do wyboru dwa plany "Dell" oraz "Zrównoważony", wyedytowałem plany w poszukiwaniu podanej przez ciebie opcji, jednak chyba mam problemy ze wzrokiem bo nie jestem w stanie zlokalizować opcji hybrydowego trybu u¶pienia :D.
  • Pomocny post
    Poziom 17  
    Zrób aktualizacje biosu, a jak chcesz przeinstalować system zainstaluj czysty system do pobrania z microsoftu. Jak dalej problem będzie zauważalny to możesz zgłosić problem na gwarancję. Instalacja systemu oraz usunięcie partycji Dell recovery nie wpływa na gwarancję.
  • Poziom 4  
    nuda napisał:
    Zrób aktualizacje biosu, a jak chcesz przeinstalować system zainstaluj czysty system do pobrania z microsoftu. Jak dalej problem będzie zauważalny to możesz zgłosić problem na gwarancję. Instalacja systemu oraz usunięcie partycji Dell recovery nie wpływa na gwarancję.

    Bios i wszystkie sterowniki zaktualizowane.
    Problem występuje zarówno na systemie operacyjnym Della jak i czystym od Microsoftu.
  • Pomocny post
    Spec od monitorów
    To masz albo problem w samym kbc lub "konflikt" МЕ i Intel ME Driver.
    To niestety problem serwisu?!
  • Poziom 4  
    Miałem nadzieję, że uda się tego unikn±ć. No nic, od przyszłego tygodnia zacznę działać.
    Testowałem trochę ten wentylator i zauważyłem dodatkowo następuj±ce objawy:
    Problem najczę¶ciej występuje przy podł±czom zasilaniu i w momencie gdy na urz±dzeniu pracowały wentylatory (komputer był użytkowany). Po przyłożeniu ucha do laptopa, którego klapa została zamknięta, słuchać cich± prace wentylatora (normaln± pracę przed u¶pieniem urz±dzenia), następnie charakterystyczne pyknięcie urz±dzenia po przej¶ciu do stanu u¶pienia a póĽniej wentylator zaczyna działać mocniej niż działał przed przej¶ciem do trybu u¶pienia :D

    Gdy wył±czyłem laptopa i uruchomiłem go ponownie na zasilaniu bateryjnym, popracowałem chwilę i ponownie zamkn±łem klapę, komputer przeszedł w stan u¶pienia bez żadnych problemów (jednak wydaje mi się, że tutaj nie ma zależno¶ci ponieważ wcze¶niej zaobserwowałem ten problem również na zasilaniu bateryjnym).

    Zostawię ten temat otwarty. Gdy rozwi±że ten problem z pomoc± serwisu, dam znać dla potomnych czym to było spowodowane.
  • Poziom 37  
    Staszicu
    Instalowales sterowniki (np. CHIP-u)zgodnie z procedur± kolejno¶ci instalacji ?
  • Poziom 4  
    kiss39 napisał:
    Staszicu
    Instalowales sterowniki (np. CHIP-u)zgodnie z procedur± kolejno¶ci instalacji ?

    Nie instalowałem sterowników ręcznie. Wszystkie sterowniki, zaktualizował/zainstalował Dell Command Update oraz Dell SupportAssist (podobnie zrobiłem na latitude 7490 oraz xps 15 9560).
    Istnieje szansa, że podczas aktualizacji sterowników trzykrotnie program producenta gdzie¶ się przywiesił i Ľle sterowniki zainstalował? (ł±cznie 3 razy reinstalowałem system).
  • Poziom 17  
    Czyli zostaje Ci gwarancja, zapytaj w sklepie w którym kupiłe¶ tego laptopa czy ma gwarancję next business day, jeżeli tak to serwisant przeprowadzi naprawę w twoim miejscu zamieszkania. Możesz także zadzwonić do della opisać problem, dowiesz się czy były takie przypadki wcze¶niej w tym modelu.
  • Poziom 1  
    Staszicu, udało Ci się rozwi±zać problem z usypianiem? Mam ten sam problem na Dell Vostro 5581, tylko w nieco innej konfiguracji.
  • Poziom 4  
    Niestety nie udało mi się rozwi±zać tego problemu.
    Przyjechał serwisant Della i wymienił mi większo¶ć podzespołów na płycie głównej, jednak laptop wci±ż ma problemy z przej¶ciem w stan u¶pienia.
    Po wykonanej wymianie przez serwisanta i zaprezentowaniu przy nim omawianego problemu, stwierdził, że nie powinno się tak dziać (dobrze, że przynajmniej to stwierdził) oraz, że nie ma pomysłu na dalsze działania.
    Zasugerował jednak ponown± instalację systemu operacyjnego..
    Wykonałem więc procedurę i zainstalowałem czysty system Windows 10 Pro ze strony Microsoftu.
    Problem oczywi¶cie dalej występuje.
    Nie mam pomysłu i poddaje się. Popełniłem bł±d, że zakupiłem Vostro, zawsze korzystałem z Latitude oraz XPS a tym razem podkusiłem się na Vostro i mam efekt.
    Zauważyłem w dzienniku zdarzeń, że co kilka sekund powstaj± wpisy o nazwie:
    "7026 - Dump after return from D3 after cmd", jednak nie wiem czy ma to co¶ wspólnego z moim problemem.
    Jeżeli kto¶ ma jeszcze jak±¶ sugestie, to prosiłbym o radę, ponieważ na serwis Della nie mam co liczyć a drugiego laptopa nie kupie (przynajmniej w przeci±gu najbliższych kilku lat).
  • Pomocny post
    Poziom 37  
    Staszicu.

    My¶lę ze to jest problem zwi±zany z oszczędzaniem energii. W Opcji Zasilania w oknie "Ustawienia zaawansowane" mozna wybrać trzy tryby :

    Zrównoważony[aktywny]
    Wysoka wydajno¶ć
    Oszczędzanie energii


    A funkcję "U¦PIENIE" i opcję z tym zwi±zane znajdziesz również w Opcjach Zasilania czyli "Panel sterowania" >Opcje zasilania > u mnie to "Zrównoważone" i wchodzę w >> Zmień ustawienia planu > i tu masz dwie opcje :
    - Zmień zaawansowane ustawienia zasilania
    - Przywróć usatwienia domy¶lne tego planu

    Wchodzę w "Zmień zaawansowane ustawienia zasilania" i jeste¶ w oknie "Ustawienia zaawansowane"

    Dell Vostro 5581 - Po przej¶ciu do trybu u¶pienia, wentylatory przez jaki¶ czas

    Dodano po 15 [minuty]:

    Staszicu napisał:
    Niestety zauważyłem, że urz±dzenie ma problem w wył±czaniem pracy wentylatorów po przej¶ciu do trybu u¶pienia.
    Otwarta
    Staszicu napisał:
    W przypadku gdy zamknę klapę laptopa lub z pozycji systemu wybiorę opcję "U¶pij", laptop prawidłowo przechodzi w stan u¶pienia, jednak wentylatory wci±ż działaj±. Czasami wył±czaj± się 3 minuty od u¶pienia a czasami 10/15, jest to bardzo irytuj±ce i nie mam pewno¶ci czy na pewno sprzęt w torbie się wył±czy.


    SprawdĽ.
    Co się dzieje jak temperatura procesora jest powyżej 40C-45C to wentylator powinnien być zał±czony po obniżeniu do ~40C na wszystkich rdzeniach powinien się wył±czyć.

    SprawdĽ tez jak± opcje masz w "Opcje Zasilania okno -Ustawienia Zawansowane >>> Zarz±dzanie energi± procesora "Zasady chłodzenia systemu"
  • Pomocny post
    Spec od monitorów
    Komunikat (7026 - Dump after ...) powi±zany z uszkodzeniem drivera WiFi , czytaj z forum_Intel_US Link
    * oraz forum (tenforum) Link
  • Poziom 4  
    Bardzo dziękuje za odpowiedĽ :)
    Driver WiFi teoretycznie mógłby powodować wła¶nie takie objawy z wybudzaniem lub problemami z przej¶ciem w tryb u¶pienia?
    Oczywi¶cie zabieram się do roboty, pojawiła się iskierka nadziei.

    Mam jednak pytanie, po odinstalowaniu uszkodzonych driverów z menadżera urz±dzeń, mam je ponownie pobrać przez Windows Update czy pobrać i manualnie zainstalować z innej lokalizacji?
    Nie ukrywam, że wcze¶niej takich operacji nie robiłem a nie chciałbym narobić więcej szkód.
  • Poziom 15  
    Wifi wykluczysz jak j± całkowicie wymontujesz, lub odinstaluj i sprawdĽ bez driverów zachowanie laptopa
  • Poziom 4  
    W kwestii odinstalowania i zainstalowania tych driverów, to mam to zrobić przez menadżera urz±dzeń a następnie windows update?
  • Poziom 4  
    Odinstalowałem sterownik karty sieciowej, od¶wieżyłem wszystkie pozycje w menadżerze urz±dzeń, pozycja karty sieciowej ponownie się wy¶wietliła (jednak z domy¶ln± star± wersj± sterownika), zrestartowałem system operacyjny i zaktualizowałem sterownik przez Windows Update.
    Po ponownym uruchomieniu komputera i próbie przej¶cia w stan wstrzymania, ponownie wy¶wietlił się komunikat "Dump after ...".
    Próbowałem kilkukrotnie wykonać tę operację (pobrałem sterownik ze strony producenta - bez rezultatu, pobrałem sterownik ze strony Della dla mojego modelu - tak samo).
    Komunikat wci±ż jest wy¶wietlany a urz±dzenie nie przechodzi w stan u¶pienia.
    Dla pewno¶ci sprawdziłem sterowniki dla karty graficznej zintegrowanej jak i dedykowanej - posiadam aktualny sterownik.
    Zaktualizowałem również sterownik Bluetooth - bo gdzie¶ wyczytałem, że on również może powodować taki problem - nic nie zmieniło.
    Upewniłem się, że w biosie mam wył±czone WOL oraz wył±czyłem możliwo¶ć wybudzania po USB w biosie jak i w menadżerze urz±dzeń dla klawiatury i myszki.
    Nic nie pomogło.
    Przeprowadziłem test i wył±czyłem wszystkie urz±dzenia WiFi z menadżera urz±dzeń (tak, że znikn±ł przycisk "Sieci WiFi" z prawej strony) i spróbowałem przej¶ć w stan u¶pienia - urz±dzenie wci±ż się nie usypia.
    System operacyjny był wielokrotnie reinstalowany (problem występuje na oprogramowaniu producenta Dell jak i czystym Windows 10 Pro).
    Sprawdziłem czy urz±dzenie przechodzi w stan hibernacji i w tym zakresie wszystko działa prawidłowo.

    Opiszę jeszcze raz jak to wygl±da w chwili obecnej:
    Podczas próby u¶pienia laptopa (bez różnicy czy przyciskiem na klawiaturze, zamknięciu klapy lub po 15 minutach nieaktywno¶ci), laptop zamiast przej¶ć w stan u¶pienia, na chwilę spowalnia wentylatory następnie ich tempo pracy drastycznie wzrasta i przez około kilka minut pracuj± i się wył±czaj±. Wcze¶niej s±dziłem, że laptop po tych kilku minutach przechodzi w stan u¶pienia jednak nie jestem do końca przekonany. Po otwarciu ekranu, laptop natychmiast się wybudza, nawet przez chwilę nie widzę czarnego ekranu, tak jakby w ogóle nie przeszedł w stan u¶pienia.
    W dzienniku zdarzeń widać za to wpisy dotycz±ce "7026 - Dump after ..." oraz "7025 - Dump after ..." (w czasie w którym rzekomo był w stanie u¶pienia).
    Ustawienia zasilania s± prawidłowe.
    Po wej¶ciu do cmd i wpisaniu "powercfg -lastwake" otrzymuje informacje "0" (nic go nie wybudziło). Czyli rozumiem, że ruch myszk±, który aktywował monitor, nie był wybudzeniem a jedynie aktywacj± wył±czonego monitora.

    Macie jeszcze jakie¶ sugestie? Bo szczerze nie mam już pomysłów i powoli zalewa mnie krew.
  • Poziom 5  
    Miałem podobn± sytuację, ale to się okazało, że przyczyn± była uszkodzona płyta główna podczas transportu. firma kurierska przyznała się, że im sprzęt na sortowni spadł z jakiego¶ kosza. Co prawda to był sprzęt innej firmy, ale może to być jako¶ ze sob± powi±zane. Dostałem zwrot kasy i potem zamawiałem laptopa Dell Inspiron z https://gigam.pl/15-inspiron i do tej pory bardzo dobrze się sprawuje.
    W firmie mieli¶my podobn± sytuację z innym laptopem, ale przyczyna była w błędzie jakiego¶ softu. Kilka dni zajęło specom znalezienie przyczyny, ale się udało.
  • Poziom 4  
    Serwisant Della wymienił płytę główn±, niestety problem wci±ż występuje.
  • Poziom 1  
    Staszicu napisał:
    Serwisant Della wymienił płytę główn±, niestety problem wci±ż występuje.

    Obawiam się, że problem nie do rozwi±zania.
    Mam w firmie dwa identyczne laptopy, kupione pół roku temu. Objaw na obu identyczny jak opisujesz:
    po u¶pieniu przez kilka minut pracuje jeszcze wentylator. Próbowałem praktycznie wszystkiego, a że kiedy¶ pracowałem w serwisie gwar. laptopów to trochę wiem. Telefony do Dell-a i Microsoft - jedni zwalaj± na drugich, żadnej konkretnej pomocy.
    Stawiam na to, że tak ma być: je¶li procesor/chipset w momencie usypiania ma temp. wyższ± niż założony próg bezpieczeństwa, to wentylatory pozostan± wł±czone, żeby go schłodzić. Identycznie mam w aucie, jak jest gor±co, to po wył±czeniu zapłonu i wyjęciu kluczyka, wentylator chłodnicy pracuje jeszcze kilkadziesi±t sekund, czasem do 2 minut.
    I jak laptop stoi na biurku to po minucie-dwóch od u¶pienia wentylator schłodzi system i wył±cz± się - nie ma problemu.
    Geniusze z Della nie wpadli jednak na to, że wielu użytkowników zamyka klapę (laptop się usypia) i od razu wkłada go do torby, gdzie znacznie trudniej się schładza i wentylatory staj± dopiero po kilkunastu minutach.
    Oczywi¶cie wystarczyłaby zapewne poprawka BIOS-u, ale my¶lę, że zbyt mało maj± takich zgłoszeń, a te laptopy przy normalnej, nawet intensywnej pracy, nie rozgrzewaj± się tak bardzo, żeby po u¶pieniu i wsadzeniu do torby mogły się przegrzać i uszkodzić.
    Aktywnie chipset już się nie nagrzewa, a chwilowy wzrost temp po uszczelnieniu kratek wentylacyjnych w torbie w końcu się rozproszy.
    KrzyszB
  • Spec od monitorów
    Skoro wymieniono płytę/ były zabawy z odinstalowaniem i instalacj± driverów , zmiany Win.. to tak z ciekawo¶ci zapytam

    :?: 1. jak się zachowuje laptop kiedy dział± na samostrauj±cym Linux ?