Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piekarnik Amica EBI 8562 AA - nie działa piekarnik

09 Mar 2019 15:43 2253 6
  • Poziom 3  
    Witam szanownych forumowiczów,

    mam problem z piekarnikiem AMICA 8562 AA. Mianowicie po przekręceniu pokrętła ustawiającego funkcję, podświetlają się gałki, natomiast nie zaświeca się żarówka w komorze piekarnika, nie włącza się żadna grzałka ani wentylator. Słowem nie działa żadna funkcja.
    Urządzenie resetowałem, ustawiałem godzinę itp. Niestety nic to nie dało.
    Dajcie znać proszę co może być przyczyną i gdzie szukać problemu.

    Z góry dziękuję za pomoc.
  • Użytkownik obserwowany
    Żeby grzałki się włączyły trzeba wybrać funkcje. Np grzałki góra dół. Następnie ustawić lewym pokrętłem temperaturę.
  • Poziom 3  
    bumble napisał:
    Żeby grzałki się włączyły trzeba wybrać funkcje. Np grzałki góra dół. Następnie ustawić lewym pokrętłem temperaturę.
    Owszem, tak trzeba zrobić i tak też czynię. Mam ten piekarnik 5 lat :) Niestety piekarnik nie załącza się na żadnej z funkcji. Jedyna reakcja to podświetlenie się pokręteł.
  • Pomocny post
    Poziom 11  
    Trzeba zobaczyć czy nie nadpalony jest przełącznik funkcyjny. Zrób zdjęcie z przodu piekarnika .
  • Pomocny post
    Poziom 33  
    Sprawdź czy działa przełącznik funkcji multimetrem z ustawioną funkcją testera przejścia - brzęczyk.

    Gdy przełącznik okaże się ,że jest dobry to sprawdź czy dochodzi napięcie po ustawieniu odpowiedniej funkcji na grzałki oraz na wentylator. Bo moze być przewód uszkodzony.

    Ja obstawiam ,ze moze być uszkodzony przełącznik funkcji. Ale dla pewności sprawdź to co napisałem.
  • Pomocny post
    Poziom 11  
    andrzejj_ napisał:
    Trzeba zobaczyć czy nie nadpalony jest przełącznik funkcyjny. Zrób zdjęcie z przodu piekarnika .
    Zobacz czy ten model piekarnika nie posiada bezpiecznika termicznego . Ten też trzeba sprawdzić czy jest OK
  • Poziom 3  
    Witam wszystkich.

    Piekarnik już działa. :)))))

    A teraz opisze Wam co zrobiłem:
    - przedzwoniłem wszystkie kable - okazały się sprawne
    - sprawdziłem połączenia i mostki - również sprawne
    - przedzwoniłem wszystkie grzałki - również są sprawne
    - sprawdziłem dochodzące napięcia - tutaj nie dochodziło napięcie na grzałki po włączeniu jakiejkolwiek funkcji związanej z grzaniem

    No i teraz ciekawostka, opukałem termostat..... i jakieś czary.....piekarnik ruszył....

    Nie wiem czy to mogła być faktyczna przyczyna problemów, czy może któraś ze złączek po rozpięciu i ponownym wpięciu coś spowodowała, ale piekarnik grzeje.
    Tak czy inaczej dziękuję Wam za pomoc i pozdrawiam wszystkich:)