Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy

tom177 09 Mar 2019 20:51 756 1
  • #1
    tom177
    Level 10  
    Witam.
    Proszę o pomoc w zdiagnozowaniu przyczyny poziomych drobnych paseczków na prawej części matrycy.
    Prawa krawędź matrycy nie wyświetla kolorów i do tego ma coś jak by smudzenie (obraz jak by bardzo powoli wygasał a na jego miejsce zaczyna się wyświetlać kolejny)



    Odkręciłem tylną obudowę odpiąłem prawą taśmę od T-con prawa część ekranu nie wyświetlała obrazu, po odpięci lewej i podłączeniu prawej cały ekran był czarny tylko na środku zaczęły przechodzić białe pionowe pasy. Czy to jest normalne zachowanie ?

    Płyta główna: 40-MT10B2-MAC2HG
    Zasilacz: 40-E461C4-PWI1XG
    T-CON: MV-0S E88441
    Matryca: LVF550SDAL

    Z oznaczeniami mam nadzieje że dobrze podałem.
    Dołączam kilka zdjęć, na zdjęciach które przedstawiają wyświetlanie kolorów widać w dolnej części ekranu poziomy pasek na który obraz jest jedynie prawidłowo wyświetlany.
    Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy Thomson 55Fu4243 - Poziome paseczki na prawej części matrycy
  • #2
    tom177
    Level 10  
    Może ja źle zadałem pytanie ?