Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo fh4 2014r. - Przygasa na zimnym silniku i słaby gorski

pjetja91 11 Mar 2019 06:13 3687 20
  • #1
    pjetja91
    Level 9  
    Witam. Chodzi o Volvo fh4 460 z 2014r. Od jakiegoś tygodnia zaczęły się dziać dziwne rzeczy z autem,mianowicie najpierw podczas jazdy zaczął być słyszalny świst przy dodawaniu gazu i podobny przy zaciągnięciu hamulca górskiego. Żaden błąd nie wyskoczył. Gdy nast dnia rano go odpaliłem silnik zaczął się przyduszać co jakieś 20sek. Dopiero gdy wył. hamulec ręczny to go nie dusiło, po wł. hamulca nadal to samo aż się silnik zagrał wtedy już go nie dławi. Wiem że Volvo ma tak że gdy jest zimny to górski syczy chyba żeby szybciej dogrzać silnik ale żeby go aż tak dławiło że prawie gaśnie? W aucie po pewnym czasie zapalił się błąd EMS P047572 plus od czasu do czasu kontrolka silnika. Dodam że hamulec górski hamuje bardzo słabo powiedzieć można że wcale chodź słychać tak jakby działał jednak siła hamowania znikoma. Uprzedzę pytanie wcześniej hamował dobrze. Auto w week stanęło na warsztacie na uszczelnienie kolektora i przy okazji wymieniono jakiś czujnik i teraz ten błąd już się nie pali ale niestety auto ciągle przygasa na zimnym silniku z zaciągnietym hamulcem ręcznym i górski jest bardzo znikomy. Na filmiku widać trochę jak auto się dławi. Z góry dzięki za pomoc i pozdrawiam serdecznie.
  • #2
    kisiol
    Level 20  
    Sprawdź rurę łącząca przepustnice z kolektoram wydechowym czy nie jest przepalona pod pierścieniami.
  • #3
    pjetja91
    Level 9  
    Ok gdy tylko będę mógł to sprawdzę ta rurę i zauważyłem że błąd zapalił się z powrotem ten sam.
  • #4
    pjetja91
    Level 9  
    Rura sprawdzona i wydaje się być ok. Ktoś jeszcze ma jakieś pomysły? Ten błąd Ems P047572 cały czas jest aktywny natomiast Ems P040397 od czasu do czasu się zapala.
  • #5
    kisiol
    Level 20  
    Czym czytasz te błędy nie mam takich w opisie
  • #8
    pjetja91
    Level 9  
    Ten czujnik właśnie został wymieniony co znajduje się na pierwszych zdjęciach bo to chyba ten od strony kierowcy. Jednak błąd zapalił się ponownie i wciąż auto ma takie same objawy. Z powrotem został włożony stary czujnik i wtedy zapalił się ten drugi błąd związany z tym egr. Nie wiem czy ma to coś ze sobą wspólnego. Dzięki wielkie kolego za pomoc może uda się w końcu kiedyś to naprawić.
  • #9
    kisiol
    Level 20  
    Masz tam podane przyczyny występowania błędu, musisz sprawdzić.
  • #10
    pjetja91
    Level 9  
    Trzeba będzie posprawdzac dokładnie jeszcze te przewody i szczelność tego ukladu. Auto ogólnie jak pracuje to słychać ciągle taki gwizd, swist coś w stylu jakby to był pasek jednak to było wszystko sprawdzane i nie ma różnicy tu czy jest zimny czy gorący cały czas jest ten gwizd słyszalny.
  • #11
    Piterr2212
    Level 7  
    Witam.
    Wymiana czujnika nie pomoże, sprawdzić drożność przewodu od czujnika do kolektora wydechowego ( na 100% zatkany).
    2.
    Odkręcić przewód od intercoolera lewa strona ,odłączyć kostkę od przepustnicy,sprawdzić czy po naciśnięciu (flapa) powróci do pozycji otwartej.
    3 .
    Nauczyć się szukać usterki ,nie wymieniać podzespołów na zasadzie ( może to ).

    Dodano po 5 [minuty]:

    Volvo fh4 2014r. - Przygasa na zimnym silniku i słaby gorski Volvo fh4 2014r. - Przygasa na zimnym silniku i słaby gorski

    Dodano po 52 [sekundy]:

    Przepustnicy.
  • #12
    pjetja91
    Level 9  
    Problem cały czas nie został rozwiązany, Kolego, a o którym przewodzie mówisz, że jest zatkany dokładnie? Jakiś, który idzie od tego czujnika spalin od strony kierowcy?

    Dodano po 40 [minuty]:

    I jeszcze pytanie mam odnośnie hamulca w tym volvie. Mianowicie samochód super hamował, ale niedawno miał kolizje i uszkodzony został prawy bok, lampa, przewody. Auto było naprawianie w serwisie Volvo, jednak po odbiorze pedał hamulca zrobił się twardy, i dopiero po dość sporym naciśnięciu hamuje. Wcześniej delikatne dotknięcie i auto zwalnialo. Dodam, że w komputerze, żadnych błędów od hamulca nie ma.
  • #14
    Pawelll77
    Level 1  
    Nie wiem czy nadal aktualne, ale wyjmij zawór EGR. Sprawdź czy jest cały oraz czy poprawnie działa. Jest możliwość, że urwał się grzybek zaworu lub zawór się nie domyka.
  • #16
    pjetja91
    Level 9  
    Problem z czujnikiem i słabym hamulcem górskim został rozwiązany, uszczelka koło przepustnicy kolektora dolotowego została wymieniona, zawór egr zamieniony, ustawienie zaworów i uszczelka od kolektora koło turbiny. Błąd zniknął i hamulec górski zaczął działać jak należy. Świst również ustał. Ale niestety od pewnego czasu auto bardzo się trzęsie i obroty falują, gdy załadowany hamulec górski zostanie włączony na pozycję 3.
  • #17
    Piterr2212
    Level 7  
    Witam.
    Nie jestem w stanie pomóc w tej kwestii, ponieważ nie wiem czy to są drgania z silnika czy może z zawieszenia.
    Jeżeli nie ma błędów ,podpięcie diagnostyki sprawdzenie danych z czujników, czasami zdarza się ze błędów brak a czujnik pokazuje nie właściwe dane.
    Więcej informacji, czy na każdym sile górskiego chamulca są takie same objawy, zaladowany/pełny, jaki bieg ,itd itd
  • #18
    pjetja91
    Level 9  
    Zauważyłem że nawet już na 2 biegu hamulca, auto czasami zaczyna drgać. Może nie jest to takie normalne dragnie, a falowanie obrotów i prędkościomierza podczas hamowania hamulcem górskim. Auto nie zwalnia łagodnie, tylko są takie przeskoki że całe się trzęsie. Odczuwalne jest to podczas gdy auto jest załadowane. Dodam że jadąc normalnie na tempomacie, czasami nagle wskaznik obrotomierza i prędkości skacze góra dół w niedużym zakresie. Również gdy doda się nagle gazu i puści jest bardzo duże szarpnięcie. Błędów w komputerze auto żadnych nie ma.
  • #19
    Termik42
    Level 7  
    To trzęsienie się to objaw kończącego się sprzęgła.,
  • #20
    Rafi198627
    Level 8  
    Mam to samo na zaciągniętym ręcznym obroty faluja i przygasa , a jak spuści ręczny wszystko jest normalni , jedyny błąd w jednostce EMS to P040397 czyli problem z zaworem EGR. Co u Ciebie było przyczyną jeśli pamiętasz. z góry dziękuję za odpowiedz.