Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LM317 brak regulacji napięcia

www 14 Mar 2019 21:03 120 5
  • #1 14 Mar 2019 21:03
    www
    Poziom 14  

    Witam,

    zlutowałem układ na LM317 jak na rysunku:
    LM317 brak regulacji napięcia
    Na wejście podałem +12V na wyjściu chcę uzyskać +5V.
    Problem w tym że regulując potencjometrem R2 nie mam możliwości uzyskać takiej wartości.
    Wartość napięcia na wyjściu zmienia się w przedziale Vout: 7.6V-9.1V,
    napięcie na końcówce ADJ: 0.0V-2.6V.
    W czym może być problem?

    Pozdrawiam.

    0 5
  • #2 14 Mar 2019 21:38
    zybex
    Pomocny dla użytkowników

    Być może pomyliłeś wyprowadzenia. Wyjście napięcia jest na radiatorze (i środkowym pinie), wejście zasilania jest na 3 pinie, a regulacja na pin 1.

    0
  • #3 14 Mar 2019 21:56
    www
    Poziom 14  

    W nocie katalogowej podają że napięcie wejściowe podajemy na pin 3.
    LM317 brak regulacji napięcia

    Podłączyłem układ zgodnie z tym rysunkiem, LM317 mam w obudowie D2PAK.

    0
  • #4 14 Mar 2019 22:08
    trymer01
    Moderator Projektowanie

    Wartości elementów: - potencjometr 5k (4,7k) , oraz czy na pewno R1=240 Ohm?
    Kondensatory Ci oraz Co wg Figure 9
    https://www.google.pl/url?sa=t&rct=j&q=&esrc=...%2Flm317.pdf&usg=AOvVaw1yBsSEjROPMAJjbmXwAgfV
    są zamontowane (tuż przy końcówkach LM317) ?

    0
  • #5 14 Mar 2019 22:33
    www
    Poziom 14  

    Potencjometr 5K, R1=220 Ohm wymieniłem na 270 Ohm ale to niczego nie zmieniło.
    Kondensatory przylutowane przy końcówkach układu.

    LM317 brak regulacji napięcia

    0
  • #6 14 Mar 2019 23:21
    trymer01
    Moderator Projektowanie

    Masz możliwość obejrzenia Uwy oscyloskopem?
    Mierzyłeś Uwy pod obciążeniem? - jeśli nie to obciąż wyjście opornikiem np. 200 Ohm i mierz.
    Jeśli pod obciążeniem jest OK, to zmień R1 na 120 Ohm, potencjometr na 2,2k.
    Jeśli brak poprawy, a jesteś pewien że brak tam błędu montażowego to LM jest uszkodzony.

    0