Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opeal Astra H - Sonda lambda / Cewka / Termostat

PajDziku 14 Mar 2019 21:41 36 0
  • #1 14 Mar 2019 21:41
    PajDziku
    Poziom 10  

    Witam,

    mowa o samochodzie: Opel Astra H Kombi (2007) z silnikiem 1.8 (140 KM) z instalacją LPG Staga.

    Po wypedałowaniu błędów (gaz hamulec) na ekranie pojawia się:

    1) ECN 059704 - Z tego co wyczytałem termostat, z tym, że na testmodzie podczas jazdy temperatura jest ok, czyli w granicach 90-95 stopni. Wiem, od poprzedniego właściciela, że termostat ok. 1 roku temu był wymieniany - na zamiennik. W jaki sposób mogę zdiagnozować, czy jest on na pewno wymiany?

    2) ECN 035208 - Tutaj z tego co znalazłem problem z cewką. Z tym, że nie mam typowych objawów jak szarpanie, brak mocy itp.. Dodam, że przy wtyczce, która dochodzi do cewek grubszy przewód jest zaizolowany, a pod izolacją widać przetarcia osłony kabla (to mogło spowodować błąd?). Dziś to zaizolowałem - jutro będą pierwsze efekty i zobaczę, czy błąd wróci - został skasowany przez ELMa.

    3) ECN 017011 - Tutaj z tego co znalazłem problem z paliwem, mieszanką, z sondą lambą lub przepływomierzem. Ogólnie dzisiaj przez ELM 327, zauważyłem takie wyniki:

    Napięcie sondy lambda nr 1: 0.76 V
    Napięcie sondy lambda nr 2: 0.23 V
    Niestety nie miałem multimetra (padł) żeby sprawdzić oporność sondy - jutro kupię nowy i zmierzę.
    Temperatura katalizatora: 447,2 stopni Celsjusza.
    Stosunek powietrza/paliwo: 14,7:1
    Przepływ przez masowy przepływomierz powietrza: 2,16 g/s

    Wyniki na postoju i silniku z temperaturą ok. 75 stopni.

    4) ECN 000000 - Tutaj nie mam pojęcia co to za błąd, ani nigdzie nie potrafię znaleźć nic sensownego.

    3 dni temu pojawił się jeszcze poniższy błąd i auto wpadło w check engine.
    5) ECN 0302XX lub ECN 0312XX - nie pamiętam dokładnie, bo szybko je wykasowałem ELMem 327 i kontrolka checka zniknęła - do dnia dzisiejszego brak tego błędu.

    Czy powyższe błędy mogą wskazywać na 1 podzespół, który może generować kolejne błędy? Nie chce wymieniać od razu termostatu, cewki, sondy lambdy i przepływomierza i wpakować kasę w błoto, gdzie może się okazać, że winowajcą jest np. sama cewka.

    Macie jakieś przypuszczenia, rady co jeszcze mogę samemu sprawdzić, żeby zdiagnozować i usunąć problemy? Czy powyższe podane wyniki z ELMa są ok? Z góry dzięki.

    0 0