Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Lifebook A530 - Nie działa wentylator

15 Mar 2019 11:29 1107 17
  • Level 13  
    Witam,
    pacjent to Fujitsu Lifebook A530 jak w temacie.

    Po reinstalacji systemu i wymianie pasty na procesorze nie uruchamia się wentylator. Co dziwne działa w podczas samego uruchamiania (w biosie), ale kiedy Windows się uruchomi wentylator się zatrzymuje. Zaktualizowałem bios, podczas aktualizacji na chwilę ruszył się wentylator, ale po zakończeniu dalej stoi... Nie mogę zainstalować od nowa systemu bo podczas instalacji wentylator nie działa i procesor się przegrzewa po chwili.
    Niemożliwe jest aby system nie załączał wentylatora bo osiąga 90 stopni i ogranicza prędkość procesora.
    Zamówiłem nowy wentylator, ale jest to samo. Temperaturę pokazuje w hwmonitor, czyli czujnik temp działa.
    Dziwne jest to że działa w Biosie...
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 38  
  • Level 13  
    Dzięki za odpowiedź, podam wieczorem.

    Ale czemu będzie konieczne przeprogramowania biosu? Jedyne co tak na prawdę zrobiłem to odpiąłem i wpiąłem wentylator.
    Chociaż teraz przypominam sobie że jak pierwszy raz uruchomiałem laptopa po czyszczeniu zapomniałem wpiąć kabel od wentylatora, ale laptop nie wystartował w ogóle, więc podpiąłem i wtedy ruszył.
  • Level 13  
    Numer seryjny laptopa YL9P179781, aktualna wersja BIOS 1.21 z 10.01.2018.
    Płyta główna Fujitsu FJNBB06
    Chipset Intel HM55

    Wszystko podpiąłem tak jak było, złącze jest nie naruszone, kabel też...

    Wentylator podczas uruchamiania komputera na chwile się włącza, ale to jest tylko rozpędzenie i zwolnienie. Nie działa ciągle.
  • Level 24  
    marvin82 wrote:
    i wymianie pasty na procesorze nie uruchamia się wentylator

    Obawiam się, że możliwa jest usterka mechaniczna. Aktualizacja/programowanie biosu nie ma nic do rzeczy. Jeżeli po wymianie pasty przestało działać, to tylko dokładne oględziny pod kątem uszkodzeń mechanicznych. Szczególnie obok kołków mocowania radiatora.
  • Level 43  
  • IT specialist
    Podaj oznaczenie płyty z laminatu i napięcia ze złącza wentylatora.
  • Level 13  
    Dziękuję za wszystkie rady.
    Dzisiaj trochę posiedziałem, pomierzyłem: nie ma napięcia na złączach wentylatora. Wentylator sprawny bo mam dwa i to samo zachowanie.

    Podejrzewam coś na płycie głównej, może jakiś układ regulacji obrotów?
    Nie mam sprzętu żeby naprawić płytę główną więc podjąłem się troszkę chałupniczej naprawy ale działa.
    Ponieważ laptop to taki bardziej roboczy sprzęt, do warsztatu, podpiąłem zasilanie do wentylatora z jednego USB, co prawda cały czas działa na full obrotów ale działa. Do warsztatu wystarczy, a nie che inwestować w niego za dużo.
  • Service technician RTV
    Wystarczyło poszukać na forum, podano "prawie wszystko" jak na tacy Link
  • Level 11  
    Zmień Bios na 1.19, właśnie przerabiam ten temat, po zmianie działa tak jak powinien.

    Edit: No i dziwne system zgłosił, że trzeba zaktualizować BIOS i poszedł do 1.21 i teraz działa tak jak powinno, wgranie 1.19 poszło z płyty CD a 1.21 już z Windowsa.
  • Level 23  
    Czy mógłbyś podesłać plik 1.19.U mnie także jest problem z wentylatorem.
    Czy aby na pewno ta kombinacja z podmiana wersji biosu jest nadal skuteczna.
  • Level 11  
    spakowane iso ze strony producenta (lub poszukaj sam na stronie fujitsu - niestety nie da się dać bezpośredniego linka), wypalić na płycie i testować. U mnie zadziałało, też już szukałem punktów na płycie żeby się wlutować z zasilaniem na stałe, ale coś mnie ruszyło z Biosem no i teraz wszystko gra.
  • Level 20  
    Dzisiaj miałem to samo.
    Bios 1.21 - pobierany automatycznie przez program FS - nie działa wentylator w Windowsie
    Bios 1.19 - wentylator działa poprawnie (ze strony producenta pobrać ISO)
    Bios 1.13 - restartuje mi laptop, znaleziony gdzieś na forum
  • Level 23  
    Dzięki kiciak88.Wentylator po załadowaniu tej wersji bios działa dobrze i po załadowaniu następnie biosu 1.21 nadal wentylator pracuje prawidłowo.Wcześniej instalowałem różne wersje bios(także 1.19)
    ale w wersji na win7.Ta z poziomu DOS działa poprawnie.Jeszcze ciekawostka,Aida na niedziałających wersjach bios pokazywała temperaturę tylko na rdzeniach procesora.Teraz pokazuje na rdzeniach i na procesorze.
  • Level 11  
    Z tego co zauważyłem to przy pendrive włożonym na Biosie 1.21 nie chce wystartować systemu Windows 7, ale być może to wina konkretnej sztuki (chyba dość prądożerny bo nie każda starsza płyta go lubi).
  • Level 23  
    Wróciłem do wersji 1.19.Na kiepskiej baterii nastąpiło niekontrolowane wyłączenie systemu,no i powtórka z rozrywki.Wentylator zaczął fiksować.Wersja 1.19 jak na razie okazuje się odporna.Wyłączyłem w konfiguracji systemu możliwość aktualizacji
    do wersji 1.21.Jak na razie kilka prób i jest ok.